Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Your connection is not secure (HSTS) (Error code: sec_error_unknown_issuer) with google

  • 1 odgovor
  • 112 ima ovaj problem
  • 19272 views
  • Posljednji odgovor poslao pleat_man

more options

First of all, this question is repeated several times, but I wasn't able to respond because I don't have an account, so seems like from some stupid reason I need to open a new question in order to open one account.

Fresh installed Firefox 44 x64 on windows 7 x64.

I realized that somehow www.google.com website wasn't working even though other websites worked perfectly. The same website mentioned above worked correctly on IE.

When I turned off Kaspersky Internet security everything was working perfectly. After some tries I figured out that it was the Web Anti-Virus causing the problem, so what I did was:

Kaspersky > Settings > Web Anti-Virus > Advanced Settings > Configure trusted web sites > add as active:

http://www.google.co.uk/*

https://www.google.co.uk/*

You might need to Uncheck and Check again the "Check URLs" to take effect.

Priloženi snimci ekrana

Izmjenjeno od strane pleat_man

Izabrano rješenje

Fresh installed Firefox 44 x64 on windows 7 x64.

I realized that somehow www.google.com website wasn't working even though other websites worked perfectly. The same website mentioned above worked correctly on IE. When I turned off Kaspersky Internet security everything was working perfectly. After some tries I figured out that it was the Web Anti-Virus causing the problem so what I did was:

Kaspersky > Settings > Web Anti-Virus > Advanced Settings > Configure trusted web sites > add as active: http://www.google.co.uk/* https://www.google.co.uk/* You might need to Uncheck and Check again the "Check URLs" to take effect.

Pročitajte ovaj odgovor sa objašnjenjem 👍 13

All Replies (1)

more options

Odabrano rješenje

Fresh installed Firefox 44 x64 on windows 7 x64.

I realized that somehow www.google.com website wasn't working even though other websites worked perfectly. The same website mentioned above worked correctly on IE. When I turned off Kaspersky Internet security everything was working perfectly. After some tries I figured out that it was the Web Anti-Virus causing the problem so what I did was:

Kaspersky > Settings > Web Anti-Virus > Advanced Settings > Configure trusted web sites > add as active: http://www.google.co.uk/* https://www.google.co.uk/* You might need to Uncheck and Check again the "Check URLs" to take effect.