Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't use address bar to search or go to websites

  • 6 odgovori
  • 14 ima ovaj problem
  • 52 views
  • Posljednji odgovor poslao muranyia

more options

I can't type in an address such as yahoo.com, press enter and have it go to yahoo.com. Nothing happens. I click the arrow nothing happens. I try to search in the address bar and nothing happens. Did something get turned off? Blocked? security setting?

Thanks

Izabrano rješenje

Sometimes add-ons can "break" when a new version of Firefox is released and cause odd glitches in the user interface.

Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Diagnose Firefox issues using Troubleshoot Mode.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any difference?

Pročitajte ovaj odgovor sa objašnjenjem 👍 0

All Replies (6)

more options

Odabrano rješenje

Sometimes add-ons can "break" when a new version of Firefox is released and cause odd glitches in the user interface.

Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Diagnose Firefox issues using Troubleshoot Mode.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any difference?

more options

Safe mode worked.

Thank you

more options

Good! But Safe Mode is restrictive and you'll probably want to return to normal mode eventually.

If the user interface works correctly in Safe Mode, the top suspects would be:

(1) Extensions (2) Graphics driver incompatibility

To address #1:

Try disabling ALL nonessential or unrecognized extensions on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then, if in doubt, disable (or remove).

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

To address #2:

Try disabling Firefox from using hardware acceleration:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

This takes effect the next time you exit Firefox and start it up again. Any difference?

more options

I have the same problem since the last update. Safe mode didn't help, disabling hardware acceleration neither.

more options

Hi muranyia, it has been a couple years since you started a new question and back then you were running Linux. Is that still the case? If so, since this question is already marked solved, I suggest posting a new question and mentioning Linux in the title so one of the volunteers more familiar with that OS can assist you. Actually, it's a good idea even if you have switched to Windows.

You can start a new question at the following link. Scroll down past the suggestions to continue submitting your question: https://support.mozilla.org/questions/new/desktop/fix-problems

more options

(Hell no) haven't switched to Windows, will start a new thread, thanks!