X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

You Tube videos stopped working as of today only on Firefox?

Objavljeno

Site: crownguitarfest.org

YouTube videos embedded were working fine until today? Now they error: "An error occurred, please try again later. Learn More.

The videos still work perfectly in Chrome, and work okay in Safari (by installing the "ClickToPlugin" extension to Safari, the videos now play in HTML5 mode but no longer link to You Tube).

In Firefox, they don't play or link to You Tube anymore. I updated to the latest Firefox and Flash. I've been researching this all day today and going back and forth with my hosting support team at Site Ground, but we have not been able to resolve this issue, so I am contacting you out of desperation.

Can you please help me to get the You Tube Videos working properly in Firefox?

Thanks, John

Site: crownguitarfest.org YouTube videos embedded were working fine until today? Now they error: "An error occurred, please try again later. Learn More. The videos still work perfectly in Chrome, and work okay in Safari (by installing the "ClickToPlugin" extension to Safari, the videos now play in HTML5 mode but no longer link to You Tube). In Firefox, they don't play or link to You Tube anymore. I updated to the latest Firefox and Flash. I've been researching this all day today and going back and forth with my hosting support team at Site Ground, but we have not been able to resolve this issue, so I am contacting you out of desperation. Can you please help me to get the You Tube Videos working properly in Firefox? Thanks, John

Izabrano rješenje

I saw the errors on your site and then I saw one on my own website at http://www.markheadrick.com/entertainment.shtml and then it started working there.

May just be some odd YouTube thing or tracert.

I did notice on your site when I click on the link at the top of the player, it went to here: https://www.youtube-nocookie.com/watch?v=mfDa5sS3JqI which generated a 404 error. If I take out the "-nocookie" part then it find the video fine on YouTube.

Pročitajte ovaj odgovor sa objašnjenjem 6

Dodatni detalji o sistemu

Instalirani priključci

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 10.1.13
  • Amazon MP3 Downloader Plugin 1.0.17
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • Fuze Launch Plugin
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Version 5.38.6.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • 15.8.0.0
  • Picasa plugin.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • RealPlayer Plugin
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 16.0 r0
  • WebEx64 General Plugin Container Version 205
  • iPhoto6

Aplikacija

  • Firefox 36.0.1
  • Korisnički agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:36.0) Gecko/20100101 Firefox/36.0
  • URL podrške: https://support.mozilla.org/1/firefox/36.0.1/Darwin/en-US/

Proširenja

  • Firebug 2.0.8 (firebug@software.joehewitt.com)
  • Google Translator for Firefox 2.1.0.3 (translator@zoli.bod)
  • S3 Firefox Organizer(S3Fox) 0.6 ({7CEA821D-3DAB-4238-B424-BF7324531750})
  • Web Developer 1.2.5 ({c45c406e-ab73-11d8-be73-000a95be3b12})
  • Adobe Acrobat - Create PDF 1.2 (web2pdfextension@web2pdf.adobedotcom) (Neaktivno)
  • Adobe Contribute Toolbar 6.1 ({01A8CA0A-4C96-465b-A49B-65C46FAD54F9}) (Neaktivno)

Javascript

  • incrementalGCEnabled: True

Grafika

  • adapterDescription:
  • adapterDeviceID: 0x 602
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x10de
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 5
  • numTotalWindows: 5
  • webglRenderer: NVIDIA Corporation -- NVIDIA GeForce 8800 GT OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Izmijenjene postavke

Razno

  • Korisnički JS: Ne
  • Dostupnost: Ne
MarkRH 4 rješenja 46 odgovora
Objavljeno

Odabrano rješenje

I saw the errors on your site and then I saw one on my own website at http://www.markheadrick.com/entertainment.shtml and then it started working there.

May just be some odd YouTube thing or tracert.

I did notice on your site when I click on the link at the top of the player, it went to here: https://www.youtube-nocookie.com/watch?v=mfDa5sS3JqI which generated a 404 error. If I take out the "-nocookie" part then it find the video fine on YouTube.

I saw the errors on your site and then I saw one on my own website at http://www.markheadrick.com/entertainment.shtml and then it started working there. May just be some odd YouTube thing or tracert. I did notice on your site when I click on the link at the top of the player, it went to here: https://www.youtube-nocookie.com/watch?v=mfDa5sS3JqI which generated a 404 error. If I take out the "-nocookie" part then it find the video fine on YouTube.

Vlasnik pitanja

Thanks MarkRH for your reply kind timely reply. I appreciate it very much.

I thought I had tried removing "nocookie" yesterday to no avail, so at first I figured since I had all ready tried it that it wouldn't help.

Today I thought what the heck let me try it again, as I am desperate for a solution. Amazingly enough it fixed the issue! Firefox is now playing the YouTube videos and linking to YouTube again. Hurray!

Also, in Safari, the YouTube videos are playing and linking to YouTube again, and the play button is back. That's just great!

Kudos to you for your help. Feel good today!

Thanks, John

Thanks MarkRH for your reply kind timely reply. I appreciate it very much. I thought I had tried removing "nocookie" yesterday to no avail, so at first I figured since I had all ready tried it that it wouldn't help. Today I thought what the heck let me try it again, as I am desperate for a solution. Amazingly enough it fixed the issue! Firefox is now playing the YouTube videos and linking to YouTube again. Hurray! Also, in Safari, the YouTube videos are playing and linking to YouTube again, and the play button is back. That's just great! Kudos to you for your help. Feel good today! Thanks, John