Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why are text lines running into each other on some sites and some text boxes shwing missing parts?

  • 4 odgovori
  • 2 ima ovaj problem
  • 9 views
  • Posljednji odgovor poslao Punkawallah

more options

On some sites text lines overlap and 'click on' boxes are incomplete. These sites work fine on other browsers, how can i post screen shot here ?

On some sites text lines overlap and 'click on' boxes are incomplete. These sites work fine on other browsers, how can i post screen shot here ?

Izabrano rješenje

Your minimum font size is very large. Firefox uses that as an override and does not expand the layout to make it fit. For better results, lower your minimum font size to, say, 10, and use zoom to enlarge text.

If you find it tedious to zoom every site, there's an add-on for that. See: Default FullZoom Level or for more features NoSquint.

Pročitajte ovaj odgovor sa objašnjenjem 👍 2

All Replies (4)

more options

Odabrano rješenje

Your minimum font size is very large. Firefox uses that as an override and does not expand the layout to make it fit. For better results, lower your minimum font size to, say, 10, and use zoom to enlarge text.

If you find it tedious to zoom every site, there's an add-on for that. See: Default FullZoom Level or for more features NoSquint.

more options

If you have made changes to Advanced font settings like increasing the minimum/default font size then try the default minimum setting "none" and the default font size 16 in case the current setting is causing problems.

  • Edit > Preferences > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow pages to choose their own fonts.

  • Edit > Preferences > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

You may have zoomed the page(s) by accident. Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl/Command+0 (zero))
more options

Thank you all, fading eyesight made some sites hard to read and turning up the volume seemed to be the cure but I can now manage much better :-)

Kind regards to all

more options

Went with No Squint Jscher :-)