Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Annoying baloon pops up after text selection

  • 3 odgovori
  • 1 ima ovaj problem
  • 213 views
  • Posljednji odgovor poslao BrziJoe

more options

I often read longer internet text in a way to select/higlight small portions of text (it is much easier for eyes). After updating on firefox 24.2.0, selecting any text makes small baloon pops up on end of selection, and cover some words...

Baloon has 4 search items: duckduck, google, wiki and canyon.

I can not find way to disable this baloon, but it is really annoying for me. Please help me. thx

Izabrano rješenje

Thanks for fast response; you did not solve my problem, but you helped guide me there :) Problem was addon "FasterFox". It should be removed and firefox restarted. Thanks again :)

Pročitajte ovaj odgovor sa objašnjenjem 👍 0

All Replies (3)

more options

Hello,

It seems you're running Firefox version 24.2.0. You should update to the latest version which is 29.0.1

Follow the link below to update.

Download Firefox

Once you've updated,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings, disables most add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • In Firefox 29.0 and above, click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.
  • In previous Firefox versions, click on the Firefox button at the top left of the Firefox window and click on Help (or click on Help in the Menu bar, if you don't have a Firefox button) then click on Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".
Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

My guess is that the Add to Search Bar 2.0 extension might be doing that "balloon".

As far as the version number of Firefox that you are using, Firefox 24.5.0 ESR is the latest version; your 24.2.0 needs to be updated to get the last 3 batches of security updates for the ESR version.

more options

Odabrano rješenje

Thanks for fast response; you did not solve my problem, but you helped guide me there :) Problem was addon "FasterFox". It should be removed and firefox restarted. Thanks again :)