ট্যাগ লাগানো প্রশ্নগুলো দেখানো হচ্ছে। সমস্ত প্রশ্ন দেখান

cursor causes display to jump by zoom cannot control

I am using Bookworm 12.5.0 Debian with KDE current and Firefox 115.8.0esr long-term version. All appear current. Spiral Linux is the effective shortcut to the Debian l… (আরও পড়ুন)

I am using Bookworm 12.5.0 Debian with KDE current and Firefox 115.8.0esr long-term version. All appear current. Spiral Linux is the effective shortcut to the Debian loading in its simplified installation. Firefox opens fine, but the field of display cannot be controlled well. I can use Ctl + 0 to somewhat manage, but otherwise any cursor movement sees the display go crazy. Trying to get the cursor over any point is simply impossible. I am using a different computer now to post this with the virtually identical software. This Intel pad differs from the Beelink Ryzen unit which is the unit going berserk. Is there anything that you can tell me other than the Ctl+0 to modify the operation of the unit. I had swapped out the monitor on the Beelink though I have no idea that the monitor is the problem as I do not have the same issue withDiscover or the desktop or any of the other software. I can open up Konsole and use that or open up OpenOffice or OfficeLibre with no similar issue. Would a different monitor act like that?

Asked by Mark Kropf 3 দিনসমূহ আগে

Last reply by cor-el 3 ঘন্টাসমূহ আগে

Choppy video on some sites after update to Firefox 115.8.0esr

Video on some websites is choppy after updating to a newer version of Firefox (115.8.0esr). I have attempted to upload a video of the problem but it seems only still imag… (আরও পড়ুন)

Video on some websites is choppy after updating to a newer version of Firefox (115.8.0esr). I have attempted to upload a video of the problem but it seems only still images are allowed and this doesn't illustrate the problem. An example website where this occurs is https://www.fiat.it but there are plenty of other examples. It looks as if the playback is jumping forwards and backwards between frames. Strangely Youtube videos seem OK.

Some information which may be of use

OS: OpenSuse Leap 15.5 HW: Dell Precision 7510 with Nvidia Quadro M2000M video card and driver version 550.54.14

I have also noticed that when starting Firefox from the command line I see frequent messages like

Sandbox: attempt to open unexpected file /sys/devices/system/cpu/cpu0/cache/index2/size Sandbox: attempt to open unexpected file /sys/devices/system/cpu/cpu0/cache/index3/size Sandbox: attempt to open unexpected file /sys/devices/system/cpu/present Sandbox: attempt to open unexpected file /sys/devices/system/cpu Sandbox: unexpected multiple open of file /proc/cpuinfo

Probably not relevant but I included it just in case it is useful

Any help you can offer with debugging would be much appreciated, thanks

Asked by Nigel.Woolaway 3 দিনসমূহ আগে

Last reply by jonzn4SUSE 5 ঘন্টাসমূহ আগে

  • মীমাংসিত

Webpage elements do not open.

On this webpage on the link below, when the 'Comments' button is clicked, nothing happens. It works via the Chrome browser. https://www.mirror.co.uk/news/politics/george… (আরও পড়ুন)

Asked by johnh009 6 ঘন্টাসমূহ আগে

Answered by zeroknight 5 ঘন্টাসমূহ আগে

  • মীমাংসিত

How to get rid of unrequested invasive rendered area debugging overlay?

After updating my openSUSE Firefox package from version 122 to 123 every frame inside each window started to have weird grey overlay of scrollable area. I failed to find … (আরও পড়ুন)

After updating my openSUSE Firefox package from version 122 to 123 every frame inside each window started to have weird grey overlay of scrollable area. I failed to find any description of such a thing happening, let alone how to get rid of it. I tried removing build-in distro-default preferences and had complete audit of all my custom preferences in about:config but none changed that behavior. I even updated to 124b4 but this also haven't changed anything. Naturally, nuking entire profile is not an option, I might as well replace the whole browser. So, how do I get rid of this thing?

Asked by F0X 3 দিনসমূহ আগে

Answered by zeroknight 6 ঘন্টাসমূহ আগে

  • মীমাংসিত

Wrong Scaling with HiDPI Screen on Linux

Dear Technical Support, I'd like to report a problem which affects the rendering of websites in Firefox with a HiDPI monitor. I'm having issues with the text and graphi… (আরও পড়ুন)

Dear Technical Support,

I'd like to report a problem which affects the rendering of websites in Firefox with a HiDPI monitor.

I'm having issues with the text and graphics of web pages, that are often mismatched or misaligned, with text being too large compared to graphical elements. See the enclosed pictures for an example; as you can see, this happens also on your website. Also, I've noted that pages (and plugins) appear to be "shrinked" as opposed to when viewed on Chrome, where they are shown to their true size.

Setting ui.textScaleFactor=100 and tweaking with layout.css.devPixelsPerPx did not change much. I must admit that I find this behavior quite strange, since HiDPI monitors have been around for more than a decade, and especially considering that this did not impact my experience with Firefox on Windows, using the same monitor and machine.

I hope to find an effective solution to this problem and look forward to your reply. Please let me know if I can be of any help in this matter.

Best regards, Federico

Asked by Federico 1 দিন আগে

Answered by Federico 1 দিন আগে

Unable to Access FlightRadar24 web site due to issue with WebGL

Since this week I have been unable to access flightradar24 web site due to a problem with WebGL. It tells me that I need a compatible browser e.g. Firefox I am running L… (আরও পড়ুন)

Since this week I have been unable to access flightradar24 web site due to a problem with WebGL. It tells me that I need a compatible browser e.g. Firefox

I am running Linux Mint 21.3 Cinnamon on and I7 processor with a NVIDIA Corporation GK208B [GeForce GT 710] graphics card.

I have edited the about:config file as follows:

webgl.force_enabled TRUE

but noted a collection of failed messages as shown on the attached screen shot.

This web site is still accessible using chromium on the same computer, suggesting that there isn't a hardware problem.

Thanks

Howard

Asked by h.brissenden 2 দিনসমূহ আগে

Last reply by zeroknight 9 ঘন্টাসমূহ আগে

Firefox 119.0 Video Streaming Issues

I am running Firefox 119.0 on Linux and am unable to stream video on many sites. I have tested a few sites, and the only site that actually works for streaming video is … (আরও পড়ুন)

I am running Firefox 119.0 on Linux and am unable to stream video on many sites. I have tested a few sites, and the only site that actually works for streaming video is YouTube. The others either say 'Source Error' or just load forever.

Things I have tried:

  • Accepting cookies (via site exception)
  • Turned off Enhanced Tracking Protection for the site that won't stream video
  • Turned off pop-up blocker
  • Enabled auto-play of video and audio on the site
  • Checked for updates of Firefox (but there are none available)
  • Launched Firefox in Troubleshooting mode with all extensions and customizations disabled, but this makes no difference

At this point, after doing some online research and trying everything I can think of, I'm really out of ideas.

I would appreciate any suggestions or information anybody has.

Thank you

Asked by Matt 23 ঘন্টাসমূহ আগে

Last reply by zeroknight 14 ঘন্টাসমূহ আগে

  • মীমাংসিত

Can't pin extensions to the toolbar using the extension button

Hello folks According to Firefox help pages, pinning an extension to the toolbar should work as follows: "Click the extensions button (jigsaw puzzle Fx109ExtensionsButt… (আরও পড়ুন)

Hello folks

According to Firefox help pages, pinning an extension to the toolbar should work as follows:

"Click the extensions button (jigsaw puzzle Fx109ExtensionsButton icon) in the toolbar to open the extensions panel. Each extension in the panel has a menu button with a gear Fx91GearIcon icon. You can use this menu button to manage those extensions."

The extensions button doesn't seem to work like that for me. When I click the Extensions button I get several buttons (Recommendations, Extensions etc) on the left side of the page as in the first image attached (Firefox1).

If I then click the Extensions button I get to the Manage Extensions page, and if I then click the 3 dots (...) button on (say) Proton Pass I don't get a Pin to Toolbar option and clicking the Manage option opens the Proton Pass Details page (see image Firefox2) - none of the buttons on the any of the pages offers a Pin to Toolbar option.

Those extensions that are pinned to the toolbar, such as Adblock Plus ( see Firefox2 image), got pinned during installation and not by using the extensions button. Currently I seem to have no way of interacting with any extension via the extensions button.

Could be I'm doing something silly but any suggestions would be appreciated.

Regards Ken

Asked by kenliz 1 দিন আগে

Answered by jscher2000 - Support Volunteer 1 দিন আগে

problem non solved

Hello, I've already contacted you because of a problem that I encounter with the functioning of my browser that cracked without explanation. The problem was that I was wo… (আরও পড়ুন)

Hello, I've already contacted you because of a problem that I encounter with the functioning of my browser that cracked without explanation. The problem was that I was working on inpravate navigation and I can't find back the internet pages that I was watching. I don't know if there is a possibility to reach them back and I'm afraid I'll can't get them if I turn my computer of.

I need a quick answer because I'm afraid that my computer could crash because it's lit since a while.

Thank you for your answer.

Asked by queiroz_eva 1 দিন আগে

Cookie-deletion and blocking fails for this site.

I'm using the current Firefox-ESR for Linux x86_64. Under Settings > Privacy and Security > Cookies and Site Data > Manage Exceptions, I blocked http:174.138.51… (আরও পড়ুন)

I'm using the current Firefox-ESR for Linux x86_64. Under Settings > Privacy and Security > Cookies and Site Data > Manage Exceptions, I blocked http:174.138.51.92 and https:174.138.51.92 several weeks ago. But Manage Data shows 10 cookies last used 45 minutes ago, and Remove Selection for these cookies fails (incidentally retaining the "last used" value), even when repeated multiple times as fast as I can mouse the select, then Remove Selection, then Save Changes then Manage Data .

How can I delete these cookies and site data? And why does it fail for this site and this site only? And how can I block them permanently, short of black-holing that site in /etc/hosts?

Asked by cjcoats 2 দিনসমূহ আগে

Firefox messed up display

I am using Firefox on Linux. Version is showing as 114.0.2 when I do firefox --version. The display in the Firefox windows is completely messed up. Can't show what I mean… (আরও পড়ুন)

I am using Firefox on Linux. Version is showing as 114.0.2 when I do firefox --version. The display in the Firefox windows is completely messed up. Can't show what I mean as I probably can't get a screenshot. Is this to do with hardware accelerated video? These messages appeared when I tried it from the command line: "[GFX1-]: glxtest: libEGL missing methods for GL test Missing chrome or resource URL: chrome://global/skin/icons/warning-16.png" It starts and then has very high CPU. I had to reboot. I may have added something to the config in the past, using the GUI, but can't remember what I did, maybe to do with the hardware acceleration, thinking I could try seeing if it would work. I tried a few things adding these lines to a user.js file in the profile folder (something I found online):

"user_pref("browser.preferences.defaultPerformanceSettings.enabled", false); user_pref("layers.acceleration.disabled", true");

This has not helped. Is there anything else I can do?

Asked by brian05 4 দিনসমূহ আগে

Last reply by brian05 2 দিনসমূহ আগে

  • মীমাংসিত

Sync does not work on any device

I have never managed to get Firefox Sync to work on my devices, I don't know why. I don't get an error message saying it failed or why it failed. I run Firefox on desktop… (আরও পড়ুন)

I have never managed to get Firefox Sync to work on my devices, I don't know why. I don't get an error message saying it failed or why it failed. I run Firefox on desktop (Linux) and Android, both always updated to the latest version.

My use case is simple, I just want my mobile Firefox to have all the bookmarks I have on desktop already.

On Android, when I go to my account settings it says "Las synced: never". Clicking the "Sync now" button does absolutely nothing.

On Desktop I go to Settings - Sync, press the Sync button. It appears to work, though no feedback is ever provided.

When I go to about:sync-log, on desktop, finally an error is shown. It seems to attempt to connect to https://sync-765-us-west-2.sync.services.mozilla.com/1.5/207352084/info/collections and fails. Manually going to the URL also fails on both desktop and mobile. Entire log below

1709188645048 Sync.LogManager DEBUG Flushing file log 1709188645050 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1709188645050 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1709188645052 Sync.LogManager DEBUG Log cleanup threshold time: 1708324645052 1709188645052 Sync.LogManager DEBUG Done deleting files. 1709188684156 FirefoxAccounts DEBUG FxAccountsWebChannel message received: fxaccounts:fxa_status 1709188684156 FirefoxAccounts DEBUG fxa_status received 1709188684156 FirefoxAccounts DEBUG service: sync 1709188684156 FirefoxAccounts DEBUG is private browsing: false 1709188684291 FirefoxAccounts DEBUG FxAccountsWebChannel message received: fxaccounts:loaded 1709188684291 FirefoxAccounts WARN Unrecognized FxAccountsWebChannel command: fxaccounts:loaded 1709188690370 FirefoxAccounts DEBUG FxAccountsWebChannel message received: fxaccounts:pair_preferences 1709188690446 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1709188690446 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1709188690446 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1709188690446 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1709188690496 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1709188767104 FirefoxAccounts DEBUG FxAccountsProfileClient: Requested profile 1709188767104 FirefoxAccounts DEBUG getOAuthToken enter 1709188767104 FirefoxAccounts TRACE getCachedToken returning cached token 1709188767104 FirefoxAccounts DEBUG getOAuthToken returning a cached token 1709188767104 Services.Common.RESTRequest DEBUG GET request to https://profile.accounts.firefox.com/v1/profile 1709188767361 Services.Common.RESTRequest DEBUG GET https://profile.accounts.firefox.com/v1/profile 304 1709188768376 Sync.RemoteTabs INFO Generating tab list with filter 1709188768377 Sync.RemoteTabs INFO Final tab list has 0 clients with 0 tabs. 1709188991788 FirefoxAccounts ERROR Pairing channel error: Error: WebSocket unexpectedly closed(resource://gre/modules/FxAccountsPairingChannel.sys.mjs:3599:20) JS Stack trace: FxAccountsPairingChannel</_setupListeners/<@FxAccountsPairingChannel.sys.mjs:3599:20 1709189210399 FirefoxAccounts DEBUG FxAccountsWebChannel message received: fxaccounts:fxa_status 1709189210400 FirefoxAccounts DEBUG fxa_status received 1709189210400 FirefoxAccounts DEBUG service: 30b11ae57025e70b 1709189210400 FirefoxAccounts DEBUG is private browsing: false 1709189279244 Sync.SyncScheduler DEBUG Network link status changed to "changed". Offline?: false 1709189285734 Sync.SyncScheduler DEBUG Network link status changed to "changed". Offline?: false 1709189303334 Sync.SyncScheduler DEBUG Network link status changed to "changed". Offline?: false 1709189310511 Sync.SyncScheduler DEBUG Network link status changed to "changed". Offline?: false 1709189312578 Sync.SyncScheduler DEBUG Network link status changed to "changed". Offline?: false 1709189527477 FirefoxAccounts DEBUG FxAccountsProfileClient: Requested profile 1709189527477 FirefoxAccounts DEBUG getOAuthToken enter 1709189527477 FirefoxAccounts TRACE getCachedToken returning cached token 1709189527477 FirefoxAccounts DEBUG getOAuthToken returning a cached token 1709189527477 Services.Common.RESTRequest DEBUG GET request to https://profile.accounts.firefox.com/v1/profile 1709189527975 Services.Common.RESTRequest DEBUG GET https://profile.accounts.firefox.com/v1/profile 304 1709189534135 Sync.Service DEBUG User-Agent: Firefox/123.0 (Linux x86_64) FxSync/1.125.0.20240219145322.desktop 1709189534135 Sync.Service INFO Starting sync at 2024-02-29 06:52:14 in browser session 1LYtwG18bBEH 1709189534135 Sync.Service DEBUG In sync: should login. 1709189534135 Sync.Service INFO User logged in successfully - verifying login. 1709189534135 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1709189534135 Sync.SyncAuthManager DEBUG unlockAndVerifyAuthState already has (or can fetch) sync keys 1709189534135 Sync.Status DEBUG Status.login: error.login.reason.network => success.status_ok 1709189534135 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1709189534135 Sync.Service DEBUG Fetching unlocked auth state returned success.status_ok 1709189534136 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1709189538030 Sync.Resource WARN GET request to https://sync-765-us-west-2.sync.services.mozilla.com/1.5/207352084/info/collections failed: [Exception... "The connection was established, but no data was ever received" nsresult: "0x804b0014 (NS_ERROR_NET_RESET)" location: "<unknown>" data: no] No traceback available 1709189538030 Sync.Service DEBUG verifyLogin failed: [Exception... "The connection was established, but no data was ever received" nsresult: "0x804b0014 (NS_ERROR_NET_RESET)" location: "<unknown>" data: no] No traceback available 1709189538031 Sync.Status DEBUG Status.login: success.status_ok => error.login.reason.network 1709189538031 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1709189538031 Sync.Status DEBUG Status.login: error.login.reason.network => error.login.reason.network 1709189538031 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1709189538031 Sync.ErrorHandler ERROR Sync encountered a login error 1709189538032 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1709189538032 Sync.SyncScheduler DEBUG Next sync in 3600000 ms. (why=schedule) 1709189538034 Sync.Service DEBUG Exception calling WrappedLock: Error: Login failed: error.login.reason.network(resource://services-sync/service.sys.mjs:1041:15) JS Stack trace: onNotify@service.sys.mjs:1041:15 1709189538034 Sync.Service DEBUG Not syncing: login returned false. 1709189538035 FirefoxAccounts TRACE not checking freshness of profile as it remains recent

Asked by Cosme Benito 2 দিনসমূহ আগে

Answered by jonzn4SUSE 2 দিনসমূহ আগে

  • মীমাংসিত

Linux save dialog limitations

I've just tried to save something from firefox on linux(Manjaro KDE) and was baffled that there doesn't seem to be a way to manually enter the path and navigate to it in … (আরও পড়ুন)

I've just tried to save something from firefox on linux(Manjaro KDE) and was baffled that there doesn't seem to be a way to manually enter the path and navigate to it in the save dialog. In addition to that, there are many locations missing and I can't seem to find a way to add new custom or favorites ones either.

All that combined means it was impossible to save my file directly to a network location, which is something I very often need to do. It just seems insane for such a basic feature to be missing and I've found a 4 years old thread about it meaning nothing has been done to fix this since? https://support.mozilla.org/en-US/questions/1279125

The only way I can see would be to mount the network path(not a good solution for one offs) and navigate to it(a symlink can make it closer to one of the existing shortcut but still annoyingly require more clicks) every time but that's very tedious since most of my saving is on a specific server drive.

Asked by SamKook 4 দিনসমূহ আগে

Answered by jonzn4SUSE 4 দিনসমূহ আগে

Sync not working due to a downed server

For now one week, I cannot sync my browser using Firefox sync. When checking the logs, I always see : Sync.Resource WARN GET request to https://sync-788-us-west-2.s… (আরও পড়ুন)

For now one week, I cannot sync my browser using Firefox sync. When checking the logs, I always see :

Sync.Resource WARN GET request to https://sync-788-us-west-2.sync.services.mozilla.com/1.5/208380794/info/collections failed: [Exception... "The connection was refused" nsresult: "0x804b000d (NS_ERROR_CONNECTION_REFUSED)" location: "<unknown>" data: no] No traceback available

I have tested on multiples wifi network and mobile data and still the same error. After checking, it seem that this server is down, and I don't know were to report this.

Is this the right place to report this or is it a thing I can do to fix that ?

Thanks

Asked by cfouche3005 4 দিনসমূহ আগে

Last reply by jonzn4SUSE 2 দিনসমূহ আগে

credit card option on security settings

The credit card save/auto-fill option seems to have disappeared from the settings on Firefox. I previously had it set to 'off', but when there was an issue recently I fou… (আরও পড়ুন)

The credit card save/auto-fill option seems to have disappeared from the settings on Firefox. I previously had it set to 'off', but when there was an issue recently I found the option was gone - although the about:config was still showing credit card options. Has this option been removed from Firefox now?

Asked by izne 4 দিনসমূহ আগে

Last reply by izne 4 দিনসমূহ আগে

  • মীমাংসিত

colorfore theme

How can I restore a previous theme? I had a "colorfore" theme that Mozilla offered a few years ago set up in Firefox. It was perfect! I could see everything clearly with … (আরও পড়ুন)

How can I restore a previous theme? I had a "colorfore" theme that Mozilla offered a few years ago set up in Firefox. It was perfect! I could see everything clearly with my aging eyesight.Then one of my synced computers needed a new Linux OS installation so I signed out of sync on that machine. Installed the new OS. When I started Firefox the first time I signed into sync. I got my history, bookmarks and bookmark bar, but no custom colors. Now my computer at work has its colors reset to the out of box colors too. I have lost the colorfore colors I have been using for several years now. How can I get the colorfore colors back? Thank you for your attention in this matter. I love Firefox, use it exclusively and contribute to Mozilla. Gregg Scholfield

Asked by Gregg Scholfield 4 দিনসমূহ আগে

Answered by cor-el 4 দিনসমূহ আগে

Azure DevOps unusable in Firefox

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all … (আরও পড়ুন)

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all and most pages take a long time to load if they load at all. Various features also take a long time to load or don't work at all (examples include adding a reviewer, referencing a story with #, etc.). Anyone else experience this?

It works well for maybe an hour, and after a couple of days it makes no sense anymore.

Now I'm using firefox containers with a container only for Azure Devops and seems working better but ... Curious thing is that it pops up and asks for credentials periodically every 5 or 10 minutes. Well, unless the boxes are already filled up with the credentials.

Thanks,

Asked by leo87 3 সপ্তাহসমূহ আগে

Last reply by leo87 5 দিনসমূহ আগে

  • মীমাংসিত

Firefox not preventing sleep

Hello, I have a problem with Firefox on Linux, doesn't seem to be distro specific as I've tried Manjaro/Ubuntu/Neon, when using KDE in that when listening to music on Yo… (আরও পড়ুন)

Hello,

I have a problem with Firefox on Linux, doesn't seem to be distro specific as I've tried Manjaro/Ubuntu/Neon, when using KDE in that when listening to music on YouTube music my computer will go to sleep after the elected time. On KDE you can see which applications are preventing sleep and/or screen lock, other applications are listed here but not Firefox.

When playing a video everything works as expected.

I would investigate myself, but I don't know where to start so if someone can point me in the right direction or offer any insights?

Currently using: KDE Neon KDE 6.0 Kernel 6.5.0-21 Wayland

Asked by dclark16 4 দিনসমূহ আগে

Answered by zeroknight 4 দিনসমূহ আগে

Update from tar.bz2 files extracted

Ark extracted Version 119 files into /home/Downloads/Firefox/Firefox. I tried ./update from the BASH command line, but didn't know which argument(s) to add to that comman… (আরও পড়ুন)

Ark extracted Version 119 files into /home/Downloads/Firefox/Firefox. I tried ./update from the BASH command line, but didn't know which argument(s) to add to that command. I'm hoping to update Firefox 78.14 ESR to a recent version, whether ESR or not. Thanks for your help.

Asked by lee.hinkleman 6 দিনসমূহ আগে

Last reply by jonzn4SUSE 4 দিনসমূহ আগে

How to allow for self signed certificates?

Hi, I'm developing web app. I created and set up ssl auth for localhost with self signed cert. When I hit my endpoint with firefox I see: Secure Connection Failed … (আরও পড়ুন)

Hi,

I'm developing web app. I created and set up ssl auth for localhost with self signed cert.

When I hit my endpoint with firefox I see:


Secure Connection Failed

An error occurred during a connection to localhost:8081. SSL peer cannot verify your certificate.

Error code: SSL_ERROR_BAD_CERT_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.


How to disable security in FF so I can test my endpoint?

Asked by Krzysztof Łempicki 5 দিনসমূহ আগে