ট্যাগ লাগানো প্রশ্নগুলো দেখানো হচ্ছে। সমস্ত প্রশ্ন দেখান
  • মীমাংসিত

No middle-click navigation

Hi, it has been a while that one of the updates on firefox removed the ability to navigate using the middle click, i waited and waited for some day an update drop and fix… (আরও পড়ুন)

Hi, it has been a while that one of the updates on firefox removed the ability to navigate using the middle click, i waited and waited for some day an update drop and fix that but it's been a while and nothing has come, i was sure to test this on another computer and it didn't worked as well so i'm pretty sure firefox has some problems, i mainly use a drawing tablet because i don't have a mouse, so navigating is a bit hard without the usual middle click nagivation(i'm not sure if there is an actual name to that), please help

Asked by lilyathenida 1 সপ্তাহ আগে

Answered by James 1 সপ্তাহ আগে

  • মীমাংসিত

Messages are market as read

Hi, just upgrade to Windows1 and did a new installation from Thunderbird. latest version 115.11.0 (32-bits) But the new messages are almost directly market as read even … (আরও পড়ুন)

Hi, just upgrade to Windows1 and did a new installation from Thunderbird. latest version 115.11.0 (32-bits) But the new messages are almost directly market as read even with setting mark messages automatic as read set to no? On a other pc with Windows11 I had the same problem with the 64bit version but going to the 32bit version solved the problem. Any Idea how to solved this problem? Regards Karina

Asked by karina8 3 সপ্তাহসমূহ আগে

Answered by Matt 3 সপ্তাহসমূহ আগে

  • মীমাংসিত

Every-time I open up Thunderbird e-mail Version 115.11.1 (64-bit), it pops open a box wanting me to enter my password

Every-time I open up Thunderbird e-mail Version 115.11.1 (64-bit) to access my Outlook E-mail Account, it pops open a box wanting me to enter my password! :-( I can… (আরও পড়ুন)

Every-time I open up Thunderbird e-mail Version 115.11.1 (64-bit) to access my Outlook E-mail Account, it pops open a box wanting me to enter my password! :-( I can enter it and mark that box to use "Password Manager", but it doesn't matter if I check that box or not, because every-time I reopen Thunderbird it asks me for that password again! :-( This problem just started in the last few weeks...... Once I enter my password, I can receive and send e-mails just fine, but when I close Thunderbird and reopen it, that popup box reappears again, where I must enter my password. (see picture I attached) If I just X out of it, I can't access my e-mail at all, as that box asking for a password, pops back open again asking me for my password AGAIN! Which by the way is 100% correct, as I can access my e-mail through Firefox, Google Chrome or Edge Browser just fine. I have used Thunderbird for years and have NEVER encountered this problem before, I hope you have a fix! I am running Windows 10 Pro Version 22H2. Thanks in advance! Keith

Asked by niceseeingyou 1 সপ্তাহ আগে

Answered by niceseeingyou 1 সপ্তাহ আগে

  • মীমাংসিত

Persistent problem with Thunderbird not responding

For months I was experiencing the problem of "Thunderbird not responding" occasionally. It was a short duration issue (a few seconds to a minute). I reinstalled Thunder… (আরও পড়ুন)

For months I was experiencing the problem of "Thunderbird not responding" occasionally. It was a short duration issue (a few seconds to a minute). I reinstalled Thunderbird several times without success. I read almost every comment available online about this problem and I tried many ideas and recommendations I found without success. Most recently the problem became so serious that it was not a nuisance any longer. It was nearly impossble to work waiting for minutes to open an email or to continue typing while preparing a message and being interrupted by the problem I am describing. I ran Thunderbird in safe mode and determined that none of the add-ons is causing the problem. I turned the firewall OFF and determined that firewall was not causing the problem. I then decided to run Thunderbird in Offline mode and found that the program works normally. Then while in Offline mode I decided to download more messages and the program asked me if I wanted to switch to the Online mode. I said yes. New emails were downloaded and without going back to the Offline mode I was able to work normally without any occurrence of the "Thunderbird not responding" problem. I have been using this workaround for several days now. I download a number of eamails. I try working in Online mode and I cannot do it. I switch to Offline and work fine. I switch back to Online mode and I don't see the problem any longer for the whole day. Do you have any idea as to the origin of my proble? I am running Thunderbird 115.10.2 64 bit on Windows 11. I had the problem originally using Lenovo T490s and more recenlt Lenovo X1 Yoga

Asked by savvides48 1 মাস আগে

Answered by savvides48 1 মাস আগে

  • মীমাংসিত

Cannot send or receive GMail messages in Thunderbird

Good afternoon I have 2 accounts in Thunderbird - a gmail and a Yahoo. Both were running great from the time I set up Thunderbird about 2 weeks ago until yesterday when t… (আরও পড়ুন)

Good afternoon I have 2 accounts in Thunderbird - a gmail and a Yahoo. Both were running great from the time I set up Thunderbird about 2 weeks ago until yesterday when the gmail account stopped sending and receiving. The Yahoo account is still fine. I have not received a message in Thunderbird in my gmail account since, although I have logged in on the web and confirmed that there are incoming messages in my account.

When I attempt to send a message from the gmail account I receive an error message - "Add Security Exception". If I click "View" nothing happens. If I click "Get Certificate" the section "Unknown Identity" changes to "No Information Available". However, when I cancelled the message I noticed a new error message appeared - "Send Error Message" and when I returned to the main Thunderbird screen I noticed a new tab appeared "Certificate for smtp.gmail.com".

As you can imagine, I seem to be getting nowhere with this and as I am only an intermediate user with computers I don't know where to go next. Subsequently, I sincerely hope that someone out there is able to help me. Any assistance would be very much appreciated.

The following are my Thunderbird settings for the gmail account :- Incoming Server Server type : IMAP Mail Server Server name : imap.gmail.com Port : 993 User name : [myname]@gmail.com Connection security : SSL/TLS Authentication method : OAuth2

Outgoing server Description : Google Mail Server name : smtp.gmail.com Port : 465 Connection security : SSL/TLS Authentication method : OAuth2 User name : [myname]@gmail.com


A copy of the error messages as well as the Certificate are attached.

Asked by Mike Flint 1 সপ্তাহ আগে

Answered by Matt 1 সপ্তাহ আগে

  • মীমাংসিত

Firefox URL address bar suggestions window shifted upwards, covering the URL bar and bookmarks

Hello, Since a couple of weeks I'm facing a strange issue on my Firefox installed on my desktop (arch linux) where the suggestions window that appears when clicking the U… (আরও পড়ুন)

Hello, Since a couple of weeks I'm facing a strange issue on my Firefox installed on my desktop (arch linux) where the suggestions window that appears when clicking the URL address bar, is shifted upwards and covers the address bar itself and the majority of the bookmarks. Has anyone experienced a similar issue and is able to point me towards some troubleshooting steps? Thanks!

Asked by Bryan Joshua Pedini 1 সপ্তাহ আগে

Answered by TyDraniu 1 সপ্তাহ আগে

  • মীমাংসিত

Browser shutsdown after launch

Browser shutsdown after launch. Has been working no issues. MS f’d up again? Bad update? Tried reloading program, same thing. Win10.

Asked by fieldpro 1 সপ্তাহ আগে

Answered by fieldpro 1 সপ্তাহ আগে

  • মীমাংসিত

Inbox folder size on disk too big

Dear Support, suddenly my INBOX file has a size of 480GB - the mails in all my IMAP folders online is less than 4GB. How can that happen? Is there a fix or should I ju… (আরও পড়ুন)

Dear Support,

suddenly my INBOX file has a size of 480GB - the mails in all my IMAP folders online is less than 4GB.

How can that happen?

Is there a fix or should I just re-create the account?

Best wishes, Johannes

Asked by johannes45 2 মাসসমূহ আগে

Answered by johannes45 2 মাসসমূহ আগে

  • মীমাংসিত

email storage

I want to move a lot of gmails to the Bin but keep them in local folders. An answer to someone else's problem said to be sure the local folder contains a true copy and no… (আরও পড়ুন)

I want to move a lot of gmails to the Bin but keep them in local folders. An answer to someone else's problem said to be sure the local folder contains a true copy and not just a link, by checking that I could read it, but how do I do that for several thousand emails? Maybe they are all true copies in at least in one local folder? I need to remove a large chunk of 25000 gmails in All Mail to free up space on my hard disk. I was having problems with Global Search and followed instructions to re-index everything. Apart from taking several hours to index All Mail, I subsequently found that I could no longer get 2GB free space by using Disk Cleanup, the best I could get was about 300MB, which is apparently too small for Thunderbird to compact All Mail, or for Dropbox to sync with my mobile phone camera photos. The All Mail file in C:\Users\Michael\AppData\Roaming\Thunderbird\Profiles\hgwapwu4.default\ImapMail\imap.gmail.com\[Gmail].sbd is 4.5GB, and Important is 1GB

Asked by msturdy77 1 সপ্তাহ আগে

Answered by david 1 সপ্তাহ আগে

  • মীমাংসিত

Very wrong attributions of email, strange possible crosslinks

Here is a very strange problem: 1. all my notifications about interac are attributed to only one person: INTERAC e-Transfer: A money transfer from X has been automatical… (আরও পড়ুন)

Here is a very strange problem: 1. all my notifications about interac are attributed to only one person: INTERAC e-Transfer: A money transfer from X has been automatically deposited. Under correspondents I have Y, no matter what X is. 2. When I do a global search for INTERAC, all notifications show up, but attributed to Z, different from X and Y. Further, Z only sent me an interac transfer once, maybe 10 years ago. Indeed, if I global search for Z, none of the interac notifications show up. 3. this is ONLY on Thunderbird, not at the server.

Any ideas?

Asked by gena4 1 সপ্তাহ আগে

Answered by sfhowes 1 সপ্তাহ আগে

  • মীমাংসিত

When first started, Firefox takes way too long to load any website

I'm hoping someone can help with a conundrum. A few years ago, whenever I first started Firefox--whether I had just started up my computer or had exited Firefox and open… (আরও পড়ুন)

I'm hoping someone can help with a conundrum.

A few years ago, whenever I first started Firefox--whether I had just started up my computer or had exited Firefox and opened it back up--it would take several minutes for Firefox to load any website (Google, Amazon, weather.com--anything). Once the first site loaded, it would load subsequent sites normally. Interestingly, it was only my default profile that was affected; if I used another profile or created a new one, websites would load within seconds of my starting Firefox.

I finally broke down and created a new default profile, imported my history/bookmarks/etc., reinstalled extensions, adjusted settings, etc. The new profile behaved nicely, loading the first website within a few seconds of Firefox starting. But over time, the load time has gradually increased to the point where it is now behaving just like the old profile: I load Firefox, I try to go to any website, and it takes several minutes for it to load.

Any ideas what's happening/what's the problem? Hoping someone out there has some wisdom and can help troubleshoot. Thanks!

Asked by pizzilla 2 সপ্তাহসমূহ আগে

Answered by TyDraniu 1 সপ্তাহ আগে

  • মীমাংসিত

My .thunderbird folder on a PCLinuxOS desktop is almost 800Gb in size!

I've read a few historic suggestions about how to resolve this, but I haven't been comfortable with what solutions were suggested as they didn't seem to comprehensively a… (আরও পড়ুন)

I've read a few historic suggestions about how to resolve this, but I haven't been comfortable with what solutions were suggested as they didn't seem to comprehensively answer the questions, I'm afraid.

Until this morning's attempts to resolve the "running out of disk space" warnings, I had two mail accounts on Thunderbird - my old Hotmail account and my new personal domain based account. Both accounts had old emails (3/4 years' worth) filed locally on my PC pending my satisfaction that the new mail account was working satisfactorily. To try and resolve the storage issue, I deleted all the locally stored emails from my Hotmail account from within Thunderbird, then deleted the Hotmail account, and restarted both my PC and Thunderbird.

The expected reduction on space occupied by the .thunderbird folder didn't materialise - at all.

How can I get back the space so I can continue working, please?

Asked by tim292 2 সপ্তাহসমূহ আগে

Answered by tim292 2 সপ্তাহসমূহ আগে

  • মীমাংসিত

Upgraded from 115.2 to 115.7 and have lost comcast connectivity. Cause: Atlanta airport Wifi?

I had 115.2.2 installed and all was good. I upgraded last night to 115.7 and things seemed ok but I am now on the road at Atlanta airport and I can neither send nor rece… (আরও পড়ুন)

I had 115.2.2 installed and all was good. I upgraded last night to 115.7 and things seemed ok but I am now on the road at Atlanta airport and I can neither send nor receive email. In the lower left corner of the display it alternately is stuck on compuserve: connected to imap.AOL.com or my other server eberger35:connected to imap.comcast.net

If I try to send a message from either my compserve/AOL, or comcast, or gmail accounts I get this error message:

The message could not be sent because the connection to outgoing server (SMTP) smtp.comcast.net timed out. Try again.

If I try to send from the compuserve or gmail accounts the message will reflect that server SMTP has failed instead.

I think everything was working at home before I left, but I'm not sure if I checked mail after I upgraded. Perhaps the problem is the Atlanta airport Wifi, but I won't be at my destination till much later today and thought I would post this now in case someone has an answer. I will be able to get the reply on my iPhone. Thank you.

Asked by eberger5 4 মাসসমূহ আগে

Answered by eberger5 4 মাসসমূহ আগে

  • মীমাংসিত

Firefox tab crashing immediately on Twitch.tv

My Firefox tab keeps crashing on a particular website. Whenever I go to twitch.tv, the site begins to load and then I get the "Gah. Your tab just crashed." screen. I'm on… (আরও পড়ুন)

My Firefox tab keeps crashing on a particular website. Whenever I go to twitch.tv, the site begins to load and then I get the "Gah. Your tab just crashed." screen. I'm only getting this crash on twitch.tv pages, and this issue just started on May 31, 2024. When I try to open a twitch.tv page in Private Mode, the page loads just fine. I've never had a Firefox tab crash prior to this.

I've tried turning off all of my Firefox extensions, but that didn't solve the issue. I also tried opening Firefox in Troubleshooting Mode, but I still got the tab crash. I'm using the latest version of Firefox as of today's date.

Asked by echidnaenigma 2 সপ্তাহসমূহ আগে

Answered by cor-el 2 সপ্তাহসমূহ আগে

  • মীমাংসিত

Thunderbird times out when sending emails

Good morning. I need help with sending emails in Thunderbird. The problem has existed for a couple of days now and is confusing as some emails are sent and others fail. … (আরও পড়ুন)

Good morning. I need help with sending emails in Thunderbird. The problem has existed for a couple of days now and is confusing as some emails are sent and others fail. I am receiving mail OK. Details of my setup are :- I am using a HP All-in-one desktop running Windows 11 with Norton 360. My Thunderbird account settings: Server type: IMAP mail server User name: ****@gmail.com Server name: imap.gmail.com Port: 993 Connection Security: SSL/TLS Authentication: OAuth2 Outgoing Server (SMTP): Google Mail – smtp.gmail.com (Default) User name: ****@gmail.com Port: 465 Connection Security: SSL/TLS Authentication: OAuth2

The problem: I only recently set up Thunderbird and at first it seemed to working OK. However, now when I try to send a message, after some time, I the following error message :-

"Send Error Message Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.gmail.com timed out. Try again."

What is particularly confusing is that some messages are being sent. I have tried several fixes that I found from the Mozilla, Google and Norton web sites but none of the fixes resolved the issue. Any assistance would be very much appreciated.

Regards Mike

PS: I have 2 email accounts set up in Thunderbird. I just tried sending a test message from the Gmail account to the Bigpond account. From the Gmail account it appears to have been sent but in the Bigpond account an error message appeared as follows :-

"Could not connect to the mail server smtp.telstra.com; the connection was refused."

I don't know if this is a related issue or I have another one to resolve.

Asked by Mike Flint 2 সপ্তাহসমূহ আগে

Answered by christ1 2 সপ্তাহসমূহ আগে

  • মীমাংসিত

My phone has stopped deleting emails from my laptop.

My phone has been deleting emails from my mozilla account and removing them from my laptop. Although I can still delete from my phone they don't delete from my laptop. Th… (আরও পড়ুন)

My phone has been deleting emails from my mozilla account and removing them from my laptop. Although I can still delete from my phone they don't delete from my laptop. This system has been working for years and I've only just noticed the problem. I normally use my phone for this so I have about 3 months worth of emails still on the laptop.

Asked by hallbrian5745 2 সপ্তাহসমূহ আগে

Answered by hallbrian5745 2 সপ্তাহসমূহ আগে