Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My blue vertical navigation bar drops to bottom of the page

  • 4 উত্তরসমূহ
  • 2 এই সমস্যাটি আছে
  • 43 দেখুন
  • শেষ জবাব দ্বারা Tokoloshe

more options

I use the latest edition of Firefox together with windows XP. The problem happens when I use Firefox, Google or Chrome to access a web site or email. The page being viewed drops to the end and I cannot use the navigation bar to return to my original place. I have used CCleaner to clear unwanted files. Sometimes this works for a limited period. I would be grateful for any assistance that you may be able to give me. Thanks.

All Replies (4)

more options

Create a new profile as a test to check if your current profile is causing the problems.

See "Basic Troubleshooting: Make a new profile":

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If that new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

See:

more options

I am grateful for your detailed answer. I have taken action accordingly and the problem has failed to manifest itself again. I shall write again in a couple of days. Again, my sincere thanks. for your help.

more options

I have created a new profile but the original problem still manifests itself. i.e. The blue vertical navigation bar shoots to the bottom of the page. I have reinstated the following add-ons: Adblock Plus; Click and clean; and Do Not Track Plus.

I have cleared all history files and this seems to work temporarily. However when the problem came back I uninstalled and reinstalled Mozilla Firefox having saved my bookmarks first. I can cure the problem temporarily by closing and re-booting the computer. However it should be noted that the problem also exists on Netscape and Google Chrome. I wonder whether there is an electronic fault somewhere? Particularly as, coincidentally, I have a further problem as follows:

Occasionally, when using a search engine, AVG, Firefox or Google Chrome the cursor moves rapidly across the enquiry box making it impossible to address an enquiry. Occasionally the same problem occurs when I type an email. The mouse curser travels across the page deleting all in its path. The problem stops when I come out of that particular search engine and go in again. Again, I wonder whether there is an electronic problem.

I have three email accounts and keep them open whilst I reply to emails or address queries via a search engine.

I look forward to receiving your further advice, many thanks. Tokoloshe.