সহায়তা খুঁজুন

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I'm running MAC OS 10.4.11- Using older unsupported Firefox- Have to buy a new Mac to run upgrade of Firefox?

  • 3 উত্তরসমূহ
  • 28 এই সমস্যাটি আছে
  • 8 দেখুন
  • শেষ জবাব দ্বারা markho47

more options

I'm running an older Mac tower-running 10.4.11. Firefox will not support this OS after a while. Don't thing I can install newer Mac OS(10.5) on this machine. There's some talk about installing Linux OS but takes me to confusing Wikipedia page. So, do I need to spend $$$ and purchase a new Mac computer?

I'm running an older Mac tower-running 10.4.11. Firefox will not support this OS after a while. Don't thing I can install newer Mac OS(10.5) on this machine. There's some talk about installing Linux OS but takes me to confusing Wikipedia page. So, do I need to spend $$$ and purchase a new Mac computer?

সমাধান চয়ন করুন

Firefox 3.6.x is the last available from Mozilla for PPC Macs. TenFourFox is your only upgrade option, if you want to stay with a browser which is based upon Firefox code.

প্রেক্ষাপটে এই উত্তরটি পড়ুন। 👍 4

All Replies (3)

more options

Hi Markho47,

You might want to look at the TenFourFox project. It is a fork of Firefox that supports older versions of Mac OSX.

Hopefully this helps!

more options

চয়ন করা সমাধান

Firefox 3.6.x is the last available from Mozilla for PPC Macs. TenFourFox is your only upgrade option, if you want to stay with a browser which is based upon Firefox code.

more options

Thanks Matt and the-edmeister!

Checking out tenfourfox-seems to work well so far, fast-no Flash support but, oh well.

-markho