সহায়তা খুঁজুন

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Youtube videos load very slowly... if they load

  • 24 উত্তরসমূহ
  • 1 এই সমস্যাটি আছে
  • 1 দেখুন
  • শেষ জবাব দ্বারা rileth1

more options

For the last several weeks (can't give an exact date, but it's been more than just a couple weeks, less than a couple months), both my husband and I have had issues loading videos in FF. We both have the latest version of FF. I went thru "Fix common audio and video issues" and did all those things, as well as trying to load the videos in troubleshooting mode. Nothing has helped (tho now that i cleared all the cache, i'm gonna have to log back into all those websites :( ). Nothing else is problematic. Our internet connection is fine. In fact, my husband has resorted to using MS browser to watch videos--they load fine in that browser. I have no other idea what to do. Searching your database for "youtube videos load slow" only resulted in a couple hits with no resolution. Hopefully this isn't the third. thanks

For the last several weeks (can't give an exact date, but it's been more than just a couple weeks, less than a couple months), both my husband and I have had issues loading videos in FF. We both have the latest version of FF. I went thru "Fix common audio and video issues" and did all those things, as well as trying to load the videos in troubleshooting mode. Nothing has helped (tho now that i cleared all the cache, i'm gonna have to log back into all those websites :( ). Nothing else is problematic. Our internet connection is fine. In fact, my husband has resorted to using MS browser to watch videos--they load fine in that browser. I have no other idea what to do. Searching your database for "youtube videos load slow" only resulted in a couple hits with no resolution. Hopefully this isn't the third. thanks

All Replies (20)

more options

Here is the add-on I'm using to show load time. https://addons.mozilla.org/en-US/firefox/addon/load-time/

Do you have the same issue with Firefox in Troubleshoot Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf

Show the issue. Here is what I get. see screenshot

jonzn4SUSE দ্বারা পরিমিত

Helpful?

more options

Thanks for the info. Like i said, even in troubleshooting mode, the load times are crap.

What will this addon do to help resolve the issue? I can tell you what the load times are. Does the addon do anything like tell me WHY its slow?

Helpful?

more options

It mainly shows the load time. You need to provide more details. WiFi or LAN? Who are using for DNS? Show the performance tab of Task Manager so we can see sys info. Laptop, desktop, or DIY? If not DIY, what make and model?

Helpful?

more options

How about speed test results?

jonzn4SUSE দ্বারা পরিমিত

Helpful?

more options

As I said, internet speed is just fine. My husband can load youtube videos quickly using MS browser. This is a Mozilla-specific problem. It's ONLY a problem on Mozilla, but we BOTH have the problem when we use Mozilla... but no other browser. So I'm pretty sure we have ruled out any other variable OTHER than it's something about Mozilla and it's love/hate relationship with videos.

Helpful?

more options

Kind of hard to help when you provide no proof of the issue. Imagine calling the police, they arrive on scene, but no one shows proof of the issue.

Helpful?

more options

While i appreciate your efforts to assist, I am not entirely sure showing you a screenshot of load times will actually DO anything useful. I asked if the addon did anything more than just show load times. I assume not at this point. if that assumption is incorrect, please let me know what data it will provide in addition to upload times and i'll get that data for you. If you want to see an actual speed test for the internet connection, i've attached it. However, telling you that exact same internet speed is quite adequate for MS browser to open videos without delay seems a bit more useful than the test.

Helpful?

more options

OK missed this response.. sorry MB. It mainly shows the load time. You need to provide more details. WiFi or LAN? Who are using for DNS? Show the performance tab of Task Manager so we can see sys info. Laptop, desktop, or DIY? If not DIY, what make and model?

Here's what i can tell you. It's wired LAN. don't know DNS info, how do i find out pic attached laptop, purchased from Best buy about 3 or 4 mos ago. attached a pic of system info

Helpful?

more options

Helpful?

more options

attached the screen shot. Pretty sure I didn't change any settings for DNS, so it's whatever Starlink gives me.

Helpful?

more options

The ip 192.168.1.1 I assume is your router. What settings are on it for DNS? Here's mine.

Helpful?

more options

Helpful?

more options

I updated the gigabyte drivers. I couldn't figure out which NIC driver to use, so I didn't do that. The youtube issue didn't get resolved. I checked for the DNS settings. Starlink gives me the option to use custom settings, but won't show me what the defaults are. If i click on custom, it has gray numbers in the boxes, but I don't know that these are the default settings. This is what was there, in case it's helpful. Primary: 1.1.1.1 Back up: 1.0.0.1 then two unlabeled boxes below that 2606:4700:4700::1111 2606:4700:4700::1001

Helpful?

more options

We are aware of YT issue, fix is planned to be released on Tuesday.

Helpful?

more options

That's great news, I look forward to it :)

Helpful?

more options

I updated firefox. I am still getting circles spinning when i try to play a youtube video. Did the fix not go out today or did it not fix the problem?

Helpful?

more options

It should be better, at least for recorded videos. Try to click the "Share" button below the video → Click "Embed" → Play the video that loads up.

Helpful?

more options

I also get circles spinning for that. And it's a pretty small window that pops up. About a quarter the size of a normal video window. I tried it on a couple different videos and shorts. Whatever code was changed, didn't help.

Helpful?

more options

How do I change my version of mozilla so it's the one before this bug was introduced? Until it actually gets fixed, I will just use an old version of the browser

Helpful?

more options

It won't help you. It doesn't work in any version. We didn't introduce this bug.

Helpful?

  1. 1
  2. 2
একটি প্রশ্ন জিজ্ঞাসা করুন

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.