সহায়তা খুঁজুন

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird will send and receive emails. But if a recipient responds to my email it doesn't show anywhere in Thunderbird.

  • 5 উত্তরসমূহ
  • 0 এই সমস্যাটি আছে
  • 1 দেখুন
  • শেষ জবাব দ্বারা Joe Doll

more options

I have Thunderbird 102.15.1 (64-bit) running on Debian. I can send and receive emails. But if I send an email, and the recipient replies, Thunderbird doesn't show the email in any of the folders or threads. If the recipient sends a new email, Thunderbird displays it in the "Inbox". How do I get the reply to show in the "Inbox"?

I have Thunderbird 102.15.1 (64-bit) running on Debian. I can send and receive emails. But if I send an email, and the recipient replies, Thunderbird doesn't show the email in any of the folders or threads. If the recipient sends a new email, Thunderbird displays it in the "Inbox". How do I get the reply to show in the "Inbox"?

সমাধান চয়ন করুন

These issues seem to be related to issues Bluehost is having with sending (and replies) to email. So I'm going to mark the problem solved, since it doesn't seem to be the email client, Thunderbird.

প্রেক্ষাপটে এই উত্তরটি পড়ুন। 👍 0

All Replies (5)

more options

Is this perhaps a Google account where Google are placing replies in the important folder and you are not subscribed to that?

more options

I have 3 accounts. One of them is Google. But the one I'm testing is with Bluehost. I'm pretty sure that the Gmail is the same as Bluehost, but I haven't verified the replies on GMail. For sure, the problem exists on Bluehost. In any event, none of the replies are in the "Important" folder. In my tests, I enter a subject that is easy to test if the email was to show in any of folders. In addition, I have searched all the folders multiple times on at least 3 tests. The problem began when I had to do a fresh install with a new hard drive. The old hard drive was replaced. So there shouldn't be any mix between old and new.

more options

If you logon to the Bluehost webmail account do you see the 'reply' email in any of the server folders ? If email is not on server then it cannot be downloaded. So first find out if email arrived in webmail account.

more options

Thanks for the reply. Yes I already did that, and the email was not there. While trying to find the problem, I noticed that when I reply, the "to" address isn't to the recipient, it is to me. So the email goes nowhere. Now, that I know it is doing that, the replies between my email accounts seem to work. But, the problem started when a colleague was responding to my email. So now, I need to find out if Thunderbird is doing something to the email, that makes the response go to the recipient (in other words, goes nowhere, unless it is noticed).

Is there some setting in Thunderbird that would cause this?

The first noticed failure mode, was that I installed Thunderbird (disk crashed so I needed a new OS to put on the new disk). I sent some emails to my colleague, and he says that he responded to all of them (no reason to believe he didn't), but I didn't see any of them. So we started testing it, and that's when I reported the problem.

Over the weekend, I looked at the server, and found that it had no emails. Then I discovered that the address was incorrect on the replies.

When I did further testing, I sent emails from the Bluehost account to gMail. The sent emails were on Bluehost, but they didn't arrive at gMail. I'm going to give this a couple more days to become clear.

more options

চয়ন করা সমাধান

These issues seem to be related to issues Bluehost is having with sending (and replies) to email. So I'm going to mark the problem solved, since it doesn't seem to be the email client, Thunderbird.