সহায়তা খুঁজুন

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Spellchecker Not Working and cannot be turned on

  • 1 উত্তর
  • 2 এই সমস্যাটি আছে
  • 3 দেখুন
  • শেষ জবাব দ্বারা cor-el

more options

So I have been trying to get the spellchecker to work since I installed firefox.

It is ticked as on in the options but won't recognise any text boxes. I have tried to right click in a text box to check what is installed but that doesn't work either as it doesn't give me the option to see the dictionaries that are installed.

Even this text box is not triggering it.

So I have been trying to get the spellchecker to work since I installed firefox. It is ticked as on in the options but won't recognise any text boxes. I have tried to right click in a text box to check what is installed but that doesn't work either as it doesn't give me the option to see the dictionaries that are installed. Even this text box is not triggering it.

All Replies (1)

more options

Do you have a dictionary installed and selected?

You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can enable or disable spell checking globally:

  • Options/Preferences -> Advanced: General: Browsing: "Check my spelling as I type"

You can look here for dictionaries: