Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

problem with firefox and my style (stylish) Plese help!!

  • 2 উত্তরসমূহ
  • 1 এই সমস্যাটি আছে
  • 3 দেখুন
  • শেষ জবাব দ্বারা veryunhappyuser

more options

[img]after long time and many trial i end up with a messy stylish to set address bar on bottom and tab abr on top,the style work with well except the fact that i have to enter and exit full scren in order to make tab bar appear see screen shot here s my user style:

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");
@-moz-document url(chrome://browser/content/browser.xul) {

#TabsToolbar {
 min-height: 0px!important
}

.tab-background-start[selected=true]::after,
.tab-background-start[selected=true]::before,
.tab-background-start,
.tab-background-end,
.tab-background-end[selected=true]::after,
.tab-background-end[selected=true]::before,
.tabbrowser-tabs{
min-height: 0px!important
}

#navigator-toolbox {
-moz-box-ordinal-group: 4 !important;
}

#main-window, #titlebar-buttonbox { -moz-appearance: none !important; }

#main-window{ margin-top: 1.5px; }

#TabsToolbar{
 -moz-box-ordinal-group:4 !important;
}

#nav-bar {
 background:none !important;
}
/* normal */

#main-window:not([inFullscreen]):not([privatebrowsingmode]) #TabsToolbar {
border: 0.01px solid !important;
}
}

.tab-throbber { display: none !important }

#main-window[privatebrowsingmode] #TabsToolbar:-moz-window-inactive {
border: 0.1px solid !important;
}

.tabbrowser-tab[pinned=true] {
 width: 0.4in;
}

tabs {
 margin-top: -975px !important;
 margin-left: -16px !important;
}

tabs > * > * {
 max-height: 27px;
}

#nav-bar {
 height: 37.709px !important;
 border: 0.1px solid !important;
}

/* Lower the tab bar */
tab {
 height: 26px !important;
 max-height: 26px !important;
}

toolbarbutton:hover > .toolbarbutton-icon,

statusbarpanel:hover > .statusbarpanel-icon,

statusbarpanel:hover > image,

/*statusbarpanel:hover > label,/*uncomment if needed*/

.urlbar-icon:hover,

#urlbar > dropmarker:hover,

#page-proxy-favicon:hover {

/*opacity: 1.00 !important;/*uncomment if needed*/

margin-top: -1px !important;

-moz-transform: scale(1.25) !important;

image-rendering: auto !important;

}

.tabbrowser-tab[selected="true"],
.tabbrowser-tab:not([selected="true"]):hover {
 background-image: url(file:///Users/Al3/Library/Application%20Support/firefox/imagemia.png) !important;
}

.tabbrowser-tab[selected="true"] {
 border-top: 1px solid #FF0000 !important;
}

/* Change text color of loading/reloading tab - Magenta */
.tabbrowser-tab[busy]{
 border-top: 3px solid #00ddff !important;
}

#identity-box
{
 display: none !important;
}

screenshot of the problem:

https://copy.com/z7j3UeiYy4ZxCYu1 https://copy.com/rPQ27NBh8QXcRCHP

cor-el দ্বারা পরিমিত

All Replies (2)

more options

Note that the OP also posted this at the mozillaZine forum site.

Does it has effect if you disable the -moz-box-ordinal-group:4 !important; rules?

I'm not sure if this rule would have any effect:

#navigator-toolbox {
-moz-box-ordinal-group: 4 !important;
}

Shouldn't that be "#navigator-toolbox toolbar {}"?

cor-el দ্বারা পরিমিত

more options

this doesnt help at all please helppppppp