Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

wp admin not reachable by firefox

  • 12 উত্তরসমূহ
  • 1 এই সমস্যাটি আছে
  • 12 দেখুন
  • শেষ জবাব দ্বারা craselrau

more options

Hi there, In the last few weeks I can't access my wp-admin page using Firefox 30 and 32 in desktop version (mobile browsers goes right) . I receive the massage "The connection was reset" So far I've done: -Deleted cookies and cache -Erase history -Deactivate and activate plugins - Change the proxy to no proxy -Change DNS policy for IPv6.

Nothing has worked out.

Can anybody help me? Thanks a lot

All Replies (12)

more options

Hi craselrau, I just tested mine and did not have a problem in beta, version 33. You could try updating, or see if it also happens in another browser.

Please try to clear the cache. How to clear the Firefox cache and try these troubleshooting steps as well: https://support.mozilla.org/en-US/kb/websites-dont-load-troubleshoot-and-... _+5 you already tried this. 

Its also possible to flush the dns of the computer. http://docs.cpanel.net/twiki/bin/view.../ClearingBrowserCache

Otherwise you may want to check the installation of your wordpress site.

more options

Do you usually get redirected to wp-login.php or are you using a password manager to log you in automatically? If you saved the login before, you might try clearing it in case it somehow has become corrupted.

For Firefox's password manager, you can remove saved logins here:

"3-bar" menu button (or Tools menu) > Options > Security > "Saved Passwords"

For other password managers... I have no idea, but assume it's possible.

more options

Hi, Thanks for your advice. In fact I have cleared cache and now also DNS, but still the same result.

more options

Hi, In fact I can't even log in... The error message it's before the log-in screen. Anyway, I've deleted my passwords also

Thanks

more options

Are there any options set in Firefox or in external software that might modify or delete the typical information server applications expect to receive, such as cookies, user agent, etc.?

To double-check cookie settings, please see this article: Websites say cookies are blocked - Unblock them.

If you haven't already, you also could try Firefox's Safe Mode. That's a standard diagnostic tool to deactivate extensions, some advanced features, and some custom settings. More info: Diagnose Firefox issues using Troubleshoot Mode.

You can restart Firefox in Safe Mode using either

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

Note: Flash and other plugins still run

After Firefox closes, a small dialog should appear: click "Start in Safe Mode" (not Reset)

Any difference?

more options

Hi, Thank you for your advice, even if it doesn't work I'm learning a lot. Anyway, we're still the same... I've also disbled avery extension from Wordpress.

Would it be useful if a send a log from the server or the Troubleshooting information.

more options

I'm not sure what log is relevant to this particular error message...

Are you able to log in using other browsers on the same computer?

When you log in using mobile devices, are they on the same network as your computer (i.e., wifi instead of mobile data)?

more options

Hi, This is quite a mistery. I can't reach just in mozilla firefox in desktop. I can reache perfectly with other browsers in the same computer and wifi, with my firefox mobile browser (loged with my acconunt) in the same wifi wich I can't reach with my computer the site, and with mobile data connexion. Even more, I can access perfectly to the public part of the blog...

more options

Start Firefox in Safe Mode {web link} See if that helps.

If not, start your Computer in safe mode. Then start Firefox.

more options

Hi craselrau, do you use an SSL connection for login and/or administration? Just wondering whether a certificate issue could be a factor (although usually Firefox is much more direct about such issues).

more options

I've tried both of them but no changes.