X
এখানে ট্যাপ করুন সাইটের মোবাইল সংস্করণে যাওয়ার জন্য।

সহায়তা ফোরাম

I am having problems composing and replying to messages in gmail

পোস্ট করা হয়েছে

Firefox just updated to 3.6.12 today, and after that, my gmail stopped working normally. I can no longer compose or reply to messages following this update, however, I can use gmail on my iPhone, so I assume this is an FF issue. I had Buzz disabled for months, which can be an issue, but obviously it had been working with it offline, so I don't think that is an issue in this case. Gmail does appear to work okay in Basic HTML form, following my switching back to that, but I hope this can be resolved so I can use the standard new Gmail as I had with no problem for years. This is the first problem I have ever had with Firefox updates, again, assuming that is the cause. Maybe it's not, but if/when anyone has any info, please reply.

Thanks!

Firefox just updated to 3.6.12 today, and after that, my gmail stopped working normally. I can no longer compose or reply to messages following this update, however, I can use gmail on my iPhone, so I assume this is an FF issue. I had Buzz disabled for months, which can be an issue, but obviously it had been working with it offline, so I don't think that is an issue in this case. Gmail does appear to work okay in Basic HTML form, following my switching back to that, but I hope this can be resolved so I can use the standard new Gmail as I had with no problem for years. This is the first problem I have ever had with Firefox updates, again, assuming that is the cause. Maybe it's not, but if/when anyone has any info, please reply. Thanks!

অতিরিক্ত সিস্টেমের বর্ণনা

সাইট আক্রান্ত

https://mail.google.com

প্লাগ - ইন ইন্সটল করা হয়েছে

  • npmnqmp 071303000006
  • Version 1.5.1.0
  • Google Talk Plugin Video Accelerator version:0.1.43.3
  • 1.7.0059.1
  • BitCometAgent for Firefox
  • BitTorrent Plugin 1
  • npdivxplayerplugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.0"
  • 6.0.12.775
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Shockwave Flash 10.1 r85
  • Google Update
  • iTunes Detector Plug-in
  • Delivery Network Acceleration by BitTorrent™
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • 4.0.50917.0
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

অ্যাপ্লিকেশন

  • ব্যবহারকারী এজেন্ট: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 GTB7.1

আরোও তথ্য

I keep getting a "Loading" message when I try to compose or reply.

PepeJ 0 সমাধানসমূহ 2 উত্তরসমূহ
পোস্ট করা হয়েছে

FF v 3.6.12 Vista 64

I disabled all add-ons (plugins, extensions, theme set to default) and it doesn't solve the problem. Using Basic HTML in gmail does work for me as well.

This issue is not occurring in Internet Explorer.

FF v 3.6.12 Vista 64 I disabled all add-ons (plugins, extensions, theme set to default) and it doesn't solve the problem. Using Basic HTML in gmail does work for me as well. This issue is not occurring in Internet Explorer.
Tenshi82 0 সমাধানসমূহ 1 উত্তরসমূহ
পোস্ট করা হয়েছে

I'm having the same exact problem. I actually noticed it last night while still running FireFox 3.5.14, and then started updating hoping to fine a fix with no luck. Yesterday morning everything was working perfectly. I also noticed that Chat doesn't load up either.

I can open up emails just fine, but if I attempt to compose a new one, the loading bar on top pops up and freezes, not allowing me to sign out, click on settings, calendar or anything along the top of the screen. It also won't let me switch between mail, contacts, or tasks. But it will still let me open up emails while keeping the "loading" bar on the top of the screen.

I can switch to an IE tab or basic HTML view and Gmail will work just fine.

I'm having the same exact problem. I actually noticed it last night while still running FireFox 3.5.14, and then started updating hoping to fine a fix with no luck. Yesterday morning everything was working perfectly. I also noticed that Chat doesn't load up either. I can open up emails just fine, but if I attempt to compose a new one, the loading bar on top pops up and freezes, not allowing me to sign out, click on settings, calendar or anything along the top of the screen. It also won't let me switch between mail, contacts, or tasks. But it will still let me open up emails while keeping the "loading" bar on the top of the screen. I can switch to an IE tab or basic HTML view and Gmail will work just fine.
poiema 0 সমাধানসমূহ 1 উত্তরসমূহ
পোস্ট করা হয়েছে

Having the same problem composing and replying to email using a Mac running Snow Leopard and latest version of FF. (3.6.12)

Having the same problem composing and replying to email using a Mac running Snow Leopard and latest version of FF. (3.6.12)
yeltb 1 সমাধানসমূহ 4 উত্তরসমূহ
পোস্ট করা হয়েছে

edited

edited

yeltb দ্বারা পরিমিত

yeltb 1 সমাধানসমূহ 4 উত্তরসমূহ
পোস্ট করা হয়েছে

সাহায্যকারী উত্তর

I have had about:config >dom.storage.enabled, set at false for a week or so now. There were no problems until the ff 3.6.12 update yesterday morning when I began having the same problems as all of you. I allowed all scripts, problem persisted so I went back to about:config, toggled dom storage to true and voila, chat and compose started working. Just to check, I switched it back to false and it stopped working. You can use the add-on betterprivacy to autodelete dom storage cookies but it looks like google will no longer allow you to disable them completely.

more on enabling/dis-enabling in firefox, this is for windows but should be the same for other os: http://www.sevenforums.com/tutorials/106540-dom-storage-cookies-enable-disable.html

more on dom cookies: https://secure.wikimedia.org/wikipedia/en/wiki/Web_Storage

I have had about:config >dom.storage.enabled, set at false for a week or so now. There were no problems until the ff 3.6.12 update yesterday morning when I began having the same problems as all of you. I allowed all scripts, problem persisted so I went back to about:config, toggled dom storage to true and voila, chat and compose started working. Just to check, I switched it back to false and it stopped working. You can use the add-on betterprivacy to autodelete dom storage cookies but it looks like google will no longer allow you to disable them completely. more on enabling/dis-enabling in firefox, this is for windows but should be the same for other os: http://www.sevenforums.com/tutorials/106540-dom-storage-cookies-enable-disable.html more on dom cookies: https://secure.wikimedia.org/wikipedia/en/wiki/Web_Storage
PepeJ 0 সমাধানসমূহ 2 উত্তরসমূহ
পোস্ট করা হয়েছে

@yeltb

That solved it for me. Thanks for the info! My windows settings were allowing dom cookies but Firefox was denying them. That would explain why IE had no issue.

Anyone know if the default is for FF to deny dom cookies or is it more likely that one of my add-ons disabled it previously and coincidentally gmail started requiring them along with the FF 3.6.12 update?

@yeltb That solved it for me. Thanks for the info! My windows settings were allowing dom cookies but Firefox was denying them. That would explain why IE had no issue. Anyone know if the default is for FF to deny dom cookies or is it more likely that one of my add-ons disabled it previously and coincidentally gmail started requiring them along with the FF 3.6.12 update?
yeltb 1 সমাধানসমূহ 4 উত্তরসমূহ
পোস্ট করা হয়েছে

You're welcome PepeJ. The default for previous versions was to allow dom cookies and I doubt that has changed. If ff were interested they would add an opt out feature in the regular tools>options>privacy window. It seems most likely that google coincidentally started requiring, or is testing, mandatory enabling of dom storage.

You're welcome PepeJ. The default for previous versions was to allow dom cookies and I doubt that has changed. If ff were interested they would add an opt out feature in the regular tools>options>privacy window. It seems most likely that google coincidentally started requiring, or is testing, mandatory enabling of dom storage.

yeltb দ্বারা পরিমিত

s60152 0 সমাধানসমূহ 14 উত্তরসমূহ
পোস্ট করা হয়েছে

Gmail was had alot of problems with firefox. Try internet Explorer

Gmail was had alot of problems with firefox. Try internet Explorer
LightningMk6 0 সমাধানসমূহ 1 উত্তরসমূহ
পোস্ট করা হয়েছে

Thanks so much for the solution, I thought it was my gmail notifier initially, but your advice cured the problem.

Thanks so much for the solution, I thought it was my gmail notifier initially, but your advice cured the problem.
jdaces 0 সমাধানসমূহ 1 উত্তরসমূহ
পোস্ট করা হয়েছে

yeltb,

Thank you so much for the assist. Your solution seems to have done the job right. I contacted google for help with no real solution other than to switch to IE. This of course did not make me very happy. Google and Firefox should put you on the payroll. You provided the fix and a little education.

Thank you.

yeltb, Thank you so much for the assist. Your solution seems to have done the job right. I contacted google for help with no real solution other than to switch to IE. This of course did not make me very happy. Google and Firefox should put you on the payroll. You provided the fix and a little education. Thank you.
CaptainSensible 0 সমাধানসমূহ 1 উত্তরসমূহ
পোস্ট করা হয়েছে

I am using a Mac with Mac OSX 10.5.8 and Firefox 3.6.12. I have been unable to reply to mail or compose mail because it just starts loading infinitely. How do I fix this problem? I do not have the problem when using Safari.

Please help, this is killing me!

I am using a Mac with Mac OSX 10.5.8 and Firefox 3.6.12. I have been unable to reply to mail or compose mail because it just starts loading infinitely. How do I fix this problem? I do not have the problem when using Safari. Please help, this is killing me!
Palomares 0 সমাধানসমূহ 2 উত্তরসমূহ
পোস্ট করা হয়েছে

WHOOPS! Never mind. I did it. Not as dumb as I thought I was. Thanks.

Yeltb: Is there any way you could restate this for those of us who are not computer experts? I have the same problem, but I understand not a word of your solution. I would very much appreciate it, and I imagine others would too. Thanks.

WHOOPS! Never mind. I did it. Not as dumb as I thought I was. Thanks. Yeltb: Is there any way you could restate this for those of us who are not computer experts? I have the same problem, but I understand not a word of your solution. I would very much appreciate it, and I imagine others would too. Thanks.

Palomares দ্বারা পরিমিত

পোস্ট করা হয়েছে

প্রশ্নের মালিক

Thanks! That's awesome. How did you know about that? It totally worked. I guess Google is trying to force us to keep cookies and/or history, and the FF update didn't take this into account. Maybe they'll fix it with the next one, but for now, this runaround works.

Thanks for the help!

Thanks! That's awesome. How did you know about that? It totally worked. I guess Google is trying to force us to keep cookies and/or history, and the FF update didn't take this into account. Maybe they'll fix it with the next one, but for now, this runaround works. Thanks for the help!
white.matthew.09 0 সমাধানসমূহ 1 উত্তরসমূহ
পোস্ট করা হয়েছে

সাহায্যকারী উত্তর

To fix, just type "about:config" into the address bar, type "storage" into the search bar. If dom.storage.enabled reads "false," right click and select "toggle." Then go to gmail. It should work now.

Best of luck!

To fix, just type "about:config" into the address bar, type "storage" into the search bar. If dom.storage.enabled reads "false," right click and select "toggle." Then go to gmail. It should work now. Best of luck!
cori 0 সমাধানসমূহ 1 উত্তরসমূহ
পোস্ট করা হয়েছে

@yeltb great find! That fixed mine as well. I'm guessing this was mozilla's 'patch' for some dom cookie sploit?

@yeltb great find! That fixed mine as well. I'm guessing this was mozilla's 'patch' for some dom cookie sploit?
aquaade 0 সমাধানসমূহ 1 উত্তরসমূহ
পোস্ট করা হয়েছে

@white.matt... Thanks for the great tip; worked great for me. Probably worth mentioning that you have to restart Gmail for the changes to take effect.

@white.matt... Thanks for the great tip; worked great for me. Probably worth mentioning that you have to restart Gmail for the changes to take effect.