X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

My browser keeps saying adobe has crashed. The errors have become more frequent now.

Posted

My browser freezes then I get the error about adobe crashing. This has been happening for a few months now. I've uninstalled and reinstalled firefox and adobe multiple times. I tried making a new profile for firefox also, but nothing has helped. This past week I have also been getting errors about the shockwave plugin crashing. I've tried malware removal, antivirus removal, but it's all coming back clean. I'm not sure what to do anymore.

Chosen solution

That is so true and so sad. I wish all these companies would just own up, admit they need to work on things and solve this problem. I also just read on Adobe's website last night, that apparently they've been hacked in to. I wonder if that has anything to do with th current issues (even though it appears to have been going on for quite a long time now)? I just wish this would get fixed. I shouldn't need 3 browsers on one computer (and a new computer, at that).

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • Next Generation Java Plug-in 10.21.2 for Mozilla browsers
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • npsitesafety
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • Catalina Savings Printer
  • DivX Plus Web Player version 2.2.2.14
  • CouponNetwork Coupon Activator
  • Amazon MP3 Downloader Plugin 1.0.17
  • Coupons, Inc. Coupon Printer Plugin
  • DivX VOD Helper Plug-in
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • NPWLPG

Application

  • Firefox 20.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
  • Support URL: http://support.mozilla.org/1/firefox/20.0.1/WINNT/en-US/

Extensions

  • Coupon Savings 1.0 (hnjmnohghdqpqc@znrsgjnsjnzwwka.bd)
  • RealDownloader 1.3.1 ({DAC3F861-B30D-40dd-9166-F4E75327FAC7})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • AVG SafeGuard toolbar 14.2.0.1 (avg@toolbar) (Inactive)
  • DivX Plus Web Player HTML5 <video> 2.1.2.172 ({23fcfd51-4958-4f00-80a3-ae97e717ed8b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0046
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'8.1500.1000.2202']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 2-20-2010
  • driverDate2:
  • driverVersion: 8.15.10.2086
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics)
  • windowLayerManagerType: Direct3D 9

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.privatebrowsing.dont_prompt_on_enter: True
  • browser.startup.homepage: http://new.ipfw.edu/|https://www.facebook.com/
  • browser.startup.homepage_override.buildID: 20130409194949
  • browser.startup.homepage_override.mstone: 20.0.1
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 20.0.1
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1367381761
  • places.history.expiration.transient_current_max_pages: 102076
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True
  • security.warn_viewing_mixed: False

Misc

  • User JS: No
  • Accessibility: No
p19581aaa 0 solutions 10 answers

I gave up, switched to Chrome, and guess what? Shockwave has started crashing there too.

Musicman625 0 solutions 16 answers

Here's one fix that worked for me: I just started having this problem, severely...... with Internet Explorer and Firefox. So I checked the video .dll files (my card is an ATI so I looked at all of the .dll files starting with "ati") in Windows > "System 32" folder, AND the Windows > System 32 > "dllcache" folder. After I looked at each ATI video .dll file's Properties I found the same named .dll files did not match!! I simply found the most current ones, then copied those and replaced the older ones.

Problem fixed!! It was crashing sometimes in seconds from opening Firefox OR Internet Explorer. Flash Player was constantly crashing too if the pages stayed open long enough for that to even run. Not anymore!!

Tamserenity 1 solutions 5 answers

My husband and I purchased a BRAND NEW HP desktop Pavillion two days ago. The minute I downloaded the latest version of Adobe Flash/Shockwave, I immediately noticed a lagging with any game I attempted to play on Facebook - until finally, I got the error message that adobe crashed. I also am unable to play any Vine videos on Twitter, however YouTube works just fine... so far.

We don't hardly have any other programs on this computer yet, so I know it isn't clashing with others or something of that nature.

I can view Vine Videos just fine in IE 10, but am still unable to play any games on Facebook.

I finally decided to download Google Chrome today and so far, everything is working fine. However... I have a friend who is having the exact same problem as I am, using Google Chrome and apparently this has been going on for months with him.

Our computer is two days old. It is running Windows 8, Firefox 24 and IE 10.

I am very confused and frustrated. At first I thought it was maybe some kind of Windows 8 issue. Then I thought maybe Firefox had a glitch. Then maybe it's something with Adobe? (But of course, everyone at Adobe dances around the problem and points fingers every where else)

What is going on???? Is it a Firefox issue or Adobe? Does ANYONE have the answer??

Modified by Tamserenity

p19581aaa 0 solutions 10 answers

Nobody knows. Bottom line is they all have released products that don't work together and no one (no company) is taking the responsibility to get it fixed. Nothing but excuses from all sides.

Tamserenity 1 solutions 5 answers

Chosen Solution

That is so true and so sad. I wish all these companies would just own up, admit they need to work on things and solve this problem. I also just read on Adobe's website last night, that apparently they've been hacked in to. I wonder if that has anything to do with th current issues (even though it appears to have been going on for quite a long time now)? I just wish this would get fixed. I shouldn't need 3 browsers on one computer (and a new computer, at that).

jscher2000
  • Top 10 Contributor
2368 solutions 20966 answers

Hi Tamserenity, it's too soon to give up. What version of Windows were you using before?

Here are notes on the two problems you mentioned:

(1) Vine videos - there is a problem with the script that Vine is using. I posted a temporary and not-so-convenient workaround here: https://support.mozilla.org/en-US/questions/961627?page=2#answer-488527

(2) Flash lagging - if Flash doesn't crash, it's hard to gather data on what might be causing the lagging.

This is some standard guidance that addresses the most common issues with Flash in Firefox. I'm sure you've seen some of it before, but just in case:

(A) If you have installed any recorders/downloaders that interact with Flash media, make sure they are as up-to-date as possible, or disable them temporarily.

(B) Disable the use of hardware graphics acceleration in Firefox and in Flash to work around any incompatibilities with graphics card drivers

(i) In Firefox, un-check the box here and restart:

orange Firefox button (or Tools menu) > Options > Advanced > General > "Use hardware acceleration when available"

(ii) In Flash, see this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

(C) Disable protected mode (Windows Vista and higher)

This is a security feature of the Flash Player that does not work well on all systems and can cause some annoying behaviors. To turn it off, see this support article from Adobe under the heading "Last Resort": Adobe Forums: How do I troubleshoot Flash Player's protected mode for Firefox?