X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Upon Installing new Version of Firefox 4.0, my Hp ProtectTools doesn't work anymore in the new firefox. How to solve?

Posted

HP ProtectTools is not recognizing the open web pages editable fields Logon(username /pass) Fields.

Additional System Details

This happened

Every time Firefox opened

This started when...

I update my Firefox to version 4.0

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.2 r153
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • 4.0.50917.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Java(TM) Platform SE binary
  • Java Plug-in 1.6.0_12 for Netscape Navigator (DLL Helper)
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3196 solutions 24401 answers

Check with HP for an update for that program.

Or, you may have to revert to Firefox 3.6.16.
http://www.mozilla.com/en-US/firefox/all-older.html

phileniv 0 solutions 1 answers

It does not work with firefox 8 either - or any version of firefox after 3.6.16- I wil be reverting , again, - perhaps mozilla can sort this out by the next release??