X
Tap here to go to the mobile version of the site.

Support Forum

why do I keep getting a security warning when I open up MYMSN home page, and how do I get rid of it?

Posted

I get a security warning each time I open my homepage MYMSN. It is very annoying. How do I get it to open without the security warning? I have checked all settings and options and cannot figure out how to do it.

I get a security warning each time I open my homepage MYMSN. It is very annoying. How do I get it to open without the security warning? I have checked all settings and options and cannot figure out how to do it.

Additional System Details

Sites Affected

http://my.msn.com/

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Shockwave Flash 10.1 r102
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • 4.0.50917.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.1"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3865 solutions 29270 answers

Wording of that message is?

Wording of that message is?

Question owner

The information you have entered is to be sent over an unencrypted connection and could easily be read by a third party.

Are you sure you want to continue sending this information?

The information you have entered is to be sent over an unencrypted connection and could easily be read by a third party. Are you sure you want to continue sending this information?
the-edmeister
  • Top 10 Contributor
  • Moderator
3865 solutions 29270 answers

Tools > Options > Security - Warning Messages = Settings...

un-check - I leave an encrypted page for one that isn't encrypted.

Tools > Options > Security - Warning Messages = Settings... un-check - '''I leave an encrypted page for one that isn't encrypted.'''

Question owner

thanks for your reply. however, that option was unchecked already. any ideas????

thanks for your reply. however, that option was unchecked already. any ideas????
cor-el
  • Top 10 Contributor
  • Moderator
11991 solutions 111428 answers

That is the PostToInsecureFromInsecureMessage:

"The information you have entered is to be sent over an unencrypted connection and could easily be read by a third party"


I think that it is this one: I submit information that is not encrypted (security.warn_submit_insecure)

That is the PostToInsecureFromInsecureMessage:<br /> <blockquote>"The information you have entered is to be sent over an unencrypted connection and could easily be read by a third party" </blockquote> I think that it is this one: I submit information that is not encrypted (security.warn_submit_insecure)

Question owner

the only one I have checked is the second option - all others are unchecked.

the only one I have checked is the second option - all others are unchecked.
sktr77 0 solutions 4 answers

"Tools > Options > Security - Warning Messages = Settings... " Where is this setting located in FF ver 5.0? I cannot find it.

"Tools > Options > Security - Warning Messages = Settings... " Where is this setting located in FF ver 5.0? I cannot find it.

Modified by sktr77

cor-el
  • Top 10 Contributor
  • Moderator
11991 solutions 111428 answers

The settings for the warning messages have been removed from the user interface (Bug 513166).

You need to change the related security.warn_* prefs directly on the about:config page.
Filter: security.warn

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

  • Use the Filter bar at to top of the about:config page to locate a preference more easily.
  • Preferences that have been modified show as bold(user set).
  • Preferences can be reset to the default or changed via the right-click context menu.
The settings for the warning messages have been removed from the user interface (Bug 513166). You need to change the related security.warn_* prefs directly on the <b>about:config</b> page.<br /> Filter: security.warn To open the <i>about:config</i> page, type <b>about:config</b> in the location (address) bar and press the "<i>Enter</i>" key, just like you type the url of a website to open a website.<br /> If you see a warning then you can confirm that you want to access that page.<br /> *Use the Filter bar at to top of the about:config page to locate a preference more easily. *Preferences that have been modified show as bold(user set). *Preferences can be reset to the default or changed via the right-click context menu.