X
Tap here to go to the mobile version of the site.

Support Forum

there is one website that has problems loading and gives me errors

Posted

So when I go to www.cscsports.com I get there just fine, but then into the soccer overview page half the time it will not load (connection has reset) and the other half it will load but without images and take a minute or two to do so. If I then refresh it will once I am in, it will load quickly and with pictures, but then I can never really get further into the site from there... This didn't used to happen, I even got a new computer recently and it didn't happen for a while then started again after I changed nothing. Same problem in chrome and IE, on the phone they say I am the only one reporting this problem... safe mode doesn't help, I cleared all history/cache, happens at home and work, reinstalled firefox, got a new computer(not specifically for this),

what else can I do?

So when I go to www.cscsports.com I get there just fine, but then into the soccer overview page half the time it will not load (connection has reset) and the other half it will load but without images and take a minute or two to do so. If I then refresh it will once I am in, it will load quickly and with pictures, but then I can never really get further into the site from there... This didn't used to happen, I even got a new computer recently and it didn't happen for a while then started again after I changed nothing. Same problem in chrome and IE, on the phone they say I am the only one reporting this problem... safe mode doesn't help, I cleared all history/cache, happens at home and work, reinstalled firefox, got a new computer(not specifically for this), what else can I do?

Additional System Details

Installed Plug-ins

  • Google Update
  • DivX Web Player version 3.2.2.4
  • DivX VOD Helper Plug-in
  • 5.1.30514.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.07
  • iTunes Detector Plug-in
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0

More Information

FredMcD
  • Top 10 Contributor
1074 solutions 15628 answers

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache

Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

and

  • Remove Cookies

Warning ! ! This will log you out of all sites you're logged in to. Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Privacy. Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" and * Remove Cookies '''''Warning ! ! '' This will log you out of all sites you're logged in to.''' Press the '''Alt''' or '''F10''' key to bring up the tool bar. Followed by; Windows; '''Tools > Options''' Linux; '''Edit > Preferences''' Mac; ''application name'' '''> Preferences''' Then '''Privacy.''' Under '''History''', select Firefox will '''Use Custom Settings'''. There is a button on the right side called '''Show Cookies'''. If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Press the '''Alt''' or '''F10''' key to bring up the tool bar. Followed by; Windows; '''Tools > Options''' Linux; '''Edit > Preferences''' Mac; ''application name'' '''> Preferences''' Then '''Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.