ফায়ারফক্সে SSLv3 error বার্তা এর মানে কি?

Firefox ভার্সন ৩৩ অথবা তার নিচেঃএই আর্টিকেল ফায়ারফক্স এর নতুন ভার্সন এর জন্য প্রযোজ্য । আপনি যদি নতুন ভার্সন ব্যবহার না করতে পারেন, তাহলে SSLv3 অকার্যকর করতে official Mozilla অ্যাড-অন ব্যবহার করুন।

Firefox ভার্সন ৩৪ ব্যবহার এর শুরুতে , Firefox সিকিওর সকেট লেয়ার ভার্সন ৩.০ (SSLv3) আপনার তথ্য রক্ষা করার জন্য বন্ধ করবে। SSLv3 এমন এক ধরনের প্রযুক্তি যা ওয়েবসাইট সার্ভার এর সাথে যুক্ত হতে ব্যবহার করে । এটা এখন আর নিরাপদ নয়, কারণ এর মাধ্যমে হ্যাকাররা সংযোগ এর সময় সহজেই আপনার ব্যক্তিগত তথ্য নিয়ে নেয়। আরও তথ্যর জন্য এই ব্লগ পোস্টটি দেখুন।

ঝুঁকিপূর্ণ সাইট গুলোতে গেলে কি হয়

আপনি যখন কোন SSLv3 সমর্থিত সাইট এ প্রবেশ করেন, তখন ফায়ারফক্স সেই সাইট কে বাধা দেয় এবং এই বার্তা দেখায় যে: " নিরাপদে সংযোগ করা যাচ্ছে না"। আপনি যদি এই বার্তা দেখে থাকেন, ওয়েবসাইটের মালিককে বলুন তার সাইট এর সমস্যার কথা।

অতিরিক্ত সতর্কতা

আরও আক্রমন থেকে রক্ষা পাওয়ার জন্য , ফায়ারফক্স কে হালনাগাদ করুন। আপডেট করার সবচেয়ে সহজ উপায় হচ্ছে তা অটোমেটিক আপডেট এ সেট করা:

  1. মেনু বাটন এ ক্লিক করুন new fx menu ,তারপর OptionsPreferences ক্লিক করুন।
  2. Advanced প্যানেলটি ক্লিক করুন,তারপর Update বাটন ক্লিক করে Automatically install updates দেওয়া আছে নাকি নিশ্চিত করুন।

আপনি যদি তোমার Firefox এর Linux ডিস্ট্রিবিউশান'স প্যাকেজড ভার্সন ব্যাবহার করে থাকেন , তাহলে প্যানেলে কোনও আপডেট ট্যাব থাকবে না। বরং ,আপনার আপডেট ম্যানেজার দ্বারা Firefox আপডেট পরিচালিত হয় এবং যেকোনো আপডেট স্বয়ংক্রিয়ভাবে ইন্সটল হয়ে যাওয়ার কথা। { /for}

এই প্রবন্ধটি কি সহায়তাকারী? দয়া করে অপেক্ষা করুন...

These fine people helped write this article: প্রাঞ্জল, R.S Fatin. You can help too - find out how.