Windows XP এর কিছু সংস্করণের সাথে Firefox কাজ করে না

Firefox 3.6.28 এবং Firefox 12 , Windows XP এবং Windows XP Service Pack 1 এর সাথে কাজ করবে । সেই সংস্করণের নিরাপত্তা এবং স্থিতিশীলতা সংশোধন করা হয়েছে এবং ভবিষ্যতে আর আপডেট করা হবে না । আপনার কম্পিউটার এবং ব্যাক্তিগত তথ্য নিরাপদে রাখার জন্য আমরা আপনাকে Windows XP Service Pack 3 এবং Firefoxএর সর্বশেষ সংস্করণে হালনাগাদ করার সুপারিশ করছি । এই নিবন্ধটি আপনাকে হালনাগাদ অপশনগুলো দেখাবে ।

দ্রষ্টব্য: এই নিবন্ধটি কেবলমাত্র উইন্ডোজের ক্ষেত্রে প্রযোজ্।
সতর্কীকরণ: Firefox 3.6 is no longer secure. আপনার কম্পিউটার এবং ব্যক্তিগত তথ্যের নিরাপত্তার জন্য নিচের পরামর্শ অনুসরণ করুন।

পদ্ধতি ১: Windows XP Service Pack 3 বিনামূল্যে আপগ্রেড করুন

Windows XP পুরোনো সংস্করণের জন্য, Service Pack 3 Microsoft থেকে একটি বিনামূল্যে প্রাপ্ত আপগ্রেড। এই আপগ্রেড ইনস্টল সবচেয়ে নিরাপদ এবং আপনাকে সর্বশেষ এবং সর্বশ্রেষ্ঠ Firefoxচালানোর অনুমতি দেয় ।

  1. বিস্তারিত জানুন মাইক্রোসফটের ওয়েবসাইট থেকে
  2. ফায়ারফক্স আপগ্রেড করুন

পদ্ধতি ২: Operaব্যবহার করুন

আপনি যদি Windowsআপগ্রেড করতে না পারেন, তাহলে আপনি Opera ওয়েব ব্রাউজারের সর্বশেষ সংস্করণ ব্যবহার করতে পারেন ।

সতর্কীকরণ: Windows XP, Windows XP Service Pack 1 কিংবা Service Pack 2 Microsoft আর অনুমোদন করে না এবং এগুলো ব্যবহার অব্যাহত রাখা নিরাপত্তা ঝুঁকি বহন করে ।


Share this article: http://mzl.la/1BAShto

এই প্রবন্ধটি কি সহায়তাকারী? দয়া করে অপেক্ষা করুন...

These fine people helped write this article: amit3333, Riyadarefin. You can help too - find out how.