Showing questions tagged: Show all questions

DuckDuckGo is down

I use DuckDuckGo for my basic search engine on both my laptop (Ubuntu system) and iPhone 8. It does not work today - saying "There was an error displaying the search resu… (read more)

I use DuckDuckGo for my basic search engine on both my laptop (Ubuntu system) and iPhone 8. It does not work today - saying "There was an error displaying the search results. Please try again.", needless to say...I have tried a number of times and differed the searches to no avail. I also cleared recent cache/history. Still stuck. Searching on Chrome I see on https://news.ycombinator.com/item?id=40451490 that others are also experiencing this problem and do not understand it either - just a few entries

The Sun (a rather populist newspaper in UK) has an article saying it is international and happening today, 23 May 2024, suggests no fixes. (Not exactly a reliable source in my thing)

Has anyone ideas or should I just wait and use an alternative search engine meanwhile? Thanks for any help

Asked by b17m 1 minute ago

  • Solved

Can no longer detach tabs in Firefox 126

Tab detachment was working fine until updating to Firefox 126. Now the tabs cannot be moved, detached or dragged to another window. In about:config, browser.tabs.allowT… (read more)

Tab detachment was working fine until updating to Firefox 126. Now the tabs cannot be moved, detached or dragged to another window.

In about:config, browser.tabs.allowTabDetach is set to true

Suggestions?

Asked by Jeffery Small 6 hours ago

Answered by Jeffery Small 6 hours ago

Cannot drag tab to detach it from the current window

After updating to the current version of my OS(listed below) I can no longer drag a tab to detach it from the firefox window. Doing so drags a preview of the tab, but it … (read more)

After updating to the current version of my OS(listed below) I can no longer drag a tab to detach it from the firefox window. Doing so drags a preview of the tab, but it is never separated from the current window. I can drag it to an already existing window to move tabs from one window to another, but not to create a new window from a single tab.

OS: Manjaro Linux 24.0.0 Wynsdey Linux kernel version: 6.6.30-2-MANJARO (64-bit) Desktop Environment: KDE Plasma 6.0.4 KDE Framework version: 6.1.0 QT Version: 6.7.0 Display Server: Wayland Firefox version: 125.0.3 (64-bit)

Asked by Erik H 6 hours ago

How do I have site theming ignore OS/browser themes?

Firefox's website appearance settings include a setting to force a light theme, force a dark theme, or to have sites automatically adapt to the theme of the browser. I fe… (read more)

Firefox's website appearance settings include a setting to force a light theme, force a dark theme, or to have sites automatically adapt to the theme of the browser. I feel that's not exactly what I want. I don't want the browser's theme to have anything to do with themes of the sites I'm viewing, nor to force light or dark. I think I'd rather just use the site's default, or if not that, set a theme on the site itself. Is there any way for Firefox to just not meddle in a site's theming at all?

I kinda just don't want any connection between the theme of my operating system, the theme of my browser, or either of those and the theme of websites, and none to force a theme on any of the others. I'm not sure why that seems so desirable nowadays, but I don't want it.

Asked by Sterrence 15 hours ago

Add shortcut button disappeared

I added my own shortcuts and deleted all the preset ones (Wikipedia, Twitter, Amazon etc). On deleting the last one of the default ones, the 'Add a shortcut' button has c… (read more)

I added my own shortcuts and deleted all the preset ones (Wikipedia, Twitter, Amazon etc). On deleting the last one of the default ones, the 'Add a shortcut' button has completely disappeared. Is there another way to create a shortcut?

Asked by Barbara D. 1 day ago

Last reply by Barbara D. 19 hours ago

  • Solved

multi-account containers as part of "home page" tabs - open without confirmation

I've got my "homepage and new windows" setting set up with several "ext+container links so that my selected websites open in their respective containers : e.g. ext+… (read more)

I've got my "homepage and new windows" setting set up with several "ext+container links so that my selected websites open in their respective containers : e.g. ext+container:name=Personal&url=https%3A%2F%2Fwww.facebook.com%2F%3Fsk%3Dh_nor

I open facebook in 2 seperate containers so that I can maintain 2 seperate personalities under facebook - e.g. I am a group admin within one, just a group member in another.

I have 2 urls defined in my "homepage and new windows" setting for these :

ext+container:name=Personal&url=https%3A%2F%2Fwww.facebook.com%2F%3Fsk%3Dh_nor ext+container:name=Facebook&url=https%3A%2F%2Fwww.facebook.com%2F%3Fsk%3Dh_nor

This was working fine without any issues. My sites opened up when I started my web browser and everything.

Recently, firefox has started up but my container tabs do not load automatically, I am getting a confirmation (I will post a screen capture as a comment).

Is there a way to turn this off and just open the tabs without a confirmation?

Asked by geolaw 4 months ago

Answered by zeroknight 4 months ago

A reason I can't stop FF from trying to populate my home page shortcuts?

I can control the number of rows. I can control whether to accept sponsored shortcuts. (I have chosen *not to.) I can control whether I want 1 or more rows to reflect rec… (read more)

I can control the number of rows. I can control whether to accept sponsored shortcuts. (I have chosen *not to.) I can control whether I want 1 or more rows to reflect recent activity. (I have chosen *not to.)

Yet until I pin my own preference to *every shortcut, it seems I cannot stop FF from putting "suggestions" in the empty slots, based on nothing but a single web visit.

This is annoying.

Moreover, if I visit several different pages connected to the same site, FF will put them all into shortcuts, with the same icons.

This is possibly even more annoying.

I am coming from Brave. They don't do things like that, although there is obviously a reason I'm giving FF a look.

But I would recommend, heartily, a home page shortcut box in settings that one could click (and actually *mean* something), like: "Don't ever suggest or fill in any shortcuts for any reason. I will handle it, and I don't like correcting your mistaken ideas."

Asked by Yuki 1 day ago

  • Solved

My passwords are getting removed one by one... Why?

Sadly, I am now forced to leave firefox. My passwords are getting "forgotten" more and more each day. Did i get hacked? Few passwords like proton mail I don't actually ha… (read more)

Sadly, I am now forced to leave firefox. My passwords are getting "forgotten" more and more each day. Did i get hacked? Few passwords like proton mail I don't actually have anywhere else. Auto-Backup of firefox seems to be of the same day as the original??? So it loses the data then saves it twice? who designed this? I'm angry, not at firefox/mozilla. angry at myself for putting my trust in the first place. Chromium doesn't sync so it leaves me with chrome FFS. Does someone has a magic wand to recover the lost data? login.json is same day as original so not an option.

Asked by romanash 1 day ago

Answered by romanash 1 day ago

The "Triage Manager" for Mozilla Refuses to assign anyone to a seven year old open problem

I need to go over the head of the Mozilla Triage manager who has left https://bugzilla.mozilla.org/show_bug.cgi?id=1406865 open without a resolution for **seven years**. … (read more)

I need to go over the head of the Mozilla Triage manager who has left https://bugzilla.mozilla.org/show_bug.cgi?id=1406865 open without a resolution for **seven years**. How do I do that? This is a bug reported in Firefox 57 and **still** not fixed in Firefox 125. I cannot find any support category anywhere in the Mozilla website that covers appealing a decision by one of their employees. The last comment from this uncooperative indivisual is "But given we support it on macOS and Windows yeah, it seems not very objectionable." Who is this **clerk** to override the fact that a number of customers very much find this "objectionable". I cannot find anything on https://www.mozilla.org/en-US/contact/ that addresses this issue. I cannot find even a surface mail address for Mozilla. For example my complaint has nothing to do with any of the following:

   I’m having problems with using Firefox
   I want to donate to Mozilla
   I have questions about using Mozilla’s trademarks
   I’d like to report misuse of a Mozilla trademark
   I want to hold an event in a Mozilla space
   I want Mozilla to sponsor my event
   I’d like permission to use a Mozilla logo
   I’m interested in Pocket’s sponsored content on Firefox
   I’m a member of the Press and have a question for Mozilla

Yes I am having a problem with Firefox, but the clerk responsible has, through sitting on this issue for **seven years**, basically told the entire community that he doesn't give a reservoir.

In particular I feel this unacceptable behaviour should be brought to the attention of senior management, but there are no contacts for anybody in senior management.

Asked by jamescobban 1 week ago

Last reply by Paul 1 day ago

Too many spawn child processess and browser freeze

Firefox spawn too many child processess, with cause the browser to freeze. Proposed solution: Reduce to absolute minimum the spawn child processess. The value should be… (read more)

Firefox spawn too many child processess, with cause the browser to freeze.

Proposed solution:

Reduce to absolute minimum the spawn child processess. The value should be set according to the device performance and additionally show allow the user to set manually the limits.

Example: 1 (maximal 3) child process per tab/window

Asked by Mcgiwer 1 day ago

proxy.pac file not loading on startup

Hi, I'm experiencing a problem on Firefox 125 and 126 on Red Hat Linux 8 & 9 and also on Ubuntu 20 and 22 systems. We have a proxy pac which we have tried loading f… (read more)

Hi,

I'm experiencing a problem on Firefox 125 and 126 on Red Hat Linux 8 & 9 and also on Ubuntu 20 and 22 systems.

We have a proxy pac which we have tried loading from an http url, or a local file and both produce the same result.

  • Launch Firefox, no access to Internet sites (i.e. no proxy)
  • Enter settings and Reload proxy pac
  • Proxy works perfectly

Is there any way to force the proxy pac to load on Launch? Why isn't this the default behaviour? or am I doing something wrong?

Thanks

Asked by andy270 2 days ago

Firefox does not display background color in option tags

I am trying to use a <select> tag to display a color selector. So each <option> has a background color to match its displayed text: ```<select id="stroke… (read more)

I am trying to use a <select> tag to display a color selector. So each <option> has a background color to match its displayed text:

```<select id="strokeColor" name="strokeColor" style="width: 10em;">

             <option value="black" style="background: #000000; text: #FFFFFF">
                     black
             </option>

<option value="aqua" style="background: #00FFFF">

                     aqua
             </option>

<option value="blue" style="background: #0000FF">

                     blue
             </option>

<option value="brown" style="background: #A52A2A">

                     brown
             </option>

<option value="gray" style="background: #808080">

                     gray
             </option>

<option value="green" style="background: #00FF00">

                     green
             </option>

<option value="magenta" style="background: #FF00FF">

                     magenta
             </option>

<option value="orange" style="background: #FFA500">

                     orange
             </option>

<option value="purple" style="background: #800080">

                     purple
             </option>

<option value="red" style="background: #FF0000">

                     red
             </option>

<option value="white" style="background: #FFFFFF">

                     white
             </option>

<option value="yellow" style="background: #FFFF00">

                     yellow
             </option>

<option value="#000000" selected="" style="background: #000000">

                     #000000
             </option>
         </select>```

On Chrome this displays as expected:

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-22-02-25-eebbd5.png

But on Firefox the background colors are ignored:

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-22-02-35-bd90ee.png

How can I get Firefox to display the background colors?

Asked by jamescobban 1 month ago

Last reply by Paul 2 days ago

After resume from suspend graphics are broken (Linux, Nvidia)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode. When using HW… (read more)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode.

When using HW accelerated webrender with my Nvidia graphics card everything works fine until the PC wakes from sleep, then graphics are broken and Firefox needs restarting. Most noticeable for me is when looking at Grafana graphs they will look like random lines, and my Frigate NVR snapshots only display some of the time.

Is there anywhere in Firefox that will show a log of any error messages to do with the graphics card? I would like to try and fix the problem rather than disabling HW acceleration, but with no logs to look at that is impossible. No other programs seem to have a problem with resuming from sleep, and no error messages are shown in any of the system logs.

Asked by Adam 3 days ago

Last reply by jonzn4SUSE 3 days ago

Audio of linux changes when moving around with video player

When pausing/starting or moving video feedback volume changes to an fixed volume. Opening video player in youtube default volume is at 41%, I put in at 100% but when I p… (read more)

When pausing/starting or moving video feedback volume changes to an fixed volume. Opening video player in youtube default volume is at 41%, I put in at 100% but when I pause it or change to another part of the video, the volume changes to the default again. It's not from OS because with chromium browsers doesn't happen (brave,steam chromium) and with librewolf happens. Wanted to publish a 10 sec video showing the error, because I don't know how to show it with photos.

Asked by jordicasals 3 days ago

Media resource could not be decoded, error: Error Code: NS_ERROR_DOM_MEDIA_METADATA_ERR (0x806e0006)

A recent set of system updates appears to have made most website videos not play in Firefox. When I inspect the Developer Tools - > Console tab the most detail Firefo… (read more)

A recent set of system updates appears to have made most website videos not play in Firefox.

When I inspect the Developer Tools - > Console tab the most detail Firefox gives are an error line similar to: Media resource URL could not be decoded, error: Error Code: NS_ERROR_DOM_MEDIA_METADATA_ERR (0x806e0006)

Internet searches for the error name and error hex do not appear yield any applicable troubleshooting, nor any methods of collecting additional problem data.

How can I obtain more detail on where the error is happening and how Firefox might be interacting with other packages present on my system?

Arch Linux has some older ffmpeg-compat packages, but those don't appear to match any of the web results, in that they're even older versions of ffmpeg.

yay -Ss ffmpeg-compat aur/ffmpeg-compat-55 2.3.6-4 (+24 0.00)

   Compatibility package for ffmpeg to provide versions 55 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package

aur/ffmpeg-compat-54 1.2.12-4 (+87 0.00)

   Compatibility package for ffmpeg to provide versions 54 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package

Asked by mjevans 3 days ago

Some symbols are not displayed properly

For some reason, the bullets used to hide a password are not rendered properly in Firefox. As shown by the first uploaded image, they are displayed as big white-filled ci… (read more)

For some reason, the bullets used to hide a password are not rendered properly in Firefox. As shown by the first uploaded image, they are displayed as big white-filled circles.

This problem does not occur on chromium-based browsers, as shown by the second uploaded image, which is a screenshot taken from chromium, on the exact same session.

I have already done the following:

  • verified that the "Allow pages to choose their own fonts, instead of your selections above" box is checked in my preferences. I have also tried disabling and re-enabling this option
  • launched FF in troubleshoot mode to disable extensions and hardware acceleration
  • verified that gfx.downloadable_fonts.enabled is set true in my about:config

All of these attempts however failed to solve the problem.

This problem is occurring on a fresh install of a Linux distro, so I first thought that I might be missing some fonts, but the problem might lie somewhere else since the symbols are properly displayed in chromium-based browsers.

Asked by Ileska 5 days ago

Last reply by Ileska 3 days ago