Showing questions tagged: Show all questions

I can't login to anything needing a password.

I'm not sure that I picked the best topic, but here goes . . . Sadly, I used an app called CleanMyMac X and now all of my passwords, etc, that were saved in "Blur" are go… (read more)

I'm not sure that I picked the best topic, but here goes . . .

Sadly, I used an app called CleanMyMac X and now all of my passwords, etc, that were saved in "Blur" are gone. It seems that Blur might be in a folder called "Old Firefox Data" that is now on my computer's desktop, but all of what might be Blur's data is encrypted and I don't know how to access it.

I have written to Blur, and CleanMyMac, Mail.com, Google, and others, but I only get automated answers that won't work because I can't login to anything because my passwords are not available to me.

What to do? I can't even login to FF, nor can I get the email that FF has for me.

Can I ask for answers at jkrause@abacom.com ?

Asked by jeromekrause.561 12 minutes ago

Sometimes it takes several minutes before firefox will load a page

Sometimes when I open up firefox and try to navigate to a page, the browser refuses to load the page I want, instead it hangs on loading something else- contile-images.se… (read more)

Sometimes when I open up firefox and try to navigate to a page, the browser refuses to load the page I want, instead it hangs on loading something else- contile-images.services.mozilla.org. It will sometimes do this for as long as several minutes before proceeding to the webpage I actually want to view. How do I fix this?

Asked by rjb7 55 minutes ago

Extremely slow start-up(Win10)

The browser takes extremely long time to start-up. Task manager shows that it's trying to pull some 200mbs of data at the rate of 0.5mb\s or less. RAM is fine. HDD is old… (read more)

The browser takes extremely long time to start-up. Task manager shows that it's trying to pull some 200mbs of data at the rate of 0.5mb\s or less. RAM is fine. HDD is old, but recently defragmented and, outside of <this> particular issue - it's not a problem. System is dusty, but system is system. For some reason virtually any other program launches more or less just fine. A particularly heavy game can pull gigabytes of data in about the same time that Firefox is bottlenecked to kilobyte speed.

It's not a conflict of start-ups, I have only the driver necessities in there. it's not a windows start-up issue, the browser can take as much time even a minute after windows is loaded. It's not a (anti)virus. Because I don't use either. It's not some 15 year old Celeron trying to handle W10, FX8320 should be able to handle opening a web browser. It's not a ton of extensions, and it's not even Firefox accounting, it happened before I registered. From extensions it's only ublock origin and VPN.

My personal three guesses are:

-More than 3-5 tabs on average, but, last I checked, the tabs aren't loaded upon start-up. And power users have sessions of dozens of tabs. -100-200 bookmarks. Again, not sure how hard is it to read a text data, unless it also has to load some thumbnails or icons or whatever. -Software aging.(Latest stable firefox, updates are on, and it has been running far less than this 4 year old system)

Reinstalling the system isn't a solution. Nor is reinstalling Firefox. Nor is dumping bookmarks, because otherwise why bookmark them. I'd just like to know why is Firefox limited to kilobyte speed of initial page loading. It can't be a damaged HDD cluster, otherwise I'd feel it outside of start-up.

With my limited knowledge of PC - it's usually a random read issue. Because like every memory benchmarks(HDD and RAM) can show hysterical speeds when loading\copying some 50gigs of a single file, if it's a few hundreds of thousands of small files - it becomes random and tanks. But what I don't understand why does Firefox have THAT much clutter? Is it really the bookmarks?

Asked by Wirxaw 2 hours ago

Last reply by Wirxaw 1 hour ago

  • Solved

Unable to play Twitter/Reddit/Facebook Video and GIFs on Firefox 99.0.1 (64-bit)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit). I am able t… (read more)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit).

I am able to play videos on Youtube but no video or GIF is playing on Twitter/Reddit/Facebook.

I have installed media codecs as per this fedora help

My autoplay setting look like as per the attached image. I do not have any extensions except Bitwarden on Firefox.

I also tried playing videos on Firefox 100 by downloading it directly from firefox website but faced the same issue.

Asked by Bhanu Magotra 3 days ago

Answered by Bhanu Magotra 2 hours ago

Firefox won't play Audio from Realtec speakers

YouTube refuses to play audio out of one audio output, which is specifically Speakers (Realtek(R) Audio) Audio works fine testing other browsers, and other apps. Tried… (read more)

YouTube refuses to play audio out of one audio output, which is specifically Speakers (Realtek(R) Audio) Audio works fine testing other browsers, and other apps.

Tried disabling hardware acceleration, but the issue persists. Firefox up to date. Graphics driver up to date. Windows 10

Edition Windows 10 Home Version 21H2 Installed on ‎8/‎12/‎2021 OS build 19044.1706 Experience Windows Feature Experience Pack 120.2212.4170.0

Asked by Magnus_Tsunami 9 hours ago

Last reply by Dropa 2 hours ago

  • Solved

Firefox hangs on google search V 100.0

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-… (read more)

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-open. Paste and go, creating new tabs also fail with same 'new tab background' displayed. Issue is intermittent but appears often, at least 4-5 times a day.

Tested same sample search with google chrome in same time period, no issue.

Issue appeared around the V99 update. Fix would be greatly appreciated - exiting and re-opening browser, dropping all tabs to reload is a serious usability issue.

Asked by dan.baldewicz 2 weeks ago

Answered by cor-el 2 weeks ago

Possible IPC memory leak - how to pinpoint the culprit?

Hey there, I'm having trouble with Firefox. Something inside Firefox is eating up my RAM and CPU. Usually I recognize the problem happening because my laptop fans ramp up… (read more)

Hey there, I'm having trouble with Firefox. Something inside Firefox is eating up my RAM and CPU. Usually I recognize the problem happening because my laptop fans ramp up. The problem occurs on my laptop as well on my desktop (both on latest stable Firefox[Build ID: 20220513165813] and Windows 11). The workaround is to kill the Firefox subprocess which is using most of the CPU and RAM. Then everything is back to normal for some time, until Firefox starts messing with me again.

While trying to pinpoint the problem I'm stuck. I can't find a culprit other than the fact it has something to do with Firefox. Clean reinstalling did not help. The Firefox Task Manager doesn't know anything about huge amounts of RAM being taken. I searched for solutions on the net and the about:memory indicates the problem is some IPC related stuff:

 {
  "process": "Main Process (pid 12648)",
  "path": "queued-ipc-messages/content-parent(Browser, pid=9612, open channel, 0x22e4b33fc30, refcnt=38)",
  "kind": 2,
  "units": 1,
  "amount": 0,
  "description": "The number of unset IPC messages held in this ContentParent's channel.  A large value here might indicate that we're leaking messages.  Similarly, a ContentParent object for a process that's no longer running could indicate that we're leaking ContentParents."
 }

The bug reporting guidelines(https://bugzilla.mozilla.org/page.cgi?id=bug-writing.html) are encouraging me to attach steps to reproduce and try the steps listed on https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-or-cpu-resources . But I've exhausted the steps there (Except for upgrading the PC / RAM).

Especially on the go this Firefox-RAM-Party takes quite some battery and right now while writing this Firefox has >100GB virtual RAM reserved for some IPC messages, I personally think this is too much. So I'd like to file a report, but without steps to reproduce I'm afraid the developers are going to say 'well, that's something we are not able to diagnose', because I am unable to explain how to reproduce it. It just happens from time to time.

The anonymized about:memory report: https://bin.disroot.org/?2ba01ef78154cce4#8PLVqLTd9qgaRn2QVX2P17hkbHQyrTDuVAwoykj2cBxg

I left Firefox running like this for about half an hour and at 138GB reserved RAM Windows slaughtered my Firefox. The resulting crash report: https://bin.disroot.org/?0bc57492585dde4b#5YtbWgXcbZSkWYmg2CGkVn9iiipYwfYbxUfCLhmMJh7d

Do you have a clue where I might find out who sends those IPC messages, and therefore who is responsible for this?

Asked by Sewana 1 day ago

Last reply by Dropa 5 hours ago

Firefox will hang sometimes when loading certain pages on the recent release version! Before it didn't happen

Firefox will hang sometimes when loading some pages on the recent release version! It will hang forever and only thing can do is to use task manager to remove it! After t… (read more)

Firefox will hang sometimes when loading some pages on the recent release version!

It will hang forever and only thing can do is to use task manager to remove it!

After that, if you load this page, this issue still happened!

The only thing can do is to uninstall firefox!

For example this page : https://tw.news.yahoo.com/%E7%9B%B4%E6%92%AD%EF%BC%8F%E7%A2%BA%E8%A8%BA%E6%95%B8%E9%99%8D%E7%96%AB%E6%83%85%E9%AB%98%E5%B3%B0%E5%B7%B2%E9%81%8E%EF%BC%9F%E9%99%B3%E6%99%82%E4%B8%AD%E4%B8%8B%E5%8D%88-2-%E6%99%82%E8%AA%AA%E6%98%8E-022552183.html

Asked by hsnuthomas 9 hours ago

Last reply by hsnuthomas 9 hours ago

Firefox won't open

Firefox stopped working. If you open task manager, it shows there but you can't end the process. If you try to open it again, it just shows it's open again. I've tried al… (read more)

Firefox stopped working. If you open task manager, it shows there but you can't end the process. If you try to open it again, it just shows it's open again. I've tried all the troubleshooting steps and nothing works. I uninstalled it and reinstalled it but the problem is still there. I have found that I can open it if I run my laptop in safe mode with network, but it won't run in normal mode. I have a new laptop and want to move all my Firefox data there. But if it won't open, I can't move it.

Asked by billycarr80 1 day ago

Last reply by Terry 11 hours ago

  • Solved

firefox slows down- randomly

I've been using Firefox for over 10 years. Slows down to a halt. It happens when opening a new tab or googling. I hit enter and it stops working. I've reinstalled FF3 tim… (read more)

I've been using Firefox for over 10 years. Slows down to a halt. It happens when opening a new tab or googling. I hit enter and it stops working. I've reinstalled FF3 times and it keeps failing.

I have virus protection and I'm running it without firewall. I'm on windows 10.

Thanks for any help.

Marcos

Asked by Oblomurg 2 days ago

Answered by Oblomurg 14 hours ago

  • Solved

Widevine plugin creashes all streaming sites

For the past week, when I login any streaming services (Netflix, Hulu, etc) I get a message "Gah, your tab just crashed". After going through every add-on and plugins I f… (read more)

For the past week, when I login any streaming services (Netflix, Hulu, etc) I get a message "Gah, your tab just crashed". After going through every add-on and plugins I found that 'Widevine Content Decryption Module provided by Google Inc' causes this. Disabling widevine allows the tabs to load but then I get a request to enable DRM to play the videos and if I do it just enables widevide again and the tab crashes. I never had this issue before. Is there a different plugin I can use or a way around the DRM request? Widevine version is the latest is updated.

Asked by afaam 23 hours ago

Answered by cor-el 22 hours ago

Firefox crashing with message that it crashed do you want to refresh?

bold textFrefox crashes all the time. It will only stay on for a minute or less. Here at the crash reports: bp-16364c4a-bb88-4485-844d-4c9df0220518 5/18/2022, 3:42 PM … (read more)

bold textFrefox crashes all the time. It will only stay on for a minute or less. Here at the crash reports:

bp-16364c4a-bb88-4485-844d-4c9df0220518 5/18/2022, 3:42 PM View bp-130cc286-180e-47cc-aadf-bd0c90220520 5/20/2022, 11:45 AM View bp-613e1b08-4864-4be4-af7b-152870220520 5/20/2022, 11:45 AM View bp-eb5ae08e-e8a9-4a7c-bdbc-50d620220520 5/20/2022, 11:45 AM View bp-968e71e5-246d-4620-a1d8-14d740220520 5/20/2022, 11:45 AM View bp-0991490c-58e7-4d1a-b394-9da250220520 5/20/2022, 11:45 AM View bp-cd1748ad-55e5-4ffb-a4d9-ab1bb0220520 5/20/2022, 11:45 AM View

Asked by allenshe 1 day ago

Last reply by cor-el 19 hours ago

  • Solved

after updating to 100.0, forefox "Loses" connection.

I have this problem CONSTANTLY with 100.0. i keep 2 browsers open, (1 Email, 1 ebay) After 5-10 minutes, firefox "Loses" internet connection. and i have to clear the star… (read more)

I have this problem CONSTANTLY with 100.0. i keep 2 browsers open, (1 Email, 1 ebay) After 5-10 minutes, firefox "Loses" internet connection. and i have to clear the startup cache, to get back online, only for it to happen again... and again, and again, and again! Didnt have this issue with the previous update. PLEASE HELP! and please keep the answers simple, im not well versed in programming language

Asked by thegearworks 1 week ago

Answered by thegearworks 20 hours ago

FireFox Suspended? and Update to v.100 problem

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab. Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc. How… (read more)

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab.

Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc.

However cCleaner could not proceed as it claimed FF was still open.

Using Windows Task Manager I found FireFox was "Suspended" (screenshot 1)

I then terminated the task - so cCleaner could proceed.

Then FF appeared to work OK. Until the next time....

It just happened a few minutes ago closing FF - using cCleaner - once again FF was "suspended" and had to be terminated in Task Manager.

On FF help it said Update to version 100 which I did BUT the update got stuck on the FF Update - for several minutes (definitely over 10 mins) so I had to terminate the FF Updater using Windows Task Manager (screenshots 2 & 3) again used Task Manager to terminate that.

FF appeared to open OK even showed the version 100 What's new tab.

BUT when I used FF help to check version I got Restart FF to update to version 100 (screen shot 4) Perhaps the last might temporary due to terminating the what appeared to be stuck Updater, but it was worth mentioning.

PC details: OS Name Microsoft Windows 10 Home Version 10.0.19044 Build 19044 System Model HP Pavilion 590-p0097c Desktop PC System Type x64-based PC Processor Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz, 2808 Mhz, 6 Core(s), 6 Logical Processor(s) Installed Physical Memory (RAM) 8.00 GB

Any help appreciated.

Thanks,

Vincent

Asked by UnknownVT 2 weeks ago

Last reply by UnknownVT 22 hours ago

  • Solved

Print <ctrl-P>... Preparing Preview hangs

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the sa… (read more)

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the same problem. The print overlay starts up (say Print in top right corner), spinning wheel above Preparing Preview in the center of the overlay... Never ends. I have to Esc to get out of it. Happens on any page. Print dialogue works fine on same pages with Chrome and Edge.

Asked by Bryan 3 days ago

Answered by Bryan 22 hours ago

Gmail "open message in new window" redirect fails since updating to FF 100.0.1

I have two Gmail Workspace accounts logged in to two different tabs in one FF browser window. Have used this set-up for years. However, ever since updating to FF 100.0… (read more)

I have two Gmail Workspace accounts logged in to two different tabs in one FF browser window. Have used this set-up for years. However, ever since updating to FF 100.0.1, when I try to open an email thread in a new window (pops out the message into a separate window), there is a "cannot properly re-direct error" that appears.

Only way to resolve this appears to be clearing the cache for mail.google.com and signing in again to both accounts. However, this solution only appears to work for a day or two before the "redirect error in a new window" occurs again.

This error does not occur in Private Browsing mode, and Google Workspace support has confirmed it is not an issue with Gmail/ Workspace.

Any thoughts on how this can be fixed? I have disable all "enhanced tracking protection"

Thank you for your time and help,

Asked by muzzle 1 day ago

  • Solved

since a week Firefox (100.0.1) slows down on a script at "wetransfer.com"

I can't no longer use "wetransfer.com" Their homepage does not load properly and no matter what I click on this page it starts using the CPU 100% and slows down everythi… (read more)

I can't no longer use "wetransfer.com" Their homepage does not load properly and no matter what I click on this page it starts using the CPU 100% and slows down everything and nothing happens anymore. I whitelisted this website in all privacy-extensions, and because in a flits I saw that "firefox essentials" was blocking something - despite the whitelist - I uninstalled it. To no avail. Firefox 100.0.1 (64 bits) under Windows 11 home 64 bits. How can I find out what is the problem ? Thanks for helping out.

Ferdinand

Asked by fam van dieten 2 days ago

Answered by FredMcD 2 days ago

  • Solved

Secure Connection Failed on Firefox 98 (SEC_ERROR_LIBRARY_FAILURE)

Greetings. I can't open most sites I usually visit (even google.com) via my Firefox 98.0a1. This happens since today. All error codes are SEC_ERROR_LIBRARY_FAILURE. Tried… (read more)

Greetings. I can't open most sites I usually visit (even google.com) via my Firefox 98.0a1. This happens since today. All error codes are SEC_ERROR_LIBRARY_FAILURE.

Tried to:

  • Disable DNS-over-HTTPS.
  • Disable HTTP/3.
  • Disable proxy (never had it enabled anyway).
  • Disable sending info to Firefox developers.
  • Change settings of DNS-over-HTTPS.
  • Restart the browser (after each action).

Nothing helps me... But I still can visit some websites, but most common resources are not working for me. Please help me because I can't use Microsoft Edge without getting mentally ill. :/

Asked by Николай 4 months ago

Answered by Николай 4 months ago

crashing all the time as well as tab crashed

My Firefox keeps crashing. also I get this message often "Gah. Your Tab has just crashed". I uninstalled and reinstalled multiple times. I did a clean uninstall. I de… (read more)

My Firefox keeps crashing. also I get this message often "Gah. Your Tab has just crashed". I uninstalled and reinstalled multiple times. I did a clean uninstall. I deleted all Firefox folders in Program manager and used account hidden files. Then reinstalled and it still crashed repeatedly.

Asked by allenshe 2 days ago

Last reply by FredMcD 1 day ago

  • Solved

Can't download anything, dialog box never appears

Starting last night Firefox will not let me download anything. If I click on a download link, my Mac toolbar goes gray like normal, but no download dialog box ever appear… (read more)

Starting last night Firefox will not let me download anything. If I click on a download link, my Mac toolbar goes gray like normal, but no download dialog box ever appears. I have confirmed the dialog box isn't hiding behind any open windows on my desktop, and I have tried rebooting my system with no change.

Please help me fix this.

Asked by VincentBrick 1 day ago

Answered by VincentBrick 1 day ago