Showing questions tagged: Show all questions

tabs are opening automatically

Hello Team, its been a really problem whenever i am working on fox. before a week only 1 tab gets open automatically now from this week several tabs are opening. kindl… (read more)

Hello Team,

its been a really problem whenever i am working on fox. before a week only 1 tab gets open automatically now from this week several tabs are opening.

kindly support.

Asked by Gaurav Magia 8 hours ago

Last reply by Gaurav Magia 8 hours ago

Minimize window and next restore window, white border line draw the window in dark theme

I have a issue for Firefox depiction. Procedure for reproducing is as follows: 1) Set Mozilla's dark theme. 2) Minimize the Firefox window. 3) Restore the Firefox window,… (read more)

I have a issue for Firefox depiction. Procedure for reproducing is as follows: 1) Set Mozilla's dark theme. 2) Minimize the Firefox window. 3) Restore the Firefox window, white border line draw the window. <Maximize the Firefox window, next restore the window size, white border line is disappeared.> I tried trouble shooting mode, refresh the Firefox, reinstall the Firefox, but issue does not solve. Is there any way to solve this issue without maximize the window?

Asked by Mike05 8 hours ago

Default search engine does not get imported from profile, resets to google

after creating a new profile, and copying everything in the root directory to the new profile, including search.json.mozlz4, the default search engine setting does not ge… (read more)

after creating a new profile, and copying everything in the root directory to the new profile, including search.json.mozlz4, the default search engine setting does not get transferred over and is still set to google

Asked by ducky 2 weeks ago

Last reply by ducky 9 hours ago

Mozilla Firefox not opening

Hai I'm using Mozilla Firefox (x64 en US) ver 113.0.2 in my desktop. When I open Firefox it shows a message that is Windows cannot access the specified device, path, or … (read more)

Hai I'm using Mozilla Firefox (x64 en US) ver 113.0.2 in my desktop. When I open Firefox it shows a message that is Windows cannot access the specified device, path, or file. You may have the appropriate permissions to access the item. I'm facing this issue only in Mozilla Firefox. Kindly suggest a solution.

Asked by Dhanesh Sreedhar 12 hours ago

firefox browser will not open-message after clicking icon is** firefox.exe-bad image--

Firefox has been installed and working on my pc computer for several years. Today the browser will not open. The only program file shown on install or uninstall is firefo… (read more)

Firefox has been installed and working on my pc computer for several years. Today the browser will not open. The only program file shown on install or uninstall is firefox.exe.

When I click on the start icon or try to open it from programs I get an error message. It says firefox.exe-bad image.

error status- 0xc000012f . Not designed to run on windows or it contains an error.

The Firefox Browser on my computer contains a lot of information. The user name is dltpm3@aol.com

How can I restore it? Maybe with MS Edge?

Thanks for suggestions.

Peter M.

Asked by Peter Macqueen 14 hours ago

Malware threatens Firefox on my desktop

How do I erase the history on my desktop bc Firefox has been threatened by malware? I have Apple IOS desktop & I called Apple. They helped me close down Firefox on co… (read more)

How do I erase the history on my desktop bc Firefox has been threatened by malware? I have Apple IOS desktop & I called Apple. They helped me close down Firefox on computer. MY FEAR IS that I cannot open Firefox again until I delete that history on my desktop. I am using my iPhone to continue. Please advise how to continue: qatarkat@yahoocom Wednesday night

Asked by qatarkat 14 hours ago

Jerky scrolling on Windows 11 - Firefox 128.0 (64-bit)

Hi, Scrolling when content is loading on Windows 11 results in jerky scrolling. This doesn't happen in Edge, Chrome, Brave. Content in these browsers appears to render f… (read more)

Hi, Scrolling when content is loading on Windows 11 results in jerky scrolling. This doesn't happen in Edge, Chrome, Brave. Content in these browsers appears to render faster and even when it doesn't, scrolling is not affected. This still occurs when all extensions have been disabled.

Does anyone know why this might be? Thanks

Asked by stevejk 20 hours ago

Last reply by stevejk 16 hours ago

toolbar

Good evening I sownloaded firefox and the download extension I am not seeing the tool bar what do I need to do have os windows 10 thank you my email adress is dharvey65@y… (read more)

Good evening I sownloaded firefox and the download extension I am not seeing the tool bar what do I need to do have os windows 10 thank you my email adress is dharvey65@yahoo.com thank you

Asked by dharvey65 18 hours ago

PR_END_OF_FILE_ERROR

Since 2 or 3 days it's impossible to open websites. Each time I try to open a website (saved website) I receive the error message "PR_END_OF_FILE_ERROR", due to a securit… (read more)

Since 2 or 3 days it's impossible to open websites. Each time I try to open a website (saved website) I receive the error message "PR_END_OF_FILE_ERROR", due to a security problem. According to Firefox the website (page) can not be opened because the authenticity can not be verified. It is a very strange situation, because this problem came out of the blue. The websites I'm trying to open, are saved websites without security problems so far. Moreover this strange situation is only occurring on my "desktop pc with Windows 10" and does not occur on my "laptop with Windows 11"! More important info: the problem is occurring with an ethernet connection both with a WiFi connection. My laptop is always connected with a WiFi connection. Both devices do not use VPN. On both devices is running Bitdefender (with exactly the same options), CCleaner/Kamo (of CCleaner, with exactly the same options). My service provider is Ziggo Netherlands. Consulting Internet, I tried to fix this problem by applying a lot of adviced changes into a lot of options. All without any success. One of the advices I did not try, is turning off the virus scanner Bitdefender, because I do not know how to turn off and how to again on. I did turn off Bitdefender firewall, without success. Fyi: I always use Firefox and I never use Chrome or any other browser. However I checked the situation with Chrome and to my surprise, the same website connection problems did occur! Please advise how to resolve this problem. Thanks in advance. Best regards, Peter

Asked by Peter 19 hours ago

adding bookmarks no longer functions smoothly through 'Mangae Bookmarks'

"Manage Bookmarks" [I left the misspelling in the subject line because I'm trying to clue into the conversation when I asked this question before on June 17th] no longer … (read more)

"Manage Bookmarks" [I left the misspelling in the subject line because I'm trying to clue into the conversation when I asked this question before on June 17th] no longer functions smoothly if left open longer than a minute. I will add a bookmark to a folder the first time, but then will no appear to repeat the effort with adding another to the same or another folder. Re 'jscher2000's answer to my question, switching to another folder and back offers no relief from this but you are correct in that the issue is the page does not refresh to show added content after the first (or maybe second) time, if left idle a few moments. Closing out and reopening 'Mange Bookmarks' and navigating to the appropriate folder (or subfolder) then becomes necessary for it to display that in fact it had added the bookmark. Tiresome. Is there any way to increase the amount of memory allotted by my computer or Mozilla to this function, to regain the functionality I once took for granted?

Re 'cor-el' , where is the 'places database'? Re how many, hundreds? See 2 screen shots; alphabetical, partial list of single entry under 'e' 'Evironment'; maybe a thousand. I have not tried restarting firefox in troubleshoot mode (latley), but I think I already tried that some time ago and it did not help.

Asked by chasfred2 19 hours ago

Firefox 128.0`

Since 128.0 was installed outlook.office.com/mail has stopped working. (Windows 11) My mail account has numerous shared groups. However these now fail to load with a me… (read more)

Since 128.0 was installed outlook.office.com/mail has stopped working. (Windows 11)

My mail account has numerous shared groups. However these now fail to load with a messgae "Cannot load folders for "xxxxxxxxx" Decoding failed.

Additionally, while I can see new mails in the list (under focused and Other), the previews are all blank.

I do not get this error in Edge or Chrome in Windows.

Asked by Anthorin 21 hours ago

Unable to get emails

Both my wife and I are unable to get into e-mail accounts. Something changed We have tried the passwords and sometime it works but usually it doesn't. Is there anyone we… (read more)

Both my wife and I are unable to get into e-mail accounts. Something changed We have tried the passwords and sometime it works but usually it doesn't. Is there anyone we can talk us thru resetting our accounts We have been susing the program for years with no trouble. How can I make it simple again?

Asked by rvtomdi 21 hours ago

I do not have access to my email at currently att.net

I have an email at currently att.net and have not been able to get into it for 2 days now. The message is that I should open on a new page. I do and the message is then … (read more)

I have an email at currently att.net and have not been able to get into it for 2 days now.

The message is that I should open on a new page. I do and the message is then "something went wrong" and I try again and the same message comes even when opening on a new page.

Need help in opening my email at currently att.net or currently att yahoo.net.

Thank you for your help in advance and look forward to hearing from you soon in this matter.

Thank You, Estella Mills

Asked by Estella Mills 23 hours ago

Bookmarks

If I click on a bookmark before my internet connection is established, I get page not found. Natural. But if the connection establishes while on the error notice, the sa… (read more)

If I click on a bookmark before my internet connection is established, I get page not found. Natural.

But if the connection establishes while on the error notice, the same bookmark gets the same unfound page. Refresh doesn't refresh. I have to go to another site or burn and start all over.

Same on Samsung Galaxy A34 and New Linux HP notebook.

Asked by squidstings 23 hours ago