Showing questions tagged: Show all questions

Enhanced Tracking Protection Blocks x.com in Windows

I've added https://x.com as an exception site but it is still blocked. This is outright censorship which is something fascists do. Tell me how to fix your browser s… (read more)

I've added https://x.com as an exception site but it is still blocked.

This is outright censorship which is something fascists do.

Tell me how to fix your browser so I may access x.com again or I stop using Firefox forever.

Asked by Taco X 1 month ago

Last reply by Taco X 2 hours ago

Standard - Enhanced Tracking Protection - Switches on its own.

Hello, I need a bit of help. Specs: FireFox 127.0.2, Apple Silicon M2, Sonoma. For some reason in my privacy & security settings with enhanced tracking protection, i… (read more)

Hello, I need a bit of help. Specs: FireFox 127.0.2, Apple Silicon M2, Sonoma. For some reason in my privacy & security settings with enhanced tracking protection, it's set on Standard which I believe is the default but after some time passes it switches itself to Strict, or Custom settings, then none of my pages load properly or not at all. Can someone tell me how I can get it to stay on the Standard?

Thanks

Asked by SunnySkyez 3 hours ago

FireFox Nightly quad9 DNS settings about:config

I'm trying to set my DNS settings in Firefox Nightly to a custom service. But i am having nothing but problems. "Firefox Nightly 128.0a1 (Build #2016025199)" I want to… (read more)

I'm trying to set my DNS settings in Firefox Nightly to a custom service. But i am having nothing but problems.

"Firefox Nightly 128.0a1 (Build #2016025199)"

I want to use one of these settings for the secured w/ECS:Malware blocking, DNSSEC Validation, ECS enabled.

My only problem is I'm not sure which format of the address options I should be inputting in the DNS settings in the about:config

Please help.

Secured w/ECS: Malware blocking, DNSSEC Validation, ECS enabled

IPv4 9.9.9.11 149.112.112.11

IPv6 2620:fe::11 2620:fe::fe:11

HTTPS https://dns11.quad9.net/dns-query

TLS tls://dns11.quad9.net

P S. Yes I know I can set a custom DNS address in the connections settings of my android device. And it works most of the time. I however want my own settings in the browser itself.

Thank you in advance

Asked by StOmPeR 2 weeks ago

Last reply by StOmPeR 17 hours ago

Location not blocked.

I use Firefox with a VPN. I also use the Chameleon extension to alter my fingerprint. When I log into Messenger.com it asks if this is me and gives my actual, physical lo… (read more)

I use Firefox with a VPN. I also use the Chameleon extension to alter my fingerprint. When I log into Messenger.com it asks if this is me and gives my actual, physical location. I've checked in settings under location and it doesn't show any sites requesting my location. I have it open in one of the tabs where it's showing my location. I have block all location requests checked. How can I get Firefox to not show my physical location?

Also on this page, it gives I'm using Firefox and the OS I'm using. Both are supposed to be changed for fingerprinting protection.

This looks like it could be a big security loophole. Any help is appreciated.

Asked by 95rhino404 1 day ago

How can I use Firefox vpn when you can't even remail my default browser? Edge keeps changing it

How can I use Firefox for private browsing or anything when you cannot even keep me as your Default Browser? Edge changes it everytime!! They override you so they have ta… (read more)

How can I use Firefox for private browsing or anything when you cannot even keep me as your Default Browser? Edge changes it everytime!! They override you so they have taken over my computer so I can't have firefox as default browser or anything? Thank you, Margaret P Miller peggiemiller1209@gmail.com

Asked by Peggy 2 days ago

I keep having to dismiss a login.live.com nag screen

I have had a client for whom I use an outlook.office365.com "thing" and get/send e-mails through their domain. In prior Tbird releases it just accepted whatever creden… (read more)

I have had a client for whom I use an outlook.office365.com "thing" and get/send e-mails through their domain.

In prior Tbird releases it just accepted whatever credentials Tbird presents

Recent release - I still authenticate just fine - can receive and transmit e-mails without issue. But every couple of minutes I get a nag screen asking me to login to login.live.com. I dismiss the nag screen, and can still transmit and receive e-mails. This screen is initiated by a Thunderbird process (I know this because if I kill a Thunderbird process in task manager, the screen goes away and everything works as expected. )

I really want no part of the Windows "Live" thing, and have no idea of what "helpful" changes it wants to make, and so I do not login.

"Settings" are set up with cookies set to yes. OAuth2 seems to be selected.

I see no settings that I could use to suppress the nag ... is there anything I can do???

Thanks in advance.

Jonathan

Asked by JonathanWexler 3 days ago

Last reply by JonathanWexler 3 days ago

Getting error for data.our.news from malwarebytes

A couple of days ago, I started getting error popups from malwarebytes on Firefox outbound to data.our.news on every page I access. Please see the attached screenshot. … (read more)

A couple of days ago, I started getting error popups from malwarebytes on Firefox outbound to data.our.news on every page I access. Please see the attached screenshot. Why is Firefox doing this?

Asked by JimmyG 3 days ago

HSTS cookies

OK, I have Firefox (Windows 10 AMD64, desktop) configured to delete history when I close it. So, I see that regular webiste cookies are deleted. But are the HSTS websit… (read more)

OK, I have Firefox (Windows 10 AMD64, desktop) configured to delete history when I close it.

So, I see that regular webiste cookies are deleted.

But are the HSTS website "super cookies" deleted?

https://ipleak.com/articles/what-is-hsts-super-cookies What are HSTS Super cookies and why are they dangerous?


thanx.

Asked by TooFar 3 days ago

I Suspect a PC repair co., That has had take remote access in the past by several different app's is some how accessing my PC without consent is this possible??

I'm very frustrated being a novice PC user! I Suspect a PC repair Co., that has had remote access to my PC in the past of some how accessing my Private network of 7 devic… (read more)

I'm very frustrated being a novice PC user! I Suspect a PC repair Co., that has had remote access to my PC in the past of some how accessing my Private network of 7 device's and making sure that some where on my network any of several app's they have used before to take remote access of my PC! I first noticed a problem after this co. initially set up my network. I would be on my PC and see the Any desk app soft ware. So I did uninstall the any desk app where ever I saw it on my network. This co. would call me and tell me to be sure and take advantage of their monthly tune up. Keep in mind I was scared into purchasing 3 year support package. I turned on my PC today,after using Google as my default Browser for a long time. I decided to try Firefox I was very disappointed to see that Firefox had been set up and the third bookmark was something called Take Remote. This Co. Is still in Business and my account is active. In my opinion I believe that all HACKER'S should have their hand's CUT OFF. Again I am a novice user, But for some one who use's their knowledge and their Company to prey on people like me, There Should be consequence's!!! I Would Greatly Appreciate any help or Advice you could help me with!

                                                                                Thank, You                                                                                              
                                                                          Michael Ruschman

Asked by 6hjqvqh8pm 3 days ago

Credit Card autofill breaks after system reboot

Similar to this problem: https://support.mozilla.org/en-US/questions/1360287 . I am using Debian 12, i3wm, and Firefox 127.0.1 After adding a new credit card to Firefox… (read more)

Similar to this problem: https://support.mozilla.org/en-US/questions/1360287 .

I am using Debian 12, i3wm, and Firefox 127.0.1

After adding a new credit card to Firefox, I can go to any website that needs credit card info and it will auto fill successfully. When I reboot my computer and then try to auto fill credit card info, Firefox prompts me for the password to the "Default" keyring, but it does not autofill (something in the input box flashes quickly then it goes blank again). Firefox will not autofill again until I add a new credit card.

I had no success with Firefox in Troubleshooting mode either.

Asked by crawforc3@gmail.com 4 days ago

Hotmail stopped working

A while ago my long-time hotmail account stopped working on two computer with windows 10 and one with windows 11. Last night, I looked up an article that said I have to… (read more)

A while ago my long-time hotmail account stopped working on two computer with windows 10 and one with windows 11. Last night, I looked up an article that said I have to use Oauth2 instead of normal pw. I made that change on the windows 11 machine and a popup occurred that wanted the number from the google authenticator on my phone. I gave it that and it checks mail now just fine.

This morning I went to one of the Windows 10 machines and did exactly the same. I tried some different server names online and tried some, but after a while I started getting a little window that asked my email address and pw. I put my hotmail address in and got this message:

Microsoft Accounts or personal email addresses don’t work here. Make sure you enter your work or school account (e.g. user@contoso.com). If you want to reset a Microsoft Account password, click here.

Now this is the very same hotmail email that worked on windows 11 with the same server settings last night. It still works.

Now, on the windows 10 machine with those same settings, I get the blank extra window. The extra window appears, does not populate, and disappeared.

It is: https://login.microsoftonline.com/common/oauth2/v2.0/authorize?response_type=code&client_id=9e5f94bc-e8a4-4e73-b8be-63364c29d753&redirect_uri=https%3A%2F%2Flocalhost&scope=https%3A%2F%2Foutlook.office365.com%2FIMAP.AccessAsUser.All+https%3A%2F%2Foutlook.office365.com%2FPOP.AccessAsUser.All+https%3A%2F%2Foutlook.office365.com%2FSMTP.Send+offline_access&login_hint=redacted@hotmail.com

I had no opportunity to do what worked on the windows 11 machine just last night. I cannot check mail on hotmail on this windows 10 pc. I took all the updates available to Thunderbird and firefox. TB is 115.11.1

I'm stopped. Why would it work on one pc and not another? Oauth2 on the windows 11 asked for authenticator. On the windows 10 it never asks.

Asked by Steevo 3 weeks ago

Last reply by Steevo 4 days ago

OCSP querying despite being disabled

Good day, I was experiencing a time related issue when my system clock was unexpectedly lagging behind. I was trying to connect to my https proxy while noticing. I had d… (read more)

Good day,

I was experiencing a time related issue when my system clock was unexpectedly lagging behind. I was trying to connect to my https proxy while noticing. I had disabled ocsp querying and hard-fail to avoid any issues. So far, nothing was out of the ordinary. What really surprised me however, was that i was getting the OCSP_FUTURE_RESPONSE error all of a sudden. It should have never attempted querying the ocsp server in the first place. why then am i getting this error message?

Asked by Flin234 4 days ago

Missing emails!

I have not been receiving replies to adds I have on Gumtree, to my primary email address, denisj51@msn.com. Gumtree has advised me that my email client, which is Thunder… (read more)

I have not been receiving replies to adds I have on Gumtree, to my primary email address, denisj51@msn.com. Gumtree has advised me that my email client, which is Thunderbird, is identifying them as Spam, and is deleting them! I check the junk folder of that account regularly, and they are not sent to that folder. I would like to stop them being deleted. How do I do that ? Thanks for your help. Denis.

Asked by JAPANESE SHOJI SCREENS. 4 days ago

Last reply by JAPANESE SHOJI SCREENS. 4 days ago

Mozilla, upon being launched, requested administrator privileges to perform an update

When I launched Mozilla, it asked for the system admin password to perform an update. I had never encountered anything like this before, but unfortunately, I entered my c… (read more)

When I launched Mozilla, it asked for the system admin password to perform an update. I had never encountered anything like this before, but unfortunately, I entered my credentials instinctively. When I realized that the browser had never asked for credentials for an update before, I checked the update history. According to the history, the last update was the day before. Additionally, I checked the modification dates of the files updater.exe, maintenanceservice.exe, and maintenanceservice_installer.exe, and they match the date when Firefox requested administrator privileges. I would like to know what could have caused this situation and whether it could have compromised the security of my Windows system.

Asked by witoldkania3 4 days ago

Require device sign in to fill and manage passwords

Hello, Ref: https://support.mozilla.org/en-US/kb/firefox-password-authentification-prompt I am trying to get FF Windows to use my fingerprint scanner to authenticate th… (read more)

Hello,

Ref: https://support.mozilla.org/en-US/kb/firefox-password-authentification-prompt

I am trying to get FF Windows to use my fingerprint scanner to authenticate the password manager functions. When I select the Subject option in Settings, then select More Options, I only see options for PIN or "Use Different Account". If I use a PIN to enable this option, then disable the option, I get a choice to select to Fingerprint or PIN. Is this a bug, or by design? I would like to always use fingerprint to access the password manager vs. PIN.

Thanks,

Terry

Asked by tagarrity 4 days ago

AutoFill = Not Working

Already have configured correctly via https://support.mozilla.org/en-US/kb/control-whether-firefox-automatically-fills-forms if i land in a form that wants an email FF d… (read more)

Already have configured correctly via https://support.mozilla.org/en-US/kb/control-whether-firefox-automatically-fills-forms

if i land in a form that wants an email FF does not fill in

Asked by billyjeangml 4 days ago

I need to access a site and Firefox is blocking it, saying Certificate not safe? But this is the Spanish National site?

I really need to access these sites to install and use my Digital Password in Spain. This is Urgent and I am being prevented. I do not get the accept the risk and proce… (read more)

I really need to access these sites to install and use my Digital Password in Spain. This is Urgent and I am being prevented. I do not get the accept the risk and proceed option?

Asked by mamie2006 5 days ago

I get a security error when I launch Thunderbird and also sending mail

When I launch Thunderbird I get the following message: Secure connection failed live.mozillamessaging.com uses an invalid security certificate. The certificate is not … (read more)

When I launch Thunderbird I get the following message:

Secure connection failed

live.mozillamessaging.com uses an invalid security certificate. The certificate is not trusted because the issuer certificate has expired. Error code: <a id="errorCode" title="SEC_ERROR_EXPIRED_ISSUER_CERTIFICATE">SEC_ERROR_EXPIRED_ISSUER_CERTIFICATE</a>

This could be a problem with the server's configuration, or it could be someone trying to impersonate the server. If you have connected to this server successfully in the past, the error may be temporary, and you can try again later.

Or you can add an exception

AND Thunderbird then automatically downloads emails without asking me for a password. I have just migrated to a new desktop computer (MSI CUBI 5) and this started immediately.

When I try to send email I get a message telling me my outgoing server does not have a certificate, but this doesn't appear to be Thunderbird's problem?

I'm not happy about any of this? Can you advise me please where I should be directing my request for help? It doesn't seem like it should be a Thunderbird issue, but the address includes the word mozilla so I am sending it to you...

Thanks for any help you can offer, I really like (and support) your software. Margaret

Asked by m.mackisack 5 days ago