Showing questions tagged: Show all questions

Bookmarks toolbar

Hi, I just downloaded a Firefox browser, but on the left of bookmarks toolbar there is an "Import bookmarks" that I can't get rid of. I've seen a couple other things tha… (read more)

Hi, I just downloaded a Firefox browser, but on the left of bookmarks toolbar there is an "Import bookmarks" that I can't get rid of. I've seen a couple other things that say it's like removing a bookmark, but that doesn't work for me. I've looked and can't find how to remove it. Any suggestions are appreciated!

Ross

Asked by rosscashion 33 minutes ago

Images not loading

I have created a WordPress Website and some of the images are not showing on the FireFox browser. There is no problems on Chrome or Safari browsers. The first image is a … (read more)

I have created a WordPress Website and some of the images are not showing on the FireFox browser. There is no problems on Chrome or Safari browsers. The first image is a screen shot from the Chrome Browser of a section on my website, the second image is a screen shot of the same section but from FireFox Browers. Can you help fix this problem?

Asked by maxput 2 days ago

Last reply by zeroknight 4 hours ago

Read Aloud

Suddenly, your Read Aloud feature no longer works properly: pitch and speed are distorted and can't be normalized. Don't know whether it's the fault of either Mozilla's o… (read more)

Suddenly, your Read Aloud feature no longer works properly: pitch and speed are distorted and can't be normalized. Don't know whether it's the fault of either Mozilla's or OSX's update. Both builds are up to date. Is there an alternative?

Asked by Tatiner 1 day ago

Last reply by Tatiner 5 hours ago

private browsing: firefox stores cross site cookies

When I close a private browsing session and open it again, the given permissions for cross-site cookies are still there and Google remembers my last search results from … (read more)

When I close a private browsing session and open it again, the given permissions for cross-site cookies are still there and Google remembers my last search results from the last private session (in the suggestions below the search box)!?

Asked by mm12345 3 weeks ago

Last reply by zeroknight 8 hours ago

FirefoxCP Isolated Web Content is chewing up all the memory on my new iMac

Do you (as a Mac user) experience the same or similar: 44 instances of FirefoxCP Isolated Web Content ranging from 60MB-918MB each, with 18 of them above 200MB and 5 of … (read more)

Do you (as a Mac user) experience the same or similar:

44 instances of FirefoxCP Isolated Web Content ranging from 60MB-918MB each, with 18 of them above 200MB and 5 of them above 400MB. I have 15 tabs open and in practical terms almost nothing else open on the computer (a brand new M3 silicon iMac). It has 8 GB of memory. I had similar experiences in the past, but never as bad as now. I do not know everybody else can live with this.

Is this how Firefox is designed to operate or is this a bug?

Thanks.

Asked by Sue 18 hours ago

Last reply by zeroknight 12 hours ago

Firefox does not automatically create a new window when clicking on icon in dock

Firefox 123.0 MacOS 13.6.3 Ventura Firefox does not automatically create a new empty window on startup. Neither starting from "applications" nor clicking icon in the… (read more)

Firefox 123.0 MacOS 13.6.3 Ventura

Firefox does not automatically create a new empty window on startup. Neither starting from "applications" nor clicking icon in the dock

Instead once has to right click the icon then click "New Window"

Why is it that the people who "improve" products are always dickering with the look and feel to no benefit to the user? Why suddenly does a new empty window not open? Fantastic job Mozilla. It takes me an hour or so to figure out how to even get a window with the default web page URL and then I have to perform forever after three clicks instead on one.

I have a suggestion. The next time you think about changing the look and feel: DON'T. It is just that simple. DON'T.

Asked by dunciad 1 day ago

connect to site

when i type site url or chose from dropdown the error message Hmm. We’re having trouble finding that site. We can’t connect to the server at cciawards.za.. If you ente… (read more)

when i type site url or chose from dropdown the error message Hmm. We’re having trouble finding that site.

We can’t connect to the server at cciawards.za..

If you entered the right address, you can:

   Try again later
   Check your network connection
   Check that Firefox has permission to access the web (you might be connected but behind a firewall)

Asked by iwor112 2 days ago

Last reply by jonzn4SUSE 2 days ago

Firefox 115.8.0esr - Need userchrome.css content for highlighting backgroung color of bookmarks in dropdown

Hi Firefox Community - I am using Firefox 115.8.0esr version. I had previous userchrome.css from older versions of firefox from 5 years back which does not work anymore.… (read more)

Hi Firefox Community -

I am using Firefox 115.8.0esr version. I had previous userchrome.css from older versions of firefox from 5 years back which does not work anymore.

Need userchrome.css content for highlighting background color of bookmarks in dropdown.

Can you someone provide me with this userchrome.css snippet to high bookmarks with background color in URL dropdown box?

Thanks - Tarun!!

Asked by Tarun Boyella 4 days ago

Last reply by Tarun Boyella 3 days ago

Default for "new tabs" to something other than "Firefox" or "Blank"

I was able to customize my new window to display www.google.com however I only have the option to select "Firefox" or "Blank" for new tabs. I would also like new tabs to … (read more)

I was able to customize my new window to display www.google.com however I only have the option to select "Firefox" or "Blank" for new tabs. I would also like new tabs to open to www.google.com. How can I do this?

Asked by Emily Weston 3 days ago

Last reply by jscher2000 - Support Volunteer 3 days ago

Firefox macOS Constant Crashes: no blob image template

Hi, I'm hoping someone can help me figure out why Firefox continues to crash on my M-series Mac, when visiting certain websites. I am getting an error, no blob image temp… (read more)

Hi, I'm hoping someone can help me figure out why Firefox continues to crash on my M-series Mac, when visiting certain websites. I am getting an error, no blob image template [ EXC_BAD_ACCESS / KERN_INVALID_ADDRESS ], on each crash. I've looked this error up, to little avail. Can someone please help diagnose some of these? Thank you in advance!

e0442e78-9ed4-4875-998f-6ff790240222 a2ae5006-07be-468c-b0d0-2c34c0240224 ee2b7825-9613-4ba6-af38-cfb6c0240224

Asked by czArmageddon 1 week ago

Last reply by czArmageddon 3 days ago

On macbook air m1 2020 /etc/hosts is ignored by Firefox 123

On my Macbook air (m1 2020 14.3.1 (23D60)) /etc/hosts is ignored by Firefox 123 i've tried multiple offered (old) solutions from stack but non work. FAILED ATTEMPTS: … (read more)

On my Macbook air (m1 2020 14.3.1 (23D60)) /etc/hosts is ignored by Firefox 123

i've tried multiple offered (old) solutions from stack but non work.

FAILED ATTEMPTS:

  • DNS over https -> off
  • network.trr.excluded-domains ... tried to add the domains in the dns over https exeptions ... didn't work either
  • added the domains to network.trr.excluded-domains
  • cleared cache
  • restart ff
  • migrating all my /etc/hosts config from multiple domains on a single line to separate lines did. Hope this helps someone.
  • network.ttr.mode = 5
  • sudo dscacheutil -flushcache; sudo killall -HUP mDNSResponder in the terminal


Background: I run my own server and I cannot access them over the internet if I am on the same network (rounter dissallows this) This is annoying as I cannot develop via my laptop.

/etc/hosts is changed and in the terminal all (ssh etc...) works fine.

What is the proper way of doing this these days?

Asked by bw 3 days ago

  • Solved

Youtube not showing the full bottom of the video

Sometimes when I go to click on songs on YouTube it doesn't show the whole bottom part of the video's screen. It has some of it but does not show the fullscreen mode opti… (read more)

Sometimes when I go to click on songs on YouTube it doesn't show the whole bottom part of the video's screen. It has some of it but does not show the fullscreen mode option to click on. When i open up Chrome it's fine. I'm using the newest update of Firefox.

Asked by Camisha Taylor 5 days ago

Answered by Camisha Taylor 3 days ago

does deleting an email account also delete it from Thunderbird?

I want to delete my email hosting but still keep my emails. Does deleting an email account also delete old emails from Thunderbird where I also get a copy? Thank you! … (read more)

I want to delete my email hosting but still keep my emails.

Does deleting an email account also delete old emails from Thunderbird where I also get a copy?

Thank you!

Asked by missnomi 4 days ago

Last reply by david 4 days ago

Some websites not loading, sometimes

Hello, sometimes firefox seems like it is working fine, other times certain sites like youtube, duckduckgo and spotify will not load, while others will. I've gone throu… (read more)

Hello, sometimes firefox seems like it is working fine, other times certain sites like youtube, duckduckgo and spotify will not load, while others will.

I've gone through and done everything the help articles suggest, nothing happens - then a few days later everything's fine. It's gone on like this for a few months. Any help would be greatly appreciated.

thanks -alex

Asked by alexmatz0.0 5 days ago

Last reply by Adrenoreceptor 4 days ago

Can't Print Email

I can't print an email. The whole screen prints and is too small to read. I read previous answers to use the drop down menu and select print, but then I get window that… (read more)

I can't print an email. The whole screen prints and is too small to read.

I read previous answers to use the drop down menu and select print, but then I get window that says I have a blocking the print. I don't have an active blocker. I do have malwarebytes. Never had any trouble printing on chrome or safari.

Asked by Linda Andruska 4 days ago

My startup's webgl app lags in FireFox, unless I profile with screenshots on

I am a startup founder. I'm making a webgl rendering engine. I'm doing a stress test with 4 large paragraphs amounting to tens of millions of triangles on a macbook air. … (read more)

I am a startup founder. I'm making a webgl rendering engine. I'm doing a stress test with 4 large paragraphs amounting to tens of millions of triangles on a macbook air. Firefox is on the latest version.

When I run the app in chrome/safari/opera, the performance is normal. ~45fps. But in Firefox, it's very slow. My FPS counter (in a requestAnimationFrame loop) says ~45fps on all browsers. But in Firefox, even though the counter says that, the real frame rate is ~3-5fps.

When I try to profile, the problem magically goes away and we're back to ~45fps. I played around with profiler settings, and the key determinant is whether or not I'm taking screenshots. No screenshots = slow. Screenshots = fast.

In the flame graph, in slow mode (no screenshots), it seems like I get stuck in the canvasRenderer and the Renderer mostly waits for it. But in fast mode (with screenshots), the canvasRenderer keeps up and the Renderer spents most it's time in: iokit_user_client_trap

I'm not sure what to do. This is only a problem on Firefox. There's some sort of gpu/threads/something that switches when I profile with screenshots that makes it way faster. This performance hit basically ruins my app for Firefox only. Any idea what I should do?

Asked by Ben Shumaker 5 days ago

Last reply by TyDraniu 5 days ago

Report Spam and get help

I have had this spam pop up 2 times when I was on Facebook through Firefox through DuckDuckGo. Could someone confirm that this is spam and how to fix it? Also, I would l… (read more)

I have had this spam pop up 2 times when I was on Facebook through Firefox through DuckDuckGo. Could someone confirm that this is spam and how to fix it? Also, I would like to report it to Firefox and I can't find how to do that either. Thank you

Asked by Carol Ligh 5 days ago

All logins fail to load from logins.json, with error NS_ERROR_FAILURE

Hi, My saved passwords are not showing up. I followed the advice on this post, by setting signon.debug and doing about:logins. Here are the errors shown in the console:… (read more)

Hi,

My saved passwords are not showing up. I followed the advice on this post, by setting signon.debug and doing about:logins. Here are the errors shown in the console:

LoginManager: Getting a list of all logins asynchronously. LoginManager.sys.mjs:395:14 Login storage: Returning 502 logins for specified origin with options [object Object] storage-json.sys.mjs:704:10 Login crypto: Failed to decrypt cipher text of length 92 with error NS_ERROR_FAILURE. crypto-SDR.sys.mjs:179:12

   ->
   decrypt resource://gre/modules/crypto-SDR.sys.mjs:197
   decryptLogins resource://gre/modules/storage-json.sys.mjs:966
   map self-hosted:221
   #decryptLogins resource://gre/modules/storage-json.sys.mjs:948
   InterpretGeneratorResume self-hosted:1465
   AsyncFunctionNext self-hosted:852

Then that last mesage is repeated another 501 times.

Any idea what is wrong. I have only one profile the default one. Firefox is up to date at 122.0.1 on iMac 12.7.3

Thank you David

Asked by dch888 1 week ago

Last reply by cor-el 5 days ago