Showing questions tagged: Show all questions
  • Solved

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (read more)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Asked by Dartagnan Rozycki 5 months ago

Answered by TyDraniu 5 months ago

Trash Folder missing after last update

After last update, Missing "TRASH" folder and only have Junk Folder that everything is put in and marked as "Junk". Then those messages are all marked as "junk" automatic… (read more)

After last update, Missing "TRASH" folder and only have Junk Folder that everything is put in and marked as "Junk". Then those messages are all marked as "junk" automatically that may not be Junk. Tried to create subfolder named "Trash" and will not allow. Windows 10, 64 bit Dell laptop I-5 Inspiron 5759.

Asked by dsks 5 months ago

Last reply by musiclady1949 1 day ago

Copy/Paste is Not Working

No longer able to copy or paste text on Firefox with Windows 10. Copy and Paste are greyed out in the right click menu after selecting text. Using CTRL-C, V or P does not… (read more)

No longer able to copy or paste text on Firefox with Windows 10. Copy and Paste are greyed out in the right click menu after selecting text. Using CTRL-C, V or P does nothing at all. Still works fine in other browsers. What has Firefox broken again this time?

Asked by Rafael Lecuona 6 months ago

Last reply by CommandrX 1 week ago

Error 500 internal server

I am trying to email a link from chatgpt to my yahoo email account. When I try to open the link I receive the error 500 internal server message. I have emailed links fro… (read more)

I am trying to email a link from chatgpt to my yahoo email account. When I try to open the link I receive the error 500 internal server message. I have emailed links from chatgpt many times before with no problem. Can you advise.

Thank you Barbara Krausher

Asked by bkrausher 3 weeks ago

  • Solved

Firefox says I am forbidden to enter a site

Firefox periodically says I am "forbidden" to enter my Kaiser website (KP.org). I know what Mozilla recommends as a fix, which is to clear data and cookies. But this crea… (read more)

Firefox periodically says I am "forbidden" to enter my Kaiser website (KP.org). I know what Mozilla recommends as a fix, which is to clear data and cookies. But this creates more problems because I have to re-enter passwords and other settings. This is a problem Mozilla's website reports has been occurring for YEARS! Why can't Mozilla/Firefox fix this? Please tell me there is a better way to fix this problem.

David Karp dkarpcal@gmail.com or cloverdavid@gmail.com

Asked by Cloverdavid 5 months ago

Answered by Cloverdavid 5 months ago

  • Solved

Pages taking ages to load

Hi all, I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the proble… (read more)

Hi all,

I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the problem still persists.

When I load Firefox the pages take ages to load. It doesn't matter what the page is, it takes ages, except that about: pages load fine, no problem. When I say pages take ages to load, I mean that everything about the page takes ages, not only the next, not on the images and other content etc, everything. This only started happening today and I only created a new profile a month or so ago. I don't have many tabs open (maybe 20) of which 9 are pinned. I do have lots of extensions installed.

I've tried troubleshooting/safe mode, that makes no difference.

Private browsing and loading another profile are fine, they don't have this problem.

I've cleared all cache and data, cookies, etc, including startup cache.

I've deleted the content-prefs file, and removed places files.

I've tried disabling and enabling hardware acceleration.

I've tried disabling TRR.

Probably some other things too, but so far nothing has worked.

Suggestions please! :)

Asked by madbilly 5 months ago

Answered by madbilly 3 weeks ago

previous session lost

I just opened firefox on my samsung galaxy note 8 and all of my tabs are gone. I have not seen the "restore previous sessions" option, nor are they in the "recently close… (read more)

I just opened firefox on my samsung galaxy note 8 and all of my tabs are gone. I have not seen the "restore previous sessions" option, nor are they in the "recently closed tabs" part of my history. Please help. Is there any way to restore the tabs?

Asked by andrespatino2005 3 weeks ago

Last reply by ahmad hanif 3 weeks ago

  • Solved

CAN NOT find the file path location of Firefox.exe application.

Hello, James here. I CAN NOT find the Firefox application file location. There is no option to show file path upon right click of the desktop icon and I can not locate i… (read more)

Hello,

James here. I CAN NOT find the Firefox application file location. There is no option to show file path upon right click of the desktop icon and I can not locate it in File Explorer. I have done an entire (C:) drive search and turned up nothing. C:\Users\(username)\AppData\Local\Mozilla Firefox does not exist in my file system. I am at a loss here and it's driving me bonkers!

Asked by jbab52 4 months ago

Answered by Paul 4 months ago

  • Solved

multi-account containers as part of "home page" tabs - open without confirmation

I've got my "homepage and new windows" setting set up with several "ext+container links so that my selected websites open in their respective containers : e.g. ext+… (read more)

I've got my "homepage and new windows" setting set up with several "ext+container links so that my selected websites open in their respective containers : e.g. ext+container:name=Personal&url=https%3A%2F%2Fwww.facebook.com%2F%3Fsk%3Dh_nor

I open facebook in 2 seperate containers so that I can maintain 2 seperate personalities under facebook - e.g. I am a group admin within one, just a group member in another.

I have 2 urls defined in my "homepage and new windows" setting for these :

ext+container:name=Personal&url=https%3A%2F%2Fwww.facebook.com%2F%3Fsk%3Dh_nor ext+container:name=Facebook&url=https%3A%2F%2Fwww.facebook.com%2F%3Fsk%3Dh_nor

This was working fine without any issues. My sites opened up when I started my web browser and everything.

Recently, firefox has started up but my container tabs do not load automatically, I am getting a confirmation (I will post a screen capture as a comment).

Is there a way to turn this off and just open the tabs without a confirmation?

Asked by geolaw 5 months ago

Answered by zeroknight 5 months ago

  • Solved

[SOLVED] Cannot grab tabs from other devices

Using Firefox View, I am unable to view my tabs from other devices after setting up Sync. It is saying Check your internet connection. If you’re using a firewall or proxy… (read more)

Using Firefox View, I am unable to view my tabs from other devices after setting up Sync. It is saying Check your internet connection. If you’re using a firewall or proxy, check that Firefox has permission to access the web. as if I don't have a correctly configured connection. However I indeed do and am able to browse the web without any issues. I should mention that I'm running the latest stable flatpak and I'm wondering if this could be related but I have no idea how to manipulate the flatpak to make this work.

Asked by soulfox 5 months ago

Answered by jonzn4SUSE 5 months ago

Firefox says can't start another version is running

My Wife's computer - still on Windows 10 - says it can't start Firefox as it is still running, hitting the "close Firefox now" button just returns us to the same screen. … (read more)

My Wife's computer - still on Windows 10 - says it can't start Firefox as it is still running, hitting the "close Firefox now" button just returns us to the same screen. I tried to uninstall and reinstall Firefox it tried to do a "reinstall" it says her profile is no longer available, while inconvenient she still should be able to start it up, but it still gives me the same message. that it is still running and needs closed. Trying to "close it doesn't do anything. I have restarted several times and even did a shut down and restart. Nothing seems to work. I assume some "stub" of Firefox is out there in the system/cache making Firefox think it is is still active but I can't find it to shut it down. Where do I need to go to "end task" on this phantom Firefox?

Other information: 1. We have Norton Security software installed, if that matters. 2. The same seems to happening to Thunderbird, but maybe I need to go to another help forum for that? 3. I am entering this issue from my computer that seems to be just fine with Firefox, so can't send browser data as it is irrelevant to the issue (it's on a different computer and install instance.

Asked by Dren608 5 months ago

Last reply by cor-el 1 month ago

  • Solved
  • Archived

Login for disqus.com not showing up.

There is a problem logging into Disqus. (disqus.com and disquscdn.com) This is affecting Linux and Windows installations. Page I'm having problems at www.lawyersgunsmon… (read more)

There is a problem logging into Disqus. (disqus.com and disquscdn.com)

This is affecting Linux and Windows installations.

Page I'm having problems at www.lawyersgunsmoneyblog.com

I have used the troubleshooting mode and caches have been cleared and all extension disabled with no luck.

Other browsers are functional. The log in doesn't appear at all:

Asked by Owlbear1 6 months ago

Answered by zeroknight 6 months ago

Not showing Disquis Comments and Blogs when visiting virtueonline.org

When I visit the web site virtueonline.org using Firefox browser, the Disqus comment section does not appear below articles on the site. Sometimes, when I go in and out … (read more)

When I visit the web site virtueonline.org using Firefox browser, the Disqus comment section does not appear below articles on the site. Sometimes, when I go in and out of the article, the Disqus comment section will appear, but not always. When I use Microsoft Edge, the Disqus comment sections appear.

Asked by Roy Quick 5 months ago

Last reply by jscher2000 - Support Volunteer 1 month ago

  • Solved

Firefox will not open any web pages when I am running my VPN.

Firefox stopped working with my VPN on when I updated my OS to Sonoma, yesterday. I use PIA for my VPN. I have done the following, so far, restarting my system severa… (read more)

Firefox stopped working with my VPN on when I updated my OS to Sonoma, yesterday. I use PIA for my VPN.

I have done the following, so far, restarting my system several times between trying these things:

Checked that internet connection and modem are fine. All pages load in Safari, with VPN running, but I prefer Firefox.

Checked the Network settings for my Mac. Ensured that No Proxy was selected.

Cleared my Firefox cookies, cache and history.

Tried running in troubleshooting mode, turning off all extensions.

Tried turning off Advanced Tracking Protection, which I usually run on Custom.

Refreshed Firefox.

Finally, I turned off my VPN and, viola, all sites work. Turned it back on, and can’t navigate, again. For instance, I tried to open YouTube, and got a blank screen. Turned off VPN, and got to main YouTube page. Turned the VPN on and tried to log in…nope. Turned it off and logged in. Turned it back on and tried to open a video….nope. Turned it off and opened the video…etc., etc..

I very much wish to continue using both Firefox and my VPN. Can you suggest a course of action? Thank you for any advice you can give!!

Asked by Dianardo 5 months ago

Answered by jonzn4SUSE 1 month ago