Showing questions tagged: Show all questions

Web Pages disappear

I am on a Macbook air running Firefox 109.0.1 with DuckDuckGo as the engine. This past week I've had webpages that I am using disappear leaving me with a blank tab. In t… (read more)

I am on a Macbook air running Firefox 109.0.1 with DuckDuckGo as the engine. This past week I've had webpages that I am using disappear leaving me with a blank tab. In the middle of the game or puzzle it just disappears and there I am with the Firefox logo on the page. The tab doesn't close, just the content is gone. The back button doesn't work - it's as if I have set a new tab. The two sites that seem to be disappear most frequently are: thejigsawpuzzle.com https://freeonlinemahjonggames.net/dogmahjong2.html both of which we have used for years without problems. It doesn't happen every time we use the webpages but at least once a day. We have restarted the computer and Firefox. This laptop is just a couple of weeks old, could that somehow be the issue?

Asked by celia.in.reddeer 57 minutes ago

mailto:kontor@radioringkobing.dk

Dear Thunderbird When we were running Outlook on Windows XP, we could have the following statement: mailto:kontor@radioringkobing.dk, and it would send a mail through Out… (read more)

Dear Thunderbird When we were running Outlook on Windows XP, we could have the following statement: mailto:kontor@radioringkobing.dk, and it would send a mail through Outlook Now we are running Thunderbird on Windows 10, and this feature don't work. We have a costum built program to adresse our members. if we have to use Thunderbird one mail at a time, instead of a bulk job, it will take oceans of time. Best regards Anton Andersen Radio Ringkøbing

Asked by kontor94 3 hours ago

Last reply by kontor94 59 minutes ago

Log-In issue with Firefox after updates

When I try to log-in to my on-line bank account at Synchrony Bank, using Firefox, I get the following error message: Access Denied - You don't have permission to access "… (read more)

When I try to log-in to my on-line bank account at Synchrony Bank, using Firefox, I get the following error message: Access Denied - You don't have permission to access "http://auth.synchronybank.com/account/login" on this server. This happens everytime there is an update from Firefox and it lasts for days upon days until bingo it works again. I can get into my account using Microsoft Edge, as my brower, but I prefer not to. I do not use Google Chrome. How can this situation be rectified and prevented from happening in the future ?? Any help would be greatly appreciated !!

Thanks in Advance, Joe

Asked by joecyr1 1 hour ago

Pulp up at the bottom of the page?

Hi, Since yesterday, the addresses of https://**** pages, images, basically everything I put the pointer on appear at the bottom of my screen. I have not installed any ne… (read more)

Hi, Since yesterday, the addresses of https://**** pages, images, basically everything I put the pointer on appear at the bottom of my screen. I have not installed any new add-ons. How do I stop that annoying url popping up at the bottom of my screen? I tried "userChrome.css"- does not work Firefx ver. 109.0.1

Best regards

Marijan Prevolnik

Asked by Marijan 1 hour ago

Instead of the body of the email: just the code

Previously, emails were loading normally. After some time, clicking on the e-mail causes that there is only a code, there is no information about the sender and subject a… (read more)

Previously, emails were loading normally. After some time, clicking on the e-mail causes that there is only a code, there is no information about the sender and subject and nothing can be read.

Asked by Maxmariom 1 hour ago

Some emails are not loading.

Some emails are not loading. A few weeks ago they were visible and legible, now random e-mails after clicking are loaded as on the screen. No content and no information a… (read more)

Some emails are not loading.

A few weeks ago they were visible and legible, now random e-mails after clicking are loaded as on the screen. No content and no information about sender, subject, etc. Interestingly, this e-mail on the server is visible through the website. Only downloaded is impossible to view. This is the inbox, it is always possible to locate this email in the outbox.

Asked by Maxmariom 2 hours ago

Sent messages are stored on Exchange server as draft

I am using Thunderbird 102.7.1 on Ubuntu 22.04. My work email address is on an what I'm pretty sure is an Exchange server (https://outlook.office365.com/EWS/Exchange.asmx… (read more)

I am using Thunderbird 102.7.1 on Ubuntu 22.04. My work email address is on an what I'm pretty sure is an Exchange server (https://outlook.office365.com/EWS/Exchange.asmx) and I sometimes access this email through a Windows computer running Outlook, or through the webmail interface at outlook.office.com/mail, or through the Gmail app on Android.

When I send messages from Thunderbird, the configuration is to "place a copy in "Sent" folder on user@work.com on outlook.office365.com"

However, when I use Outlook or webmail or my phone, the copy is marked as a draft. Any thoughts on why this might be?

It makes things difficult as I can be unsure about whether I really did send the email and I also cannot reply to emails I have sent, so it is hard to maintain good threading of my email.

Asked by john.harvey.math 4 hours ago

Thunderbird has 'lost' all previous emails and does not download new ones.

When going to look at my email one morning, Thunderbird seemed to have lost all my previous emails, except a random 6, all subfolders were missing and it wasn't downloadi… (read more)

When going to look at my email one morning, Thunderbird seemed to have lost all my previous emails, except a random 6, all subfolders were missing and it wasn't downloading any new messages. There seemed no apparent reason for this what so ever, as everything was normal the night before.

It is fortunate I have a phone and iPad through which I can access emails, however, attaching or reading some documents isn't always simple on these devices.

I tried Googling solutions, but I'm afraid the jargon got the better of me. Data folder, ImapMail, POPs, MSF...no idea what they are or where to find them on my Mac. One said to go to Tools then select Account Settings. There is no such option in my Thunderbird Tools drop down list.

My brain is wired for arts and languages, not maths and technology, so this is all most frustrating, therefore I am hoping that someone might be able to help, please!

Asked by Dolly1603 6 hours ago

Unwanted ads by Taboola

When I visit 'news' on facebook, if there's any 'breaking news' it is immediately blocked out by a Taboola advert - it happens everytime. I've gone to their privacy setti… (read more)

When I visit 'news' on facebook, if there's any 'breaking news' it is immediately blocked out by a Taboola advert - it happens everytime. I've gone to their privacy settings and switched everything off, but it still keeps happening. Any suggestions please?

Asked by Mongoliamad 2 days ago

Last reply by Mongoliamad 6 hours ago

language

My firefox has suddenly changed from Eng (AU) to Eng (GB) or sometimes Eng (US). This has caused me to be blocked from certain survey sites. I am also blocked because my … (read more)

My firefox has suddenly changed from Eng (AU) to Eng (GB) or sometimes Eng (US). This has caused me to be blocked from certain survey sites. I am also blocked because my IP address now comes out of Perth Australia instead of Hobart Tasmania. Please help. I am at a loss.

Asked by Sandy01 22 hours ago

Last reply by Sandy01 13 hours ago

Pages won't load, Firefox message says the site isn't recognized or isn't https

With increasing frequency, when I attempt to load a website -- well-established ones that I've had bookmarked for years -- I initially get one of two messages: either the… (read more)

With increasing frequency, when I attempt to load a website -- well-established ones that I've had bookmarked for years -- I initially get one of two messages: either the site I'm about to go to is unsecure (http) or that the web address isn't recognized.

Yet, in the first case, when I go to the "unsecured" site anyway, it is in fact a secure (https) site.

And in the second case, if I hit the option to "try again", it connects instantly.

What's going on here? BTW, this happens whether I'm using a VPN or not. And sometimes it doesn't happen at all.

Thanks for any help.

Asked by bhtexas7106 19 hours ago

Last reply by bhtexas7106 14 hours ago

not receiving email thru Microsoft and Thunderbird

All of a sudden I'm not receiving my mail at tccapps@msn.com. I am receiving mail on my two Gmail accounts. It is working on my iPhone. So, it must be something with Thun… (read more)

All of a sudden I'm not receiving my mail at tccapps@msn.com. I am receiving mail on my two Gmail accounts. It is working on my iPhone. So, it must be something with Thunderbird and Micrsoft. Can you help me? Tom Capps

Asked by tccapps 15 hours ago

Character encoding

Hi Firefox 109.0.1 (64-bit) Mac Ventura 13.1 Google search page and a lot of sites (not all for example this support page) are having trouble rendering fonts. I have atta… (read more)

Hi

Firefox 109.0.1 (64-bit) Mac Ventura 13.1

Google search page and a lot of sites (not all for example this support page) are having trouble rendering fonts.

I have attached screenshots which demonstrates the problem. The thing I do not understand if I go to the developer tools and alter the "font-family" from "font-family:Ariel, Sans-serif" to just "font-family:Sans-serif" bingo the font renders, the screenshots show this.

Other browsers like Chrome are having no difficulties.

There must be something simple I am missing, I have done a search but nothing is standing out as a solution.

Help would be appreciated. Cheers

Asked by stephen99 4 days ago

Last reply by stephen99 15 hours ago

Junk Mail

I have multiple email accounts set up, but one of those transfers all email to the local "Junk" folder. I have tried the retrain function, turned off all adaptive junk m… (read more)

I have multiple email accounts set up, but one of those transfers all email to the local "Junk" folder. I have tried the retrain function, turned off all adaptive junk menu selections, added the sender to my contacts list, and nothing seems to work.

Also, with the most recent update, Thunderbird continually crashes. Version 102.7.1 (32 bit) running Windows 7 Professional with service pack 1. (No intention of updating OS)

Asked by P.W. 3 days ago

Last reply by P.W. 18 hours ago

google login

I use my regular gmail account in Firefox and Firefox is my default browser. Chrome pops up a login screen to allow me to sign into my school account or my regular accoun… (read more)

I use my regular gmail account in Firefox and Firefox is my default browser. Chrome pops up a login screen to allow me to sign into my school account or my regular account.

On Firefox when I go to google and click the login button, it takes me to my school login screen. How do I reset it to use my regular gmail account. My school uses gmail.

Can Firefox ask for the correct account when there are multiple accounts?

Asked by Gary in Tucson 18 hours ago

Error code Platform Version 102.7.0

Thunderbird said it had to restart my computer to update. I did and now when I try to open Thunderbird, I get Platform Version 102.7.0 not compatible with min Version >… (read more)

Thunderbird said it had to restart my computer to update. I did and now when I try to open Thunderbird, I get Platform Version 102.7.0 not compatible with min Version >=120.6.0 maxVersion >=120.6.0. I can't open my email at all. Please advise.

Asked by icepllc 20 hours ago

Thunderbird Sending of the message failed.Unable to authenticate to Outgoing server (SMTP) smtp.office365.com.

Effective yesterday, I started to receive the following error message when trying to send and emails using Microsoft email account: Sending of the message failed. Unable… (read more)

Effective yesterday, I started to receive the following error message when trying to send and emails using Microsoft email account:

Sending of the message failed. Unable to authenticate to Outgoing server (SMTP) smtp.office365.com. Please check the password and verify the 'Authentication method' in 'Account Settings | Outgoing server (SMTP)'.

I verified SMTP Settings; they are correct and are as follows:

Server Name: smtp.office365.com Port: 587 Connection Security: STARTTLS Authentication Method: OAuth2 User Name: complete email account

I am having this identical error occurring on multiple Microsoft email accounts installed in Thunderbird, on the same computer. I uninstalled and reinstalled each email account and continue to receive the same error message on each email account.

Currently Installed Version of Thunderbird: 110.0b3 (64-bit)

Operating System: Windows Edition: Windows 11 Pro Version: 22H2 Installed on: 11/8/2022 OS Build: 22621.1194

The following was the last Update Installed on February 4, 2023, from Microsoft: 2023-01 Cumulative Update Preview for .NET Framework 3.5 and 4.8.1 for Windows 11, version 22H2 for x64 (KB5022404)

Please advise

Asked by OGG 21 hours ago