• Solved

filing email onto external hardrive

Thunderbird will not allow me to file an email that has the same address as another email, but the problem is these are monthly emails from the same source with the same … (read more)

Thunderbird will not allow me to file an email that has the same address as another email, but the problem is these are monthly emails from the same source with the same address.

Asked by 7313078631 1 day ago

Answered by 7313078631 1 day ago

  • Solved

cannot fetch mail except at startup (115.12.1)

So I've had Thunderbird for a few years. I've always had my (multiple) email accounts set to both check for new messages at startup, and check for new messages every 2 mi… (read more)

So I've had Thunderbird for a few years. I've always had my (multiple) email accounts set to both check for new messages at startup, and check for new messages every 2 minutes (I keep it open in the background so I can be alerted ASAP). However since the last 2 updates, I can no longer fetch messages either every x minutes, or manually (Get Messages does nothing), and the only way to get new messages is closing and restarting TB completely, defeating the point of having it open in the background.

I've tried: 1) unchecking both 'Check for new messages at startup' and 'Check for new messages every x minutes' = still can't manually pull in mail with Get Messages (the status bar says it's checking, but nothing gets pulled in unless I restart TB)

2) leaving ONLY 'Check for new messages at startup' OR 'Check for new messages every x minutes' selected = nope

3) starting and restarting both TB and my PC = nope

4) checking my antivirus isn't blocking anything = it isn't

5) checking all my email account server settings/passwords are correct = they are

6) testing out Betterbird with the same accounts and seeing if it's still an issue = this also affects Betterbird

7) checking my email accounts are working in other software like Outlook/webmail = they're fine, I can get email there normally

Any ideas as to how to fix this?

Asked by thelambking 2 days ago

Answered by thelambking 1 day ago

  • Solved

Failed installations of latest update to Firefox (127.0.1)

Automatic update on my Windows 10 desktop of the the new update 127.0.1 resulted in a version of Firefox that worked more or less for some web sites but was unable to rea… (read more)

Automatic update on my Windows 10 desktop of the the new update 127.0.1 resulted in a version of Firefox that worked more or less for some web sites but was unable to reach others.'

Asked by angelor 1 day ago

Answered by angelor 1 day ago

  • Solved

Installing Thunderbird 115.12.1 in Windows 11

Attempts to run Thunderbird 115.12.1 in Windows 11 have failed repeatedly with error message: Unable to log in at server. Probably wrong configuration, username or passw… (read more)

Attempts to run Thunderbird 115.12.1 in Windows 11 have failed repeatedly with error message: Unable to log in at server. Probably wrong configuration, username or password.

I lost my previous PC due to an unrecoverable hard drive crash. My current email provider is AOL and I was using the Thunderbird email app prior to the crash. According to some of the O&A posed at this site, I may have to contact AOL directly for assistance.

Please advise what information I need from them to complete the installation. I know you guys are busy and I can receive current emails from AOL at this time so there is no need to rush on my account.

I like Thunderbird a lot.

Thank you. Bob Perry

Asked by Bob Perry 1 day ago

Answered by sfhowes 1 day ago

  • Locked

email

I receive monthly emails from the same source but thunderbird will not let me file them because an email with the same address already exist (of course, it comes from the… (read more)

I receive monthly emails from the same source but thunderbird will not let me file them because an email with the same address already exist (of course, it comes from the same source, how else can I file it?)

Asked by 7313078631 1 day ago

Last reply by Matt 1 day ago

  • Solved

trr domains

Hi, I would like to know which version of Mozilla used this setting of network.trr.excluded-domains: 'sbl-xbl[.]spamhaus[.]org, localhost.that.never.exists'. The default … (read more)

Hi, I would like to know which version of Mozilla used this setting of network.trr.excluded-domains: 'sbl-xbl[.]spamhaus[.]org, localhost.that.never.exists'. The default is 'undefined' as I checked in 127.0.1 and the older 124. I also contacted support of extensions that I used, no evidence of both excluded domains. Can anyone help me? Thanks a lot \!o!/

Asked by \!o!/ 2 days ago

Answered by cor-el 1 day ago

  • Solved

sent emails from 4 accounts just disappeared; 5th account still has them

My sent emails from 4 of 5 accounts disappeared in Tbird but still on their servers. Rackspace hosts 2, inmotion 1, and gmail, 2. One gmail account has the sent emails … (read more)

My sent emails from 4 of 5 accounts disappeared in Tbird but still on their servers.

Rackspace hosts 2, inmotion 1, and gmail, 2. One gmail account has the sent emails showing in Tbird. All are smtp accounts. The send file header shows the # of messages sent but there are no results showing. I have not changed any settings or new add ons for weeks so I did not do anything new. Maybe the app updated itself and there is a bug? I see in beta that compacting folders is a problem and wondering if this could be related?

Rackspace has the sent email on the servers. InMotion has sent emails Gmail has sent emails and one of the accounts still has sent email in a gmail account.

I'm repairing one of the accounts as I write but nothing showing up in sent file for that account. This is totally wacky. Thanks for any suggestions of why Tbird is wacky.

Cheers -- jim

Tbird and system specifics: System using Tbird version 115.11.1 (64-bit), STMP servers on all accounts Windows version: Edition Windows 11 Pro Version 23H2 Installed on ‎12/‎9/‎2022 OS build 22631.3737 Experience Windows Feature Experience Pack 1000.22700.1009.0

Asked by jim 4 days ago

Answered by jim 1 day ago

  • Solved

Outgoing SMTP servers not available in from field

I've set up an SMTP relay with SendGrid and have added it to as an Outgoing SMTP server, but there's not password challenge and it does not appear in the from options whe… (read more)

I've set up an SMTP relay with SendGrid and have added it to as an Outgoing SMTP server, but there's not password challenge and it does not appear in the from options when I go to send an email. Is there any way to do this? I have three standard email accounts set up which all appear normally in both the SMTP selection menu and from dropdown.

Asked by raphael30 1 day ago

Answered by raphael30 1 day ago

  • Solved

AOL login stopped working

My e-mail account was transferred from Verizon to AOL a few years back and I never experienced any problems until one sunny morning last week when I started getting the f… (read more)

My e-mail account was transferred from Verizon to AOL a few years back and I never experienced any problems until one sunny morning last week when I started getting the following message: "Sending of password for user pjklim did not succeed. Mail server pop.verizon.net responded: [SYS/TEMP] Server error - Please try again later." When I typed the password in the window that popped up the message reappeared. I know that AOL went to double login identification, so I suspect it might have something to do with that. I checked all my Thunderbird settings and they all appear to be correct. I verified the pop and smtp setting through a chat with AOL. What can I do? Regards Peter

Asked by pjklim 2 days ago

Answered by Matt 2 days ago

  • Solved

Cox.com switched from their own email server to yahoo. I can't get imap to work

Cox.com has decided to no longer have their own email server and switched their accounts to yahoo. I can read my email directly on Yahoo, but can't get their imap to wor… (read more)

Cox.com has decided to no longer have their own email server and switched their accounts to yahoo. I can read my email directly on Yahoo, but can't get their imap to work. I changed the imap and smtp settings to yahoo. Also, the email login has changed and I changed that in Thunderbird. With Cox, the login was just "username" and now it is "username@cox.net". When I made these changes in the account settings, my email account has disappeared from the inbox, but it is still in account settings. I am using a unified inbox with several accounts.

Cox will not help me with this, and I have been on hold with yahoo for an hour with no response. I have been messing with this for two days so I hope you can help me.

Asked by PattiWagen 2 months ago

Answered by PattiWagen 2 months ago

  • Solved

Using Thunderbird for verizon.net email

I have a verizon.net email account at AOL. AOL now requires use of a one-time-use "app password" to sign in from Thunderbird. This does work but it seems like now I will … (read more)

I have a verizon.net email account at AOL. AOL now requires use of a one-time-use "app password" to sign in from Thunderbird. This does work but it seems like now I will have to go through this process (going to AOL web mail and requesting a new app password) every time I reboot my computer or restart Thunderbird. Is this true?

Asked by jimrader 4 months ago

Answered by david 4 months ago

  • Solved

Thunderbird is already running, but is not responding. To use Thunderbird, you must first close the existing Thunderbird process, restart your device, or use a different profile.

when clicking an email link this is shown "Thunderbird is already running, but is not responding. To use Thunderbird, you must first close the existing Thunderbird proce… (read more)

when clicking an email link this is shown

"Thunderbird is already running, but is not responding. To use Thunderbird, you must first close the existing Thunderbird process, restart your device, or use a different profile."

How do I make Thunderbird instead open a new email?

This is on Fedora

Asked by johannes 3 months ago

Answered by johannes 3 months ago

  • Solved

SDD Crash - How to port Mozilla Bookmarks sqlite file to new install

I had a crash on my SSD (WIn7 Ultimate) - " Operating system missing" error. I saved the data and want to reinstall Win 7 and import previous Bookmarks data to new instal… (read more)

I had a crash on my SSD (WIn7 Ultimate) - " Operating system missing" error. I saved the data and want to reinstall Win 7 and import previous Bookmarks data to new install of Moziilla Firefox.

I transferred the sqlite file (s88qn337.default) from the previous install (now non working system) to the existing working Firefox directory (C:/Users/My Name/AppData/Roaming/Firefox/Profiles/xxx.default.

I then renamed "default.XXX.old" (the previous install had only one file in the Profile directory - ie s88qn337.default)

When I try to open Mozilla Firefox, with the single file (s88qn337.default) in the Profile directory, I get the error "Can't find user data".

When I then open fresh install of Mozilla Firefox on working SSD (Win 7 Ultimate) and try to Import Bookmarks, the options are only "Import Bookmarks from Explorer" or "Import from html file".

How to resolve this problem, please?

Asked by pjcoomb 5 days ago

Answered by pjcoomb 2 days ago

  • Solved

Missing cookies

I have an issue with Firefox 127 not accepting a session cookie that I use for user authentication. I have an ASP.NET application with a login form that includes fields f… (read more)

I have an issue with Firefox 127 not accepting a session cookie that I use for user authentication. I have an ASP.NET application with a login form that includes fields for login and password, and a submit button. When the button is clicked, an HTTPS/POST request is sent to the server. The server responds and sends back a session cookie named .Cookie.Name with the parameter httpOnly set to true.

When I check in Firefox's Developer Tools under the Network tab, I can see .Cookie.Name in the server response. However, in the Developer Tools under the Storage tab, .Cookie.Name is missing, which prevents the user from logging in. This problem does not occur in other browsers like Chrome or Edge, nor does it occur in Firefox version 126. The configurations for Firefox 126 and 127 are identical.

Could you please assist with this issue?

Asked by LukaszRoki 5 days ago

Answered by LukaszRoki 4 days ago

  • Solved

Logging in with second Gmail in TB

When attempting to add a second email address to Thunderbird, I get the same error message every time. I have tried updating TB and restarting my computer, here are the s… (read more)

When attempting to add a second email address to Thunderbird, I get the same error message every time. I have tried updating TB and restarting my computer, here are the steps I follow, please let me know if I should include any diagnostic logs/how to get them as well.

Please note that I already have an account set up that actively works, both sending and receiving gmail. Settings > Account Settings > Account Actions > Add Mail Account Enter my full name, and email address, but leave the password field blank according to other advice on this forum, although I have also tried with entering the address. Press Continue, receive the "Configuration found in Mozilla ISP database." message. Select IMAP > Done. See a google sign in page, with my email already filled in. Select Next. Then I get a Google 400 error page, reading: "400. That’s an error. The server cannot process the request because it is malformed. It should not be retried. That’s all we know." If I close that popup window, there is now a message in Thunderbird saying "Unable to log in at server. Probably wrong configuration, username or password."

Images with more details are attached below, note that this issue persists after both an update and a restart. Please ask any questions that can help you help me. Thanks in advance.

Asked by Arial 4 days ago

Answered by Arial 4 days ago

  • Solved

IFRAME is not displayed

Dear friends, I have Firefox Browser 127.0 (64-bit) installed. IFRAME is not displayed on some websites. Example: https://www.rollerfreunde-untermain.de/gaeste.htm Att… (read more)

Dear friends,

I have Firefox Browser 127.0 (64-bit) installed. IFRAME is not displayed on some websites.

Example: https://www.rollerfreunde-untermain.de/gaeste.htm

Attached you will find a screen shot.

Can anyone say why this is the case?

Kind regards Uwe

Asked by haller-mtl 2 days ago

Answered by TyDraniu 2 days ago

  • Solved

How to disable Private Browsing Mode with Firefox Flatpak version

I'm trying to get my Firefox installation to permanently disable private browsing mode, however, all information I can find is for the Snap version of Firefox, and not fo… (read more)

I'm trying to get my Firefox installation to permanently disable private browsing mode, however, all information I can find is for the Snap version of Firefox, and not for the Flatpak version. How do I disable private browsing on my installation?

Asked by TGM 2 days ago

Answered by cor-el 2 days ago

  • Solved

Deleting a Firefox Profile also deleted pretty much everything on my desktop, help please?

Hello, today I decided to create a new Firefox Profile. I set the directory of this profile to be my desktop, which is where I usually put things (downloads and such) by … (read more)

Hello, today I decided to create a new Firefox Profile. I set the directory of this profile to be my desktop, which is where I usually put things (downloads and such) by default. I thought it would create another folder there on the desktop and put everything inside that, but instead it put a bunch of junk on my desktop. No big deal, right, I can just delete the profile, and that other junk should also be deleted. Well, not only did deleting the Firefox profile delete the extra junk that was created while making the profile, it also, for some reason, has deleted about 90% of everything else on my desktop as well. There are now only a few seemingly random things left on the desktop, that it decided to spare for whatever reason.

Where did everything go? The recycle bin is empty.. Most of it was just shortcuts, not a big deal, but I did have a few folders with some rather important work that I would very much like to retrieve. Please tell me Firefox didn't just nuke my desktop, and that all of those things are now unrecoverable? Windows 7 64 bit

Thanks very much.

Asked by newmail0047 2 days ago

Answered by cor-el 2 days ago

  • Solved

Where to ask a question about att not downloading to my thunderbird?

I just asked a question about email not downloading to thunderbird and got an answer which I think meant that this was not the place to ask. I cannot find an open quest… (read more)

I just asked a question about email not downloading to thunderbird and got an answer which I think meant that this was not the place to ask. I cannot find an open question place in Thunderbird. Where can I get support?

Asked by mskinsey 2 days ago

Answered by James 2 days ago