Showing questions tagged: Show all questions

Loading home page

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page f… (read more)

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page faster? And, in general to load websites? Can someone help? Thank you.

Asked by sciencemagic 4 days ago

Last reply by sciencemagic 11 minutes ago

After resume from suspend graphics are broken (Linux, Nvidia)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode. When using HW… (read more)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode.

When using HW accelerated webrender with my Nvidia graphics card everything works fine until the PC wakes from sleep, then graphics are broken and Firefox needs restarting. Most noticeable for me is when looking at Grafana graphs they will look like random lines, and my Frigate NVR snapshots only display some of the time.

Is there anywhere in Firefox that will show a log of any error messages to do with the graphics card? I would like to try and fix the problem rather than disabling HW acceleration, but with no logs to look at that is impossible. No other programs seem to have a problem with resuming from sleep, and no error messages are shown in any of the system logs.

Asked by Adam 4 days ago

Last reply by Adam 20 minutes ago

translation does not work

I have installed the German language extension . I can go to a sight written in German and it translates fine . THE SECOND I USE ANY SUB MENU WITHIN THE SIGHT IT DOES NOT… (read more)

I have installed the German language extension . I can go to a sight written in German and it translates fine . THE SECOND I USE ANY SUB MENU WITHIN THE SIGHT IT DOES NOT TRANSLATE . right clicking and "translate" does not work since "translate" does not exist on the tab .

The firefox translate feature only works on the initial screen !

I can find no setting to fix this

Asked by ronaldchampagne49 29 minutes ago

YouTube Issue

YouTube content doesn't load. Same with NYTimes.com articles. Up to date, no extensions, no add-ons. Running Sonoma 14.4.1 Safari and Chrome work as expected. … (read more)

YouTube content doesn't load. Same with NYTimes.com articles.

Up to date, no extensions, no add-ons.

Running Sonoma 14.4.1

Safari and Chrome work as expected.

Asked by johnedwardlow 1 day ago

Last reply by johnedwardlow 57 minutes ago

  • Solved

Q: Why does blocked website (pwnedpasswords.com) still leave cookies?

Hello, I recently deleted pwnedpasswords.com from my cookies, as well as blocked this website; however, it keeps reappearing in my list of cookies. I've never even visi… (read more)

Hello,

I recently deleted pwnedpasswords.com from my cookies, as well as blocked this website; however, it keeps reappearing in my list of cookies.

I've never even visited this site (that I'm aware of), and it's a bit concerning to me.

In spite of clearing ALL my cookies (and blocking this website), it keeps appearing in my list!

Please advise :)

Asked by TM 1 week ago

Answered by TM 1 hour ago

move plus sign in tab bar to far right

The plus sign in the tab bar has always been on the far right side. I reloaded Firefox yesterday and now the plus sign is directly after the tab. How do I get the plus … (read more)

The plus sign in the tab bar has always been on the far right side. I reloaded Firefox yesterday and now the plus sign is directly after the tab. How do I get the plus sign back to where I like it?

Asked by hankone225 1 hour ago

  • Solved

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (read more)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Asked by Lilynette 2 months ago

Answered by Lilynette 2 months ago

Changed primary account email, removed old primary. Now can't reuse for another Mozilla account

So Firefox doesn't do profiles. I have been syncing my work purpose laptop with my personal email, I now also want to sync my home desktop Firefox but don't want to merge… (read more)

So Firefox doesn't do profiles. I have been syncing my work purpose laptop with my personal email, I now also want to sync my home desktop Firefox but don't want to merge the data.

I added a secondary email, my work email to the Mozilla account, made it the primary, then unlinked the secondary email.

Why is it not letting my reclaim or create a new account using my unlinked former primary and personal email so that I can use on my home computer.

Thanks, and when I try to create a support ticket it just auto generates a ticket closed notification.

Asked by alexmtam 1 hour ago

Avast One is continually issuing threats from Firefox itself

I have attached a screenshot of this error which keeps appearing when Firefox is running. It is pointing to a contamination in Firefox itself, not a particular website, t… (read more)

I have attached a screenshot of this error which keeps appearing when Firefox is running. It is pointing to a contamination in Firefox itself, not a particular website, though the latest Firefox also will not load X.com even with Tracking Protection turned off for the site. I ran a scan and found nothing. I also cleared browsing objects from Firefox, and I still get this popup threat warning. It appears to be triggered by something in Firefox code. It says it is from https://services.disconnect.me/disconnect-plaintext.json from the process /Applications/Firefox.app/Contents/MacOS/firefox. This began when I updated Firefox to 126.0 (64-bit) on MacOS Sonoma 14.5.

Asked by stevegoldfield 2 hours ago

Facebook time & date info missing using latest Firefox

Recently Firefox stopped displaying the time/date stamp on Facebook posts. Works fine in other browsers. Doing some research, it seems like this was an issue previously. … (read more)

Recently Firefox stopped displaying the time/date stamp on Facebook posts. Works fine in other browsers. Doing some research, it seems like this was an issue previously. Wish Firefox could fix this on their end. What to do in the meantime?

Asked by Denise 2 hours ago

Message that my iPhone was hacked

Hello, when I open my firefox browser on my iPhone SE (2nd. Gen.) I receive the attached message. Since I do not want to click on ok, I cannot use firefox anymore. The me… (read more)

Hello, when I open my firefox browser on my iPhone SE (2nd. Gen.) I receive the attached message. Since I do not want to click on ok, I cannot use firefox anymore. The message does not appear when I use firefox on my computer.

Do you know this message and what can I do? Thanks for you support

Best regards Helmut Kluger

Asked by archiesmart 2 hours ago

Translate Icon and Menu Item do not appear?

I was browsing a webpage that turned out to be in Portuguese, and I was looking for how to translate it, but the internet indicated that Firefox has built in transation! … (read more)

I was browsing a webpage that turned out to be in Portuguese, and I was looking for how to translate it, but the internet indicated that Firefox has built in transation! However, neither the Translate Toolbar Icon nor the Translate menu option appear, even if I visit a site that absolutely should be translatable (https://fr.wikipedia.org/wiki/Mozilla_Firefox)

Additionally, if I go to Settings -> General, there is a Translations section, but if I click the Settings button, there are no languages in any of the boxes and no option to add any.

I am on Firefox 126.0 for Windows.

Here are the things I have tried:

  • Restarting Firefox
  • Rebooting my PC
  • Disabling all my extensions
  • Running Firefox in Troubleshooting Mode
  • Clearing my Startup Cache
  • Performing a "Refresh Firefox"
  • Toggling and Untoggling browser.translations.enable and browser.translations.automaticallyPopup

Does anyone have any suggestions of something I could have missed?

Asked by Mike Pureka 15 hours ago

Last reply by Mike Pureka 2 hours ago

FireFox sends wrong user agent for a specific website

We have a noticed a very strange behaviour with the latest FireFox (126). One of our webpage is behaving differently across our Integration and production environment. Bo… (read more)

We have a noticed a very strange behaviour with the latest FireFox (126). One of our webpage is behaving differently across our Integration and production environment. Both env are running identical code and similar network stack the only difference we have noticed so far is for our Integration env Firefox is sending the different user-agent string than for production.

Steps to reproduce: 1. Open https://integration4-view.publitas.com/automation-int4/reader-happy-path/page/1

2. Go to console and view navigator.userAgent the user-agent string will be:

    "Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:126.0) Gecko/20100101 Firefox/126.0" 

3. Now open the same content on production -> https://view.publitas.com/automation-prod/reader-happy-path/page/1

4. Go to console and view navigator.userAgent the user-agent string will be:

   "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) FxQuantum/126.0 AppleWebKit/537.36 (KHTML, like Gecko) Chrome/103.0.5060.71 Safari/537.36" 

Our website changes behaviour based on which browser it is and based on second string our backend interprets the browser as chrome instead of Firefox.

If I change privacy.resistFingerprinting to True then the user-agent string is sent correctly.

Can you please help us identify what changed in the latest version that is causing this behaviour.

Version: 126 (64 bit) Test on Windows 11 and Mac OSX

Asked by Umer Khan 4 hours ago

Last reply by Umer Khan 2 hours ago

wNT TO GET RID OF NORTON

HELLO. I WANT TO GET RID OF NORTON. Must be my own fault ?? But Norton took over the normal usw of mu pc/desktop and now I cant use Googlw or Firefox nomore. Everyt… (read more)

HELLO. I WANT TO GET RID OF NORTON. Must be my own fault ?? But Norton took over the normal usw of mu pc/desktop and now I cant use Googlw or Firefox nomore. Everything else seems to be blocked too. Sorry but I am 88years of ahe and have no idea (nor help available) to makw an end at this trrible thing. I am also almost blind so forgive me misTakes in this writing. hope you can help me Thank you. and please asa possible.

Asked by rita.raithel 2 hours ago

DuckDuckGo Search not working any more ... on Firefox 126.0 ... the next day!

## Premise ## I only ask a question after I thoroughly and at my best knowledge tried various ways and also what I found in these forums an others. This is another weird … (read more)

## Premise ## I only ask a question after I thoroughly and at my best knowledge tried various ways and also what I found in these forums an others. This is another weird one for me.

Firefox 126.0 on a Windows 10 22H2

Hi I have been using Firefox maybe for 20 years... and I noticed in the last possibly 5 years has started to have problems after problems. More like bothers and I am not the only one!

Problems with YouTube videos either not loading properly or no audio and so on, tamed down at present! At some point I stopped using it years ago, then got back to it, but since I did a series of different things/work via browsers, I now have some others set to do one task/work.

Firefox is not only the ;standard browser for 'browsing' and basic shopping.

Anyway, this time from yesterday, DuckDuckGo Search not working any more.

There have not been any Windows or Security updates yesterday.

Any other search add-on works fine, but DuckDuckGo.

What I did:

1. Restarted browser - the obvious one 2. I do not really need to clear Cookies as I use an add on that does it for me as soon as I close a tab or browser 3. Downloaded 126.0 and re-installed it on top 4. No new add-ons were installed, but IU also re-started with all add-ons off 5. Cleared history - everything 6. Internet is fine, reset it - just in case, but also tested on other devices and DuckDuckGo works fine 7. My security is not blocking anything

Has Firefox 126.0 had an heart attack overnight, meaning there is a bug that comes out in certain conditions?

I just get from DuckDuckGo: There was an error displaying the search results. Please try again.

Any other Search work, even the less known such as Qwant and Mojeek. No idea. I wasted so much time... again.

Thank you M

PS I may have missed other things I did try and I may amend this post or add posts, if I cannot edit.

Asked by Mozzed 5 hours ago

Last reply by jscher2000 - Support Volunteer 3 hours ago

Azure Virtual Desktop

Hello, We have a client using Azure Virtual Desktops. Most of the users prefer to use Firefox. We are having an issue that anytime we update Firefox and reimage the vi… (read more)

Hello,

We have a client using Azure Virtual Desktops. Most of the users prefer to use Firefox. We are having an issue that anytime we update Firefox and reimage the virtual hosts. When the users login they get a new Firefox profile. We have to remote in and copy their old profile data to the new profile.

Is there a better way for us to handle Firefox and profiling in and Azure Virtual Desktop deployment?

Asked by jbrady6 3 hours ago

Last reply by jscher2000 - Support Volunteer 3 hours ago

can't access product site promoted by google due to googleadservices 'unable to connect'

Tell me why google says this: Unable to connect An error occurred during a connection to www.googleadservices.com. The site could be temporarily unavailable or too … (read more)

Tell me why google says this:

Unable to connect

An error occurred during a connection to www.googleadservices.com.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the web.

when I click on an advert for a product provided (I assume) by google at the top of search results. I have cleared the cache and cookies. Latest firefox on ubuntu 22.

Asked by geoff07 3 hours ago