Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't complete update.

  • 1 reply
  • 1 has this problem
  • 8 views
  • Last reply by cor-el

more options

When I try to update Firefox for Mac I get the message can not update because libmime3.dylib is running. I've searched my system but can not find libsmime3.dylib. How do I fix this problem?

All Replies (1)

more options

Are you using Cisco's AnyConnect VPN Client?

See [/questions/853467]