Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I activate my master password option in the options/securitypassword tab?

  • 1 reply
  • 1 has this problem
  • 134 views
  • Last reply by cor-el

more options

I am opting to create a master password to protect my passwords used on line. When going to the options/security/passwords tab, I am not given the option (grayed out) to check the box for the "Remember passwords for site" option yet there are passwords in my list. Additionally, when I chooses to create a master password, it allows me to check this box, takes me to the password creation screen, and then does not offer me the "OK" button (grayed out) when I am done.

I have checked my anti-virus program and all other settings in Firefox and I am unable to discren why it will not let me complete this process and why I cannot check the "Remember passwords for sites" box, while there are passwords already in my "saved passwords" list.

Any help appreciated.

Dayl Spruce

Chosen solution

Make sure that you do not run Firefox in (permanent) Private Browsing mode (Never Remember History).

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use private browsing mode"

How does the signon.rememberSignons pref show on the about:config page?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Make sure that you do not run Firefox in (permanent) Private Browsing mode (Never Remember History).

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use private browsing mode"

How does the signon.rememberSignons pref show on the about:config page?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.