Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to disable the popup "Firefox prevented this page from automatically reloading ?

  • 2 replies
  • 27 have this problem
  • 179 views
  • Last reply by cldjr

more options

On Firefox 9.0.1 (OSX Lion 10.7.2) most of web page appear with a popup saying : Firefox prevented this page from automatically reloading. Even I click agree, the pop up reappear almost instantly. How to stop it ?

On Firefox 9.0.1 (OSX Lion 10.7.2) most of web page appear with a popup saying : Firefox prevented this page from automatically reloading. Even I click agree, the pop up reappear almost instantly. How to stop it ?

Chosen solution

See:

  • Firefox/Firefox > Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Firefox > Preferences > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:

Read this answer in context 👍 5

All Replies (2)

more options

Chosen Solution

See:

  • Firefox/Firefox > Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Firefox > Preferences > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:

more options

Thank you cor-el