Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Loosing Cookies

  • 2 replies
  • 0 have this problem
  • 8 views
  • Last reply by IanM

more options

Wih reference to the enclosed image,how can 'un-check' the relevant checkbox?

Wih reference to the enclosed image,how can 'un-check' the relevant checkbox?
Attached screenshots

Chosen solution

Disable private browsing mode aka "Never Remember History". Instead "Use custom settings for history" and untick "Remember browsing and download history".

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

Disable private browsing mode aka "Never Remember History". Instead "Use custom settings for history" and untick "Remember browsing and download history".

more options

Thank you.