Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox tab crashing always and only on Gmail and Youtube

  • 2 replies
  • 1 has this problem
  • 278 views
  • Last reply by zinnamon

more options

Hi all, i have a Firefox 98.0.1 on Linux Mint 20.3 Cinnamon. It's been running perfect but since yesterday when i try to visit accounts.google.com to log in to Gmail or visit youtube.com the tab always crashes. The tab crashes as soon as the site is loading so i'm not even entering anything. I have Windows 10 running on the same machine, problem does not occur there. I also have Chromium on Linux, problem does not occur.

I have tried clearing cache, disabling all plugins, disabling hardware acceleration, creating new profile, refreshing Firefox, running Firefox in troubleshooting mode, completely removing Firefox including hidden files.

I yesterday had a problem with the file system or something. A black screen showed some error message, i quickly googled it, typed in something like sdfk or sfdk and it repaired something broken on the hard disk i guess...

All crash reports have the signature "_dl_relocate_object"

Can anyone help? I've submitted a crash report with the ID 1bb292d9-61e5-4af1-942d-b5bee0220318 Thanks

edit: I also ran a RAM test with memtest86, it ended with not a single error. After trying to revert to a previous system snapshot i ended up with a black screen and code lines telling me to install a kernel first and some spooky grub mode. In the end i re-installed the whole OS, now it works.

Hi all, i have a Firefox 98.0.1 on Linux Mint 20.3 Cinnamon. It's been running perfect but since yesterday when i try to visit accounts.google.com to log in to Gmail or visit youtube.com the tab always crashes. The tab crashes as soon as the site is loading so i'm not even entering anything. I have Windows 10 running on the same machine, problem does not occur there. I also have Chromium on Linux, problem does not occur. I have tried clearing cache, disabling all plugins, disabling hardware acceleration, creating new profile, refreshing Firefox, running Firefox in troubleshooting mode, completely removing Firefox including hidden files. I yesterday had a problem with the file system or something. A black screen showed some error message, i quickly googled it, typed in something like sdfk or sfdk and it repaired something broken on the hard disk i guess... All crash reports have the signature "_dl_relocate_object" Can anyone help? I've submitted a crash report with the ID 1bb292d9-61e5-4af1-942d-b5bee0220318 Thanks edit: I also ran a RAM test with memtest86, it ended with not a single error. After trying to revert to a previous system snapshot i ended up with a black screen and code lines telling me to install a kernel first and some spooky grub mode. In the end i re-installed the whole OS, now it works.

Modified by zinnamon

Chosen solution

Thanks for your reply. As written above i already re-installed the whole OS which solved the problem. I'll now mark this as solved although i couldn't try out your solution. Thanks a lot.

Read this answer in context 👍 1

All Replies (2)

more options

Try downloading another copy of Firefox, run it from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Helpful?

more options

Chosen Solution

Thanks for your reply. As written above i already re-installed the whole OS which solved the problem. I'll now mark this as solved although i couldn't try out your solution. Thanks a lot.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.