Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why this as detailed below?

  • 6 replies
  • 1 has this problem
  • 7 views
  • Last reply by cor-el

more options

Small Firefox icon with black border and 'do not enter' icon constantly appear on screen - desktop and every program loaded blotting out numbers in accounting programs and words in WP programs. Icons disappear when computer is restarted.

Screenshot attached

Attached screenshots

Modified by tmarts

Chosen solution

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Read this answer in context 👍 0

All Replies (6)

more options

tmarts said

. . . . and every program loaded blotting out numbers in accounting programs and words in WP programs.

Nothing about Firefox should do anything in other programs, or are you accessing those files using Firefox?


Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista if you don't already have one. Windows 8/10 have antivirus protection built-in.

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

more options

Not accessing any programs in Firefox.

more options

Have you tried simply restarting your computer? The little Firefox icon kind of looks like it's just a visual glitch from the Windows Start Menu. Restarting your computer should fix that.

more options

Yes. As I posted in the question, the icons disappear when I restart the computer. Your analysis seems on the money. Also, I ran a 2-hour scan with MSERT. Nothing was detected. Thanks!

more options

Chosen Solution

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window