Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox crashes

  • 3 replies
  • 1 has this problem
  • 283 views
  • Last reply by philipp

more options

Firefox started crashing on 6/20/2018, then it crashed three times yesterday and already twice today, once while in safe mood.

I've updated Windows, Avast and my graphics drivers. I've updated all my add-ons, but Firefox crashed even in safe mood.

I've been running Brave browser and it's not crashing so it seems like it has to be something with Firefox itself that's causing the problem.

Chosen solution

thanks, this problem will occur if you have manually enabled dns over https on firefox 60 - the feature isn't ready on release and will lead to the crashes you're experiencing. to solve the issue, please either reset the network.trr.mode preference in about:config or switch to the beta version of firefox 61...

Read this answer in context 👍 1

All Replies (3)

more options

HI please submit the bp- as requested, only need 5 or less : The crash report is several pages of data. We need the report numbers to see the whole report.

  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report IDs that start with bp- and then go back to your forum question and paste those IDs into the "Post a Reply" box.

Note: If a recent Report ID does not start with bp- click on it to submit the report.

(Please don't take a screenshot of your crashes, just copy and paste the IDs. The below image is just an example of what your Firefox screen should look like.)

aboutcrashesFx57

Thank you for your help!

More information and further troubleshooting steps can be found in the Troubleshoot Firefox crashes (closing or quitting unexpectedly) article.

Please also : Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Hello, thanks for your reply. I apologize for the missing information, I'm in a little over my head and didn't understand what info I needed to include, I appreciate your patience.

As for trying safe mood, I did that and the most recent crash was while in safe mood with add-ons disabled.

Here are the numbers you requested.

bp-50509c69-9aa2-44fa-acc5-83fc81180622 6/22/2018 1:12 AM bp-13b17762-ad40-46c9-86e1-c46141180622 6/22/2018 12:50 AM bp-e04a8006-f634-48dd-a55d-384da0180621 6/21/2018 5:24 PM bp-cee3b8bd-f003-45d9-bacd-966381180621 6/21/2018 1:04 PM bp-f2ff35d7-e8ed-41cc-8e0c-3ddd31180621 6/21/2018 1:04 PM

more options

Chosen Solution

thanks, this problem will occur if you have manually enabled dns over https on firefox 60 - the feature isn't ready on release and will lead to the crashes you're experiencing. to solve the issue, please either reset the network.trr.mode preference in about:config or switch to the beta version of firefox 61...