Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why is the Spam folder not highlighted when an email arrives in it?

more options

My Thunderbird has started to deliver some emails to my Spam box. But there is no way of knowing it has done this as there are no indications when a message has arrived in the spam box. My inbox gets bold lettering with a bold pair of brackets with the number of new unread emails in, so I know to open it. The Spam folder does nothing unless you click on it and then it magically wakes up and realises it has a message within, becomes bold and puts the number of new emails between brackets. Why does it not do that when the message is put in there? I am having to click the spam folders 10 times a day to check nothing is there.....

Could I change the settings so NO emails go ino the spam folder at all?

Thanks innadvance for your help. Cheers Richard

Chosen solution

Three settings to check/set:

Thunderbird menu: Tools: Options: Account Settings: On the left side, select "Server Settings" under your e-mail account. On the right side, under "Server Settings", make sure that "Allow immediate server notifications when new messages arrive", is check-marked. Click OK.

Right-click the Spam folder in question and choose "Properties". 1. Go to the "Synchronization" tab and check-mark "Select this folder for offline use". 2. Go to the "General Information" tab and check-mark "When getting new messages for this account, always check this folder". Click OK.

Read this answer in context 👍 1

All Replies (5)

more options

Chosen Solution

Three settings to check/set:

Thunderbird menu: Tools: Options: Account Settings: On the left side, select "Server Settings" under your e-mail account. On the right side, under "Server Settings", make sure that "Allow immediate server notifications when new messages arrive", is check-marked. Click OK.

Right-click the Spam folder in question and choose "Properties". 1. Go to the "Synchronization" tab and check-mark "Select this folder for offline use". 2. Go to the "General Information" tab and check-mark "When getting new messages for this account, always check this folder". Click OK.

more options

Thank you so much, very kind. I have actioned what you suggested and will monitor the situation. I will post back here with results. Looks genius to me! Kind regards Richard

more options

It works!!!! Fantastic, ping from pc and there it is highlighted and the number one in brackets. New message in Spam folder and I can't miss it. You are a star, that will save me so many wasted clicks every day thinking there might be one hiding. Brilliant. Surely it should be set that way in the first place?

more options

The reason why it is not set this way in the first place is because when using IMAP and if the spam folder is "Select this folder for offline use", then the spam e-mails get downloaded to your computer even if you don't go to the spam folder. This is a security issue, since it is often a spam e-mail that will contain malware/virus.

So good anti-virus is a must.

I think that most people would prefer that spam never gets on their computer in the first place.