Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

website's own fonts doesn't render when DirectWrite is disabled.

  • 2 replies
  • 3 have this problem
  • 12 views
  • Last reply by mboveiri

more options

Hi there.

after upgrading from 40.0 to 40.0.3 own website's font's doesn't render longer when i disable DirectWrite.(please see attached pics) anyone have same problem.?

-Firefox 40.0.3 -Windows 10 X64 -ATI R9 280X & latest driver

I'm on Clean Profile.

Thanks.

Attached screenshots

All Replies (2)

more options

Select: Advanced > "General" Tab > "Use hardware acceleration when available" with also disable/enable directToWrite

In Firefox, by default it is set to false in about:config: gfx.font_rendering.directwrite.enabled is

And gfx.font_rendering.directwrite.use_gdi_table_loading is set to true

Where are the Advanced settings located from your screenshot?

more options

guigs said

Select: Advanced > "General" Tab > "Use hardware acceleration when available" with also disable/enable directToWrite In Firefox, by default it is set to false in about:config: gfx.font_rendering.directwrite.enabled is And gfx.font_rendering.directwrite.use_gdi_table_loading is set to true Where are the Advanced settings located from your screenshot?

Whether active or inactive "Use hardware acceleration when available" The problem still exists when gfx.direct2d.disabled set to "true". the advaced config located from the addon called "gui:config"

Modified by mboveiri