Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why does Thunderbird freeze my computer after installing release 38 SOLVED: hardware acceleration = hanging new message notification pop ups (bug 1186755)

  • 20 replies
  • 40 have this problem
  • 2420 views
  • Last reply by tmoldt

more options

Release 38 was pushed to my computer 3 days ago. The computer now freezes every time I hit "Get messages." Every time. My business has ground to a halt.

Modified by Wayne Mery

Chosen solution

Hardware acceleration has been disabled and notifications have been re-enabled. Thunderbird (and the computer) are not freezing.

Read this answer in context 👍 9

All Replies (20)

more options

I should mention I am using Win7 and TB is operational in every way except when I hit Get Messages.

more options
more options

Yes, the problem goes away in Safe Mode.

more options

And I'm sorry, I don't know what an exchange server is, Wayne.

more options

I assume you mean it goes away with BOTH started in safe mode.

So now, with *Windows'* still in safe mode with networking enabled, start Thunderbird normally. Is problem gone?

more options

With Windows in safe mode Thunderbird (and the computer) do not freeze when I hit the 'get messages' button.

more options

I'm not sure how else to explain what I've just done. Opening Thunderbird "normally" with Windows in safe mode means what, that Thunderbird is in safe mode? I'm confused (obviously).

more options

warren.laws said

I'm not sure how else to explain what I've just done. Opening Thunderbird "normally" with Windows in safe mode means what, that Thunderbird is in safe mode? I'm confused (obviously).

No, Thunderbird is not in safe mode in that case.

So there are three possibilities. The first to check, is disable notifications at tools | options | general - uncheck everything below When new messages arrive.

Now, restart windows normally, and start THunderbird normally.

Results?

more options

The results are excellent Wayne. If the freezing comes back so will I.

Thanks!!

more options

can we try a related test please? I'd like to really nail exactly what's causing this so we can create a bug report, and get a fix that all users can enjoy.

disable hardware acceleration at tools | options | advanced | general AND ENABLE all notifications at tools | options | general

If that fails, please disable Play a sound at tools | options | general.

If that fails, go back to disable all notifications at tools | options | general

Restuls?

more options

Apologies Wayne, I've been away from my computer.

Following your directions now.

Warren

more options

Chosen Solution

Hardware acceleration has been disabled and notifications have been re-enabled. Thunderbird (and the computer) are not freezing.

more options

very interesting. that's good news. stay on that course :)

more options

Thanks again Wayne. You've made a couple of frustrating days melt away. Really appreciate your help.

Warren

more options

Warren, Please post in text format the information for your graphics at Help | Troubleshooting.

Thanks

more options

Hello, Same issue with version 38.1.0 over Windows 7 SP1 64bit. Success after disable hardware acceleration. Machine: DELL Vostro with a Intel graphics adapter G41 Express Chipset. Thanks.

more options

I had the same issue on two computers here in the office - computer would freeze each time messages were checked, at the end when the pop-up notification of new messages would appear. Disabling Hardware Acceleration under Tools - Options - Advanced - General seems to have corrected the issue.

Details: Thunderbird 38.1.0 Windows 7 Pro, 64bit, SP1 Dell Optiplex 380. Graphics card: Intel G41 Express, Driver version 8.15.10.2032 For Windows, I'm using the Windows Classic Theme, if that's relevant.

Modified by ReverendTed

more options

ReverendTed said

I had the same issue on two computers here in the office - computer would freeze each time messages were checked, at the end when the pop-up notification of new messages would appear. Disabling Hardware Acceleration under Tools - Options - Advanced - General seems to have corrected the issue. Details: Thunderbird 38.1.0 Windows 7 Pro, 64bit, SP1 Dell Optiplex 380. Graphics card: Intel G41 Express, Driver version 8.15.10.2032 For Windows, I'm using the Windows Classic Theme, if that's relevant.

A bit more information: Both of the computers that were freezing have an Intel G41 Express card. Another Optiplex 380 in the office that also runs Thunderbird 38.1.0 was not freezing - it has an ATI Radeon HD 3400.

more options

I have not yet tried some of the suggestions in this. My computer freezes when I open Thunderbird now. I have uninstalled, reinstalled several times. It runs in safe mode. This began Thursday Jul 30 and has been the bane of my existence since. First thing I noticed my Frontier accounts were no longer pop3. I change them when I reinstall. It takes forever to download all the messages on the server. When it is not frozen in safe mode, I can receive from my two Frontier emails from a 1791 email which is Imap. That works fine. Right now I do not have Thunderbird in my system. I guess I will try it again with the advanced acceleration??? What a total pain this has been. I tried to fire up my Outlook 13, but it needs major attention to get going there. Again my 1791 Imap is fine. Frontier pop3 is not.

more options

ReverendTed said

I had the same issue on two computers here in the office - computer would freeze each time messages were checked, at the end when the pop-up notification of new messages would appear. Disabling Hardware Acceleration under Tools - Options - Advanced - General seems to have corrected the issue.

Same here. Problem was fixed for me by disabling hardware acceleration.

My system: Thunderbird 38.1 Windows 7 Professional SP1 64 bit AMD Athlon 64 X2 Dual Core 2.5 GB RAM graphics card: NVIDIA GeForce 7100 GS