Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to stop an "Add-ons Manager" tab that keeps appearing every time I open a new web page ?

  • 3 replies
  • 2 have this problem
  • 1286 views
  • Last reply by Jon Gregory

more options

Does anyone know how to stop a Firefox "Add-ons Manager" tab that keeps appearing every time I open a new web page ?

Thanks....

Chosen solution

Make sure you haven't accidentally set it as your new tab url. To do that type about:config in your address bar, and search browser.newtabl.url in the search bar of the page that comes up. Double click it to change the value to about:newtab.

See if that helps. Also, if the new tab url is about:newtab, try starting Firefox in safe mode.

Jon

Read this answer in context 👍 1

All Replies (3)

more options

Chosen Solution

Make sure you haven't accidentally set it as your new tab url. To do that type about:config in your address bar, and search browser.newtabl.url in the search bar of the page that comes up. Double click it to change the value to about:newtab.

See if that helps. Also, if the new tab url is about:newtab, try starting Firefox in safe mode.

Jon

more options

arcadiune said

Does anyone know how to stop a Firefox "Add-ons Manager" tab that keeps appearing every time I open a new web page ? Thanks....

Solved it shortly afterwards thanks as I realised it must have happened when I refreshed Firefox, so went through the process again and found the boxes for tabs already pre-ticked so cancelled them. Would have been a lot easier though had it been left as an option to tick as I assumed it was another safeguard leaving me with no idea what had happened....

Anyway thanks  :-)

more options

Yep no prob.