Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why are web pages designed by FrontPage showing up in nothing but bold font when the coding is for plain font?

  • 8 replies
  • 2 have this problem
  • 12 views
  • Last reply by FredMcD

more options

I'm editing a page on my web site. Once it was uploaded, I went to see how it looked and the font was all in Bold even though I coded it in plain font. The rest of my web site has converted over to all bold, as well.

I know FrontPage is a pain in the backside and, when I preview my pages in FrontPage, they always come out in Bold. But this is the first time this has happened when viewing my site in Firefox. Pages from other sites seem to look fine, so why all of a sudden is my web site acting up?

Chosen solution

Try each of these in order;

First, load the page into the browser. Holding down the <Shift> key, reload the page.


Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?


If that did not help, Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

Read this answer in context 👍 1

All Replies (8)

more options

Please post a link so we can look at it.

more options

www.boardwalkquilts.com

Apparently it must be a setting on my Firefox browser because the site looks fine on my wife's computer and she is using Firefox, as well.

I can't seem to fix it using the font options under Content and I am at a loss as to why this just started today. Is there another way to get the browser to show the pages as they were coded?

more options

Chosen Solution

Try each of these in order;

First, load the page into the browser. Holding down the <Shift> key, reload the page.


Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?


If that did not help, Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

more options

There is a CSS file specified that sets the font to bold.

  • http://www.boardwalkquilts.com/css/main_navigation.css
  • http://www.boardwalkquilts.com/css/bottom_navigation.css
more options

The CSS files are for the navigation bars only. This does not explain why all of the body text everywhere else is bold and oversized.

more options

How about using something other than FrontPage? Like a program that is more up to date and one that creates webpages that aren't rendered in the Quirks Mode?

http://en.wikipedia.org/wiki/Quirks_Mode https://developer.mozilla.org/en/docs/Mozilla_Quirks_Mode_Behavior


"BlueGriffon is a new WYSIWYG content editor for the World Wide Web. Powered by Gecko, the rendering engine of Firefox, it's a modern and robust solution to edit Web pages in conformance to the latest Web Standards." http://bluegriffon.org/

more options

Okay, FredMcD, the safemode worked. My pages are back to normal.

the-edmeister, I will look into BlueGriffon - thanks for the info.

more options

dkeizur said

Okay, FredMcD, the safemode worked. My pages are back to normal.

Great. That brings you one step closer to a cure.


A post was flagged as Solved Problem. Please remove that flag. If you don’t, others that can help may not read this post.