Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

with Firefox 29 closing tabs got more complicated

  • 3 отговора
  • 12 имат този проблем
  • 2 изгледи
  • Последен отговор от the-edmeister

more options

With the new design of FF 29 the tabs do not show the close button (X) anymore when there are too many of them open. This makes closing tabs much more complicated compared to the past. Now I have to switch to the tab first to see the close button or have to use the right click context menu. Is there again an easy/quick way to close tabs?

With the new design of FF 29 the tabs do not show the close button (X) anymore when there are too many of them open. This makes closing tabs much more complicated compared to the past. Now I have to switch to the tab first to see the close button or have to use the right click context menu. Is there again an easy/quick way to close tabs?

Избрано решение

hello woro, you can also middle-click a tab to close it...

Прочетете този отговор в контекста 👍 1

Всички отговори (3)

more options

Избрано решение

hello woro, you can also middle-click a tab to close it...

more options

I don't see the "x"s even when I don't "have too many tabs".

Middle clicking the tab over which my mouse pointer is hovering does NOT close that tab.

The "Chosen Solution" does NOT work for me.

I'd like to see the "x" on each tab when I hover over it, so that I can close a tab without switching to it.

Please FIX this.

more options

Cornan,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes).

(If you're using an added theme, switch to the Default theme.)

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the Restart with Add-ons Disabled... menu item:
FirefoxSafeMode

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.