Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

firefox loads blank page off google search only on some stes

  • 2 отговора
  • 2 имат този проблем
  • 85 изгледи
  • Последен отговор от coolforgot

more options

google search results are found ok, some links load to website other selected links load a blank screen, obout 25% of sites fail to load, internet explorer browser WILL load sites that fail on Firefox.

google search results are found ok, some links load to website other selected links load a blank screen, obout 25% of sites fail to load, internet explorer browser WILL load sites that fail on Firefox.

Избрано решение

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

To Enable SafeMode

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.
  • Once you get the pop-up, just select "'Start in Safe Mode"

If it works in Safe Mode and in normal mode with all extensions (Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: "Firefox > Quit Firefox"; Linux: "Firefox/File > Quit")

Прочетете този отговор в контекста 👍 0

Всички отговори (2)

more options

Избрано решение

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

To Enable SafeMode

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.
  • Once you get the pop-up, just select "'Start in Safe Mode"

If it works in Safe Mode and in normal mode with all extensions (Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: "Firefox > Quit Firefox"; Linux: "Firefox/File > Quit")

more options

Thanks after disabling 'updated ad-blocker' for firefox,in add ons, problem solved !!