Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

how do i add a home icon so that when i am finished with a site, ican cab click it rather than closing firefox and reopening?

  • 2 отговора
  • 1 има този проблем
  • 16 изгледи
  • Последен отговор от cor-el

more options

just got a new pc with windows 7. previously, when i was finished with a site, i could click on a home icon on the startup page and it would enable me to browse another...now it's missing along with the back arrow icon. please advise

thanks!

just got a new pc with windows 7. previously, when i was finished with a site, i could click on a home icon on the startup page and it would enable me to browse another...now it's missing along with the back arrow icon. please advise thanks!

Всички отговори (2)

more options

Hello dkorengold, you can use the Customize function to drag it the homepage button and the back arrow back to your toolbar, see in the next link how to do that : How do I customize or rearrange toolbar items?

OR

if you like an easier way you can Restoring the default toolbar set


thank you

more options

You can find the toolbar Home button at the far right end of the Navigation Toolbar.

You can drag the Home button from its current position at the right to the position at the left of the location bar if you want that button in the old position.

Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible:

  • "View > Toolbars"

Open the Customize window to set which toolbar items to display:

  • View > Toolbars > Customize
  • Firefox > Options > Toolbar Layout

If missing items are in the toolbar palette then drag them back from the Customize window on the toolbar.
If you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar set up.

You can check for problems with the localstore.rdf file if the above didn't help