Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

Why is my Firefox 9.0.1 Not Color Managing?

  • 3 отговора
  • 3 имат този проблем
  • 2 изгледи
  • Последен отговор от cor-el

more options

Hello, no matter what gfx settings I change in the about:config the browser refuses to color manage. I have my monitor's calibrated ICC profile set and Windows is using it and Photoshop honours it. I just tried on my brand new less than a day old tower with nothing on it yet but PS, FF, and net access software and the issue is as present now as it was on my old tower with 9.0.1 two days ago.

Всички отговори (3)

more options

Try to update to the latest Firefox 12.0 version.

You can find the latest Firefox release in all languages and for all Operating Systems here:


See:

Caveats: The new QCMS color management system introduced in Firefox 3.5 currently only supports ICC version 2 color profiles, not version 4.

You can set the gfx.color_management.enablev4 pref to true on the about:config page and close and restart Firefox to enable ICC V4 support in Firefox 8+, but that feature is not yet fully implemented, so there may be problems in some cases.

Test page:

more options

That still doesn't fix anything for me.  :( I don't know what I'm doing wrong. Only thing I can add is I'm running dual monitors. Last one was on an ATI card dvi/vga and this one is vga/hdmi and Intel integrated graphics. I have both monitors set to the single calibrated profile, and yes the box to use the profile is ticked.

I've tried v4 on, off, gfxmode to 1 and 2... telling it where to find the icc profile, leaving it blank.. I'm reloading FF after every change, and nothing I do changes the results I get from the test page at color.org or any other. This is going to drive me crazy for weeks I fear and it'll end up being something silly..

more options

You may have to disable hardware acceleration to make Firefox work properly with two monitors.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

Also I'm not sure if Firefox is able to handle separate color profiles for multiple monitors.