Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

Stop Firefox from maximizing automatically

  • 5 отговора
  • 4 имат този проблем
  • 8 изгледи
  • Последен отговор от LinuxUser

more options

I use version 4.0.1 with Linux Mint. Whenever I try to move a window it is automatically maximized, not full screen just maximized. How can I stop this without having to go through the dropdown menu to move a window? I also cannot resize a window without using the menu. This is so annoying that I have started using Opera more.

I use version 4.0.1 with Linux Mint. Whenever I try to move a window it is automatically maximized, not full screen just maximized. How can I stop this without having to go through the dropdown menu to move a window? I also cannot resize a window without using the menu. This is so annoying that I have started using Opera more.

Всички отговори (5)

more options

I know you are using a distro, but Firefox 4 is no longer supported, nor secure. Is it possible for you to upgrade to 11? that would be the most ideal solution, then we can more effectively support you :)

more options

See also:


There are other things that need your attention.

Your plugins list shows two Flash plugin.

  • Shockwave Flash 10.3 d180
  • Shockwave Flash 11.1 r102

Remove them both and update to the latest Flash player.

more options

I upgraded to version 11.0 and it still behaves the same

more options

Can you drag the window if you hold down the left mouse button on the title bar?
That shouldn't maximize the window.

more options

No, that's what I'm complaining about. Whenever I try that it maximizes the window. I have to use the dropdown menu with the right button to avoid it.