Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

appearance

  • 5 отговора
  • 4 имат този проблем
  • 6 изгледи
  • Последен отговор от cor-el

more options

The text is invisible on 50% of webpages. To solve this I have changed the colours of pages under Content - Colours - Text and Background. On the other 50% of webpages the new colours I have chosen have invisible text (reverting to allowing web page colours fixes this for these pages). So I have to keep reverting back and forth depending on where I go. I am using WinXP SP3. My video card is ATI Radeon EAH 4350 Silent. This has occured for all versions of Firefox since at least 3.0, perhaps older as well.

On this particular page I am typing on right now, leaving it alone will allow me to see everything. If I use my own colours (black background, white text) the text I type in the box is invisible but I can see everything else.

What can I do to not have invisible text and not have to change back and forth?

The text is invisible on 50% of webpages. To solve this I have changed the colours of pages under Content - Colours - Text and Background. On the other 50% of webpages the new colours I have chosen have invisible text (reverting to allowing web page colours fixes this for these pages). So I have to keep reverting back and forth depending on where I go. I am using WinXP SP3. My video card is ATI Radeon EAH 4350 Silent. This has occured for all versions of Firefox since at least 3.0, perhaps older as well. On this particular page I am typing on right now, leaving it alone will allow me to see everything. If I use my own colours (black background, white text) the text I type in the box is invisible but I can see everything else. What can I do to not have invisible text and not have to change back and forth?

Избрано решение

I wanted to know what it was that was causing it. I only got 1 reply for this?  :(

A reinstall fixed the issue but since I don't know what caused it in the first place, hope it doesn't happen again..

Прочетете този отговор в контекста 👍 0

Всички отговори (5)

more options

This issue occurs on many websites but here is one example to work from: https://answers.microsoft.com/en-us/Site/CreateProfile

If I leave it as it's own: One more step, email address, I accept, are all invisible. If I switch it to a black background with white text: the cancel and sign up buttons are invisible.

Searching for an answer here, I have checked to make sure windows contrast in accessibility option is not checked - i checked it and applied and unchecked it and reapplied just to make sure. I am using regular 32bit colours.

I have WinXP home, SP3. ATI Radeon EAH 4350 Silent video card with 11.6 Catalyst drivers.

more options

It is better to avoid making changes to the default colors to prevent problems.

You can use the NoSquint extension instead to set font sizes (text/page zoom) and text colors on web pages.

more options

Changing colours using this method has the same results as using Firefox's colour options. The one nice thing about this addon is it adds buttons for zoom as well being able to set a default zoom for all pages. Although zoom is completely unrelated to this issue.

more options

Избрано решение

I wanted to know what it was that was causing it. I only got 1 reply for this?  :(

A reinstall fixed the issue but since I don't know what caused it in the first place, hope it doesn't happen again..

more options

Not all website specify both the text and the background color, so if you make changes the text color and the background color and web pages only specify the text color as black then text will become invisible if the default background color also is black.