Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

Although FF saves my usernames & PWs it doesn't fill them in any more.

  • 4 отговора
  • 5 имат този проблем
  • 3 изгледи
  • Последен отговор от AKA3Toes

more options

FF always has saved Username & PW and filled in the blanks when needed. One day, some weeks ago it stopped doing that. Now, I have to click or dbl click the username space, in which case the username "drops down" and when I select it, the PW fills in. It shouldn't be relevant, but it started happening right after I went to Tools>Options/ Security Tab and viewed my passwords for the first time. I didn't change any settings while there.

FF always has saved Username & PW and filled in the blanks when needed. One day, some weeks ago it stopped doing that. Now, I have to click or dbl click the username space, in which case the username "drops down" and when I select it, the PW fills in. It shouldn't be relevant, but it started happening right after I went to Tools>Options/ Security Tab and viewed my passwords for the first time. I didn't change any settings while there.

Всички отговори (4)

more options
  • You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Uncheck: [ ] "Automatically start Firefox in a private browsing session"
more options

---On certain sites that are designed using a particular script (E.G., HTML, JAVA, Flash) I have noticed that it will not fill in the information. On sites such as my Credit Union home page, it will never even ask* for auto fill. This is the site's own security measure and that will never change. Just like my CU website, some sites have it scripted not to save credentials.

---However, since IE has made its way into FF's browser cache and/or history, as I have posted here (with little attention/concern/help and basically no response by anyone who uses FF for a reason other than "it's cool"), we should expect multiple problems in the near future, including this severe unresponsive browser & lag that has started just after the implementation of "plugin-container".

---Try setting a master password for FF as a test. Oftentimes I would describe what I have seen as the page hadn't loaded completely, prior to Password Manager having a look around. With a master password set, you will get a pop-up asking you for your master password, wait a few seconds for the page to load in the background, enter & apply your master password and see if it doesn't auto fill for you immediately.

Променено на от AKA3Toes

more options

Some sites like PayPal, Yahoo, Windows Live and bank sites use autocomplete="off" to prevent Firefox from saving and filling the name and the password.

If a site uses autocomplete="off" then look at this article for a bookmarklet to remove that autocomplete attribute and Firefox will offer to store the name and password.

See:

See also http://en.wikipedia.org/wiki/Bookmarklet

Променено на от cor-el

more options

-TomHadji say,

---I have been able to autofill on Windows Live, Yahoo and PayPal for some time now. FF has allowed me to do so for the past 4 years on all but yahoo... and yahoo has with the latest version.

---Is it another problem related to security, due to IE nosing around in FF folders/registry or was it an issue where "something was changed and I thought I changed it back again"?

---Glad I could help if I did.

Променено на от AKA3Toes