Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

I constantly get a Mozilla Firefox Privacy Notice when I load Firefox

  • 5 отговора
  • 0 имат този проблем
  • Последен отговор от NoahSUMO

more options

Is there a way to turn this off? I recently reloaded Firefox. I searched all settings I could think of.

Is there a way to turn this off? I recently reloaded Firefox. I searched all settings I could think of.

Променено на от NoahSUMO

Избрано решение

You can check that those pages aren't set as multiple homepages.

You can check the homepage setting in "Settings -> Home".

Firefox supports multiple homepages separated by '|' (pipe) symbols.

Прочетете този отговор в контекста 👍 0

Всички отговори (5)

more options

There's a preference to disable the Privacy Policy being loaded in a tab on Firefox startup by visiting about:config in your url bar. You will see a warning, click the "Accept the Risk & Continue" button. In the search bar at the top of the about:config page, search for browser.rights.3.shown. Double click it to change the value to True. Then close Firefox & reopen it. That should get rid of that message permanently.

Here's a guide to about:config as well in case you need it: https://support.mozilla.org/en-US/kb/about-config-editor-firefox

Полезно?

more options

I'm not comfortable with messing with config. You'd think they could include a button to acknowledge you've seen it.

Полезно?

more options

Избрано решение

You can check that those pages aren't set as multiple homepages.

You can check the homepage setting in "Settings -> Home".

Firefox supports multiple homepages separated by '|' (pipe) symbols.

Полезно?

more options

Thank you. So simple, once I scrolled through the field. The visible portion just didn't show the extra homepage settings.

Полезно?

more options

Happy to hear that fixed it. Cor-el had the right idea. I was thinking about the Privacy Policy infobar called "Know Your Rights". Instead of the actual tab about the Mozilla privacy policy you were seeing. And you are right, it does indeed have a button to acknowledge you've seen it. :)

Полезно?

Задаване на въпрос

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.